

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="Not actually made out of Brie – Brie-oncé is a master stroke of marketing marrying two of the world’s favourite things: Beyoncé and cheese." /><meta property="article:published_time" content="2017-04-02 12:50:15 PM"/><meta property="article:modified_time" content="2017-04-02 12:50:15 PM"/><meta property="article:expiration_time" content="2017-04-04 01:04:51 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402"/><meta property="twitter:title" content="Brie-onc&#233;: A 20kg cheese statue of Beyonc&#233;"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Not actually made out of Brie – Brie-oncé is a master stroke of marketing marrying two of the world’s favourite things: Beyoncé and cheese."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/980/3e9b74c339064b3cb8d6c9e973504e0d.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="137136052585558204416604286403009442561"/><meta name="cXenseParse:recs:publishtime" content="2017-04-02T12:50:15.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Gossip/News"/><meta name="cXenseParse:tss-section" content="Gossip"/><meta name="cXenseParse:recs:tss-section" content="Gossip"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="Gossip/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Brie-oncé: A 20kg cheese statue of Beyoncé"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/1821/d60a1ad6235549a08ee0950d5ad50271.jpg"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="Not actually made out of Brie – Brie-oncé is a master stroke of marketing marrying two of the world’s favourite things: Beyoncé and cheese."/><link rel="canonical" href="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "672b7169-4c1a-400c-ac6a-c27da9f9f301",
url: "http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402",
text: "Brie-oncé: A 20kg cheese statue of Beyoncé",
categoryid: "5523",
twittersharename: "Channel24"
};
</script>
<title>
	Brie-oncé: A 20kg cheese statue of Beyoncé | Channel24
</title><link rel="alternate" href="http://m.channel24.co.za/channel24/gossip/news/brie-once-a-20kg-cheese-statue-of-beyonce-20170402" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.css?v=5" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=2" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1137295542889888932']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>

<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="http://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(http://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="672b7169-4c1a-400c-ac6a-c27da9f9f301"/>    
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=2" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=2" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=5" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="http://www.channel24.co.za//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Gossip/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Gossip/News';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='672b7169-4c1a-400c-ac6a-c27da9f9f301'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='david bradleyjacqui kellybeyonc'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='brie-onc'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='city press'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='200x400'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='10x10'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='301x250'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='302x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='303x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='278x76'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->

    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTExODM4MzY0MzlkZLgSwBKMjpbmBKWUPUUtenAU+ASw" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E989474C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAKDRjMRADOCM36llRyBNM59v7MpIMHf9QCu0EbnwobLzZkqTNSBoSDj6pSQyqXv4lwSuIEP" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
            
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="http://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
            <div class="cobrand">
                <div class="cobrand_box">
                    <span>In partnership with</span>
                    <img src="/images/cobrand/city_press.png" class="cobrand_logo" />
                </div>
            </div>
        
        
        <div class="featured_header_article first absolute">
            <a href="http://www.channel24.co.za/Gossip/News/john-legend-defends-kim-kardashian-west-against-twitter-troll-20170331" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/1450/ff773b2fb7094218b20ffaee5c05f01f.jpg" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/Gossip/News/john-legend-defends-kim-kardashian-west-against-twitter-troll-20170331" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkArticle">John Legend defended Kim Kardashian West after someone trolled her on Twitter for wanting to have more kids</a></h4>
            <p></p>
        </div>
    
        <div class="featured_header_article second absolute">
            <a href="http://www.channel24.co.za/TV/News/red-power-ranger-sentenced-to-6-years-in-jail-20170331" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/2981/1c32f4a3ae3f49ff857a023ffd4e5882.jpg" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/TV/News/red-power-ranger-sentenced-to-6-years-in-jail-20170331" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkArticle">Former actor who played one of TV's <em>Power Rangers</em> was sentenced to six years in prison for stabbing his roommate</a></h4>
            <p></p>
        </div>
    

        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.channel24.co.za/images/topbar_searchbtn.gif" />
        <!-- search form <-->
        <!-- horz_nav BEGIN -->
        <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li><li><a data-track="nav,2ndlevel-TV,Soapie-Updates" target="_self" href="/TV/soapies">Soapie Updates</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Rocking-the-Daisies" target="_self" href="/rocking-the-daisies">Rocking the Daisies</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Viral" data-track="outbound,nav,1stlevel-Viral">Viral</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Paparazzi" data-track="outbound,nav,1stlevel-Paparazzi">Paparazzi</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/Bloke" data-track="outbound,nav,1stlevel-Bloke">Bloke</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/soapies","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/rocking-the-daisies","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Viral","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.channel24.co.za/Paparazzi","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.channel24.co.za/Competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.channel24.co.za/Bloke","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.channel24.co.za/The-Juice","TabLinkIndex":9,"TabLinkToActivate":"tablink9"}];</script>
        <!-- horz_nav END -->
        

        <!-- Social: Follow us -->
        

<div class="follow_us">
    <span>Follow us</span>
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/bbe8011458854d2b8c7c79eea5744136.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/bd4c4b558c4b4ce6a0a2ff63b28219c9.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/992054b53821479e84afec5adcb89fc3.png" alt="" /></a>
        

</div>

        
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=1455644000&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=1455644000&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>


            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">    
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/2.0/keywordlogger.min.js?v=16" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=2" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Brie-oncé: A 20kg cheese statue of Beyoncé</h1>
        <span class="block datestamp">2017-04-02 12:50</span>
        <span class="byline_container">
            
            <link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link>
<div class='citypress-accreditation-block'><a href='/City-Press'><span class='hyphen'>-</span><img src='http://cdn.24.co.za/rebuild/24com/accreditation/city_press_red_small_logo.png'/></a></div>
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_imageContainer" class="news_article_block" style="position:relative;">    
    <img src="http://cdn.24.co.za/files/Cms/General/d/1821/d60a1ad6235549a08ee0950d5ad50271.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_articleimage" name="articleimage" alt="Beyoncé" title="The real and the cheesy versions of Beyoncé. (Photo: Beyoncé/Supplied)" />    
    <label id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_ImageCreditation" class="caption">The real and the cheesy versions of Beyoncé. (Photo: Beyoncé/Supplied)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p></p><p>London - Not actually made out of Brie &ndash; Brie-onc&eacute; is a master stroke of marketing marrying two of the world&rsquo;s favourite things: Beyonc&eacute; and cheese.</p><p>Sculptor David Bradley worked with advertising agency The Robin Collective and expert food sculptor Jacqui Kelly to put the Brie-onc&eacute; together. </p><p>It took 28 hours to create and incorporate 20kg of mild cheddar to recreate the pop mogul&rsquo;s iconic photoshoot that announced she and her husband were expecting twins. </p><p>The original maternity photoshoot racked up almost 11 million likes. </p><p>The cheesy masterpiece competed against other cheese sculptures at the East Village Wine and Cheese Festival in London on Saturday.</p><p><strong>SEE TWEET HERE:</strong></p><div class="embed twitter"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Sculptor David Bradley has carved pregnant Beyonc&eacute; from 20kg of mild cheddar. <a href="https://twitter.com/hashtag/brieonce?src=hash">#brieonce</a> <a href="https://twitter.com/hashtag/omnomnom?src=hash">#omnomnom</a> <a href="https://t.co/tM1XsSUnRN">pic.twitter.com/tM1XsSUnRN</a></p>&mdash; Emma Mendes da Costa (@emxme) <a href="https://twitter.com/emxme/status/847399555683434497">March 30, 2017</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>The event was a one-off free event to deliver to the people &ldquo;a range of delicious wine and cheese from around the world, as well as indulgent cheese boards, condiments and chutneys along with tempting wine and cider&rdquo;.<br /></p><p>Brie-onc&eacute; was Bradley&rsquo;s warm-up for the on-day cheese-carving competition. </p><p>There wasn&rsquo;t any word on who baked the crackers to accompany the crazy creation, but The Robin Collective did joke: &ldquo;We talked about putting Babybel in the stomach, but it never actually happened.&rdquo; </p><p><span><strong>&ndash; Paper Mag/New York Post/Telegraph</strong></span></p>
    
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>


<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="http://www.news24.com/Tags/People/david_bradley">
                    david bradley 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/People/jacqui_kelly">
                    jacqui kelly 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/People/beyoncé">
                    beyoncé 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/brie-oncé">
                    brie-oncé 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('http://www.channel24.co.za/printArticle.aspx?iframe&aid=672b7169-4c1a-400c-ac6a-c27da9f9f301&cid=5523','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('http://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="http://www.channel24.co.za/sendToFriend.aspx?iframe&aid=672b7169-4c1a-400c-ac6a-c27da9f9f301&cid=5523" title="Email" class="email group"><img src="http://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="http://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="http://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="http://www.facebook.com/channel24" target="_blank">
        <img src="http://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<p></p>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr"><!--horz_space--></div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.channel24.co.za";
            commentControl.commentStatus = "Unmoderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Gossip|News" ;
            commentControl.objectId = "672b7169-4c1a-400c-ac6a-c27da9f9f301";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>



<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
    <div id="comments_wrap">
        <!-- comment on story header -->
        <div id="comment_on_story">
            <div class="fl relative">
                Comment on this story
            </div>
            <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                <span id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_commentsContainer_lblTotalCommentCount">0</span>&nbsp;<span id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_commentsContainer_lblTotalCommentCountText">comments</span>
            </div>
            <div class="clr"></div>
        </div>

        <!-- messages (disabled/closed etc) -->
        
        
        <!-- comment box -->
        
            <div class="comment_form_wrap" id="comment_article_form">
                <div class="comment_form_header to_upper bold">Add your comment</div>
                <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                <div class="comment_form_user">
                    <div class="avatar_wrap fl">
                        <div>
                            <img alt="avatar" class="user_avatar_img" />
                        </div>
                    </div>
                    <div class="author_name fl">
                        <a href="#" target="_blank" class="author_link bold user_name"></a>
                    </div>
                    <div class="logout_wrap fr">
                        <a href="#" class="smlr logout_link">Logout</a>
                    </div>
                    <div class="clr"></div>
                </div>
                <div class="comment_form_inner">
                    <span class="comment_form_label bold">Comment</span>
                    <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                    <div class="textarea_wrap">
                        <textarea rows="4"></textarea>
                    </div>
                    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_commentsContainer_divFacebookCheckbox" class="facebook_checkbox">
                        <input type="checkbox" id="chk_facebook" checked="checked" style="float:left;margin-right:10px;" /> <label for="chk_facebook" class="smlr">Share on Facebook</label>
                    </div>
                    <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                    <div class="ajax-loader hidden"></div>
                </div>
            </div>
        
        
        <!-- comments -->
        <div id="comments_list"></div>
        
        <!-- reusables -->
        <div id="comment_reusables" class="hidden">
            <!-- comment box -->
            <div class="comment_form_wrap" id="comment_reply_form">
                <div class="comment_form_header to_upper bold"></div>
                <div class="comment_form_user">
                    <div class="avatar_wrap fl">
                        <div>
                            <img alt="avatar" class="user_avatar_img" />
                        </div>
                    </div>
                    <div class="author_name fl">
                        <a href="#" target="_blank" class="author_link bold user_name"></a>
                    </div>
                    <div class="logout_wrap fr">
                        <a href="#" class="smlr logout_link">Logout</a>
                    </div>
                    <div class="clr"></div>
                </div>
                <div class="comment_form_inner">
                    <span class="comment_form_label bold">Comment</span>
                    <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                    <div class="textarea_wrap">
                        <textarea rows="4"></textarea>
                    </div>
                    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_commentsContainer_divFacebookCheckboxReply" class="facebook_checkbox">
                        <input type="checkbox" id="chk_facebook_reply" checked="checked" /> <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                    </div>
                    <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                    <div class="ajax-loader hidden"></div>
                </div>
            </div>
        </div>

        <!-- loading -->
        <div id="comment_loader" class="hidden">
            <img src="http://scripts.24.co.za/libs/24com/comments/3.0.1/images/ajax-loader.gif" alt="Loading comments..." /> Loading comments...
        </div>

        <!-- load more button -->
        <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
    </div>

</div>
        <div class="spacer clr"><!--horz_space--></div>

        
        
        <div class="spacer clr"><!--horz_space--></div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_insideDiv">
<div id="inside_news" class="col620 left"  >
<h2 class="bold inside_channel">inside channel 24</h2>
	<div id="wrap_carousel" class="relative block">
	  
		  <ul id="carousel">
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Music" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl01_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4823/381647f13c08468b82404df79b53fc93.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl01_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Music" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl01_lnkHeadline" data-track="outbound,home,inside-Music News" target="_self">Music News</a></h4>
                <p>Sweet sounds. </p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Gossip" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl02_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4823/6ea5444f77d746da8ebb93d0fbc17605.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl02_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Gossip" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl02_lnkHeadline" data-track="outbound,home,inside-Hollywood News" target="_self">Hollywood News</a></h4>
                <p>International scoop.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/TV/soapies" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl03_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4823/1629017507064cd1929a05dff9971ef2.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl03_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/TV/soapies" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl03_lnkHeadline" data-track="outbound,home,inside-Soapie Updates" target="_self">Soapie Updates</a></h4>
                <p>What to watch.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/The-Juice/" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl04_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4822/32aba4856e074336ac4c3c44014b4405.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl04_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl04_lnkHeadline" data-track="outbound,home,inside-Local News" target="_self">Local News</a></h4>
                <p>Proudly SA.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Music/News/koos-kombuis-chats-malkop-festival-new-album-and-holiday-plans-20161123" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl05_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4266/900e3811fafc441d92242f877c04c795.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl05_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/koos-kombuis-chats-malkop-festival-new-album-and-holiday-plans-20161123" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl05_lnkHeadline" data-track="outbound,home,inside-Koos Kombuis" target="_self">Koos Kombuis</a></h4>
                <p>Interview.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Music/News/cape-town-jazz-festival-reveals-line-up-for-its-upcoming-18th-edition-20161123" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl06_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/4099/07646e3a4bed458786a5f4bd778e3743.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl06_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/cape-town-jazz-festival-reveals-line-up-for-its-upcoming-18th-edition-20161123" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl06_lnkHeadline" data-track="outbound,home,inside-CT Jazz Fest" target="_self">CT Jazz Fest</a></h4>
                <p>Line-up.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Music/News/we-chat-to-the-lumineers-stelth-ulvang-ahead-of-his-solo-show-in-sa-20161122" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl07_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/3717/7c53a468b2a54e93ab7489437fcd3b84.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl07_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/we-chat-to-the-lumineers-stelth-ulvang-ahead-of-his-solo-show-in-sa-20161122" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl07_lnkHeadline" data-track="outbound,home,inside-Stelth Ulvang" target="_self">Stelth Ulvang</a></h4>
                <p>Interview.</p>
		    </div>
		  </li>
	    
	      <li>
		    <div class="item left">
                <div class="img_wrap">
                    <a href="http://www.channel24.co.za/Music/News/first-look-francois-van-cokes-brand-new-music-video-20161110" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl08_lnkImage" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/3586/ef1cf09a750445048b13c1aaa5ef2e81.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl08_imgThumbnail" /></a>
                </div>    
                <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/first-look-francois-van-cokes-brand-new-music-video-20161110" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_homeInsideChannel_rptInside_ctl08_lnkHeadline" data-track="outbound,home,inside-Francois van Coke" target="_self">Francois van Coke</a></h4>
                <p>New video.</p>
		    </div>
		  </li>
	    
	      </ul>
	    
	</div>
</div>	
</div>
        
        <div class="spacer20 clr"><!--horz_space--></div>
     </div>   
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0 auto;">
        <div class="spacer20 clr"><!--horz_space--></div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.channel24.co.za/TV/News/petition-started-for-dstv-to-remove-ann7-20170401" class="item even">Petition started for DStv to remove ANN7</a>
<a href="http://www.channel24.co.za/Gossip/News/pics-kim-kardashian-ditches-her-extensions-on-lunch-date-with-kendall-jenner-20170331" class="item">PICS: Kim Kardashian ditches her extensions on lunch date with Kendall Jenner</a>
<a href="http://www.channel24.co.za/TV/News/sabc-viewership-plunges-to-the-lowest-on-record-20170331" class="item even">SABC viewership plunges to "the lowest on record"</a>
<a href="http://www.channel24.co.za/Gossip/News/alex-rodriguez-opens-about-his-romance-with-jennifer-lopez-20170401" class="item">Alex Rodriguez opens about his romance with Jennifer Lopez</a>
<a href="http://www.channel24.co.za/The-Juice/News/touch-goes-after-radios-big-names-20170401" class="item even">Touch goes after radio’s big names</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.channel24.co.za/Gossip/News/watch-angelina-jolie-cooks-up-scorpions-for-dinner-20170221" class="item even">WATCH: Angelina Jolie cooks up scorpions for dinner</a>
<a href="http://www.channel24.co.za/The-Juice/News/riky-rick-receives-personal-invitation-to-gucci-headquarters-in-italy-20170221" class="item">Riky Rick receives personal invitation to Gucci headquarters in Italy</a>
<a href="http://www.channel24.co.za/TV/News/showmax-lures-172-000-with-its-poland-expansion-20170221" class="item even">ShowMax lures 172 000 with its Poland expansion</a>
<a href="http://www.channel24.co.za/TV/News/come-dine-with-me-sa-loses-its-sabc-home-20170221" class="item">Come Dine With Me SA loses its SABC home</a>
<a href="http://www.channel24.co.za/The-Juice/News/pretty-yende-shines-in-new-york-20170222" class="item even">Pretty Yende shines in New York</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=1677047113&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=1677047113&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>
        
            <div class="rhComponentContainer">
                 
                <div class="spacer5 clr">&nbsp;</div>
                

<div class="cxense_read_next read_next_box">
    <div id="cx_eb94df442d7aaf3788047283af91abb385a0a52d" class="cxsense_related"></div>
    <div id="cx_temp_eb94df442d7aaf3788047283af91abb385a0a52d" style="display:none;">
        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div class="read_next_header">What to Read Next</div>
            <div>
            <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="left left_item">
                    <a data-track="what-to-read-next" class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 140, height: 89 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <div class="read_wrapper">
                        <div class="numbered">0{{i+1}}</div>
	                    <h4 class="bold"><a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></h4>
                    </div>
                </div>
            <!--%
            }
            %-->
            </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var cxwid = 'eb94df442d7aaf3788047283af91abb385a0a52d';
        // asynchronous cX function call
        cX.callQueue.push([
            'insertWidget', {
                widgetId: cxwid,
                templateElementId: 'cx_temp_' + cxwid,
                targetElementId: 'cx_' + cxwid
            }]);
    </script>
</div>

                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>

                
                

                <div class="newsletter_review">
                    <a href="http://www.channel24.co.za/Newsletter/Subscribe" style="width: 150px;">
                        <img src="http://www.channel24.co.za//images/newsletter_signup.png" />
                    </a>
                </div>

                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4510582/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f7k%2ft%2fody%7ef2.jpg" alt="EaterOfWorlds" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4510582/a/17357">EaterOfWorlds</a>
                </h5>
                I'm a 23 year old man looking to meet women between the ages of 18 and 45.
                <a href="https://love2meet.news24.com/s/d/4510582/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4479220/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f77%2ft%2f06s%7ec5.jpg" alt="nam_cyclist" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4479220/a/17357">nam_cyclist</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 30 and 48.
                <a href="https://love2meet.news24.com/s/d/4479220/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4473553/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f63%2ft%2fvtd%7ef8.jpg" alt="KemosabeRex" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4473553/a/17357">KemosabeRex</a>
                </h5>
                I'm a 23 year old man looking to meet women between the ages of 18 and 25.
                <a href="https://love2meet.news24.com/s/d/4473553/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4138173/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f4%2foj%2ft%2fp19%7e2m.jpg" alt="izaan061" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4138173/a/17357">izaan061</a>
                </h5>
                I'm a 32 year old woman looking to meet men between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/4138173/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/2527473/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f2%2fod%2ft%2f67l%7eju.jpg" alt="DesertSafari" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/2527473/a/17357">DesertSafari</a>
                </h5>
                I'm a 32 year old woman looking to meet men between the ages of 25 and 35.
                <a href="https://love2meet.news24.com/s/d/2527473/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4106830/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f4%2fmh%2ft%2f0um%7etj.jpg" alt="kindersvandiewind" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4106830/a/17357">kindersvandiewind</a>
                </h5>
                I'm a 39 year old woman looking to meet men between the ages of 18 and 100.
                <a href="https://love2meet.news24.com/s/d/4106830/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>

                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1115764-new-vehicle-sales-executive-western-cape/" class="bold" target="_blank">New Vehicle Sales Executive</a>
				</h4><p>Western Cape<br/>Cheryl Krieger<br/>R7 000 Per Month</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/863525-fleet-vehicle-sales-post-in-pinetown-must-have-fleet-sales-experience-pinetown/" class="bold" target="_blank">Fleet Vehicle Sales post in Pinetown Must have Fleet Sales experience</a>
				</h4><p>Pinetown<br/>Incdreams Recruitment<br/>R6 500 - R10 000 Per Month</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1112527-sql-dba-database-administrator-johannesburg/" class="bold" target="_blank">SQL DBA / Database Administrator</a>
				</h4><p>Johannesburg<br/>Quality Select<br/>R25 000 - R35 000 Per Month</p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/polokwane-jobs" title="Polokwane Jobs" target="_blank">Polokwane Jobs</a></li><li><a href="http://www.careers24.com/cape-town-jobs" title="Cape Town Jobs" target="_blank">Cape Town Jobs</a></li><li><a href="http://www.careers24.com/mafikeng-jobs" title="Mafikeng Jobs" target="_blank">Mafikeng Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/medical-jobs" title="Medical Jobs" target="_blank">Medical Jobs</a></li><li><a href="http://www.careers24.com/accounting-jobs" title="Accounting Jobs" target="_blank">Accounting Jobs</a></li><li><a href="http://www.careers24.com/retail-jobs" title="Retail Jobs" target="_blank">Retail Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-104959081" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=172938030&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-104959081" target="_blank">TOWNHOUSES FOR SALE IN Randburg, Fairland</a>
				</h4><p><span class="block">Townhouses</span><span class="block bold">R 1 250 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-104959150" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=172886156&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-104959150" target="_blank">HOUSES FOR SALE IN Centurion, Midstream Estate</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 3 900 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-104959193" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=172888661&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-104959193" target="_blank">HOUSES FOR SALE IN Centurion, Eldoraigne & Ext</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 3 100 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
               </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402">Brie-oncé: A 20kg cheese statue of Beyoncé</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/puma-sues-over-rihannas-shoes-20170401">Puma sues over Rihanna’s shoes</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/pics-kim-kardashian-ditches-her-extensions-on-lunch-date-with-kendall-jenner-20170331">PICS: Kim Kardashian ditches her extensions on lunch date with Kendall Jenner</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/capetonians-groove-to-a-stellar-line-up-20170401">Capetonians groove to a stellar line-up</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Music/News/ryki-is-pops-hottest-new-voice-20170402">Ryki is pop’s hottest new voice</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/fokofpolisiekar-reach-their-target-to-fund-new-album-20170331">Fokofpolisiekar reach their target to fund new album</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/city-press-reviews-the-zookeepers-wife-20170402">CITY PRESS REVIEWS: The Zookeeper's Wife</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/3-thrilling-movies-on-circuit-20170402">3 thrilling movies on circuit</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/dunkirk-will-not-premiere-at-the-cannes-film-festival-20170401">Dunkirk will not premiere at the Cannes Film Festival</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/TV/News/sabc3s-new-reality-shows-kick-off-this-week-20170402">SABC3's new reality shows kick off this week</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/TV/News/catch-trevor-noah-and-two-actions-flick-on-tv-this-week-20170402">Catch Trevor Noah and two actions flick on TV this week</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/watch-the-bfg-on-netflix-this-week-20170402">Watch The BFG on Netflix this week</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/brie-once-a-20kg-cheese-statue-of-beyonce-20170402">Brie-oncé: A 20kg cheese statue of Beyoncé</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/puma-sues-over-rihannas-shoes-20170401">Puma sues over Rihanna’s shoes</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/alex-rodriguez-opens-about-his-romance-with-jennifer-lopez-20170401">Alex Rodriguez opens about his romance with Jennifer Lopez</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.channel24.co.za/Gossip/News/puma-sues-over-rihannas-shoes-20170401' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/5012/bfd52734e524490d87233dde011f582d.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.channel24.co.za/Gossip/News/puma-sues-over-rihannas-shoes-20170401' data-track='outbound,nextarticlebox' style='color:#fff;'>Puma sues over Rihanna’s shoes</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-04-02 11:55</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2017 24.com. All rights reserved.</li>
            <li><a href="http://www.channel24.co.za/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a> · 
            <a href="http://www.thespacestation.co.za/channel/channel24/">Advertise on 24.com</a> · 
            <a href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a> · 
            <a class="group" href="http://www.channel24.co.za/FeedBack.aspx?iframe">Contact Us</a>
                </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636267351219197836&s=4&c=5523&a=672b7169-4c1a-400c-ac6a-c27da9f9f301&t=Brie-onc%c3%a9%3a+A+20kg+cheese+statue+of+Beyonc%c3%a9&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fbrie-once-a-20kg-cheese-statue-of-beyonce-20170402&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636267351219197836&s=4&c=5523&a=672b7169-4c1a-400c-ac6a-c27da9f9f301&t=Brie-onc%c3%a9%3a+A+20kg+cheese+statue+of+Beyonc%c3%a9&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fbrie-once-a-20kg-cheese-statue-of-beyonce-20170402&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=976536165&t=artid%3d672b7169-4c1a-400c-ac6a-c27da9f9f301%26People%3ddavid+bradley%2cjacqui+kelly%2cbeyonc%c3%a9%26Topics%3dbrie-onc%c3%a9%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>