

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="Candice Swanepoel is heading back to work, eight months after giving birth to her son, Anaca." /><meta property="article:published_time" content="2017/05/31 11:00:10 AM"/><meta property="article:modified_time" content="2017/05/31 11:00:10 AM"/><meta property="article:expiration_time" content="2017/06/02 11:58:55 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2"/><meta property="twitter:title" content="Candice Swanepoel makes a sexy comeback to Victoria’s Secret"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Candice Swanepoel is heading back to work, eight months after giving birth to her son, Anaca."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/3929/30950f4d2ee640899d69cf2035cee072.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="79276383785278629830217589624175746595"/><meta name="cXenseParse:recs:publishtime" content="2017-05-31T11:00:10.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Gossip/News"/><meta name="cXenseParse:tss-section" content="Gossip"/><meta name="cXenseParse:recs:tss-section" content="Gossip"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="Gossip/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Candice Swanepoel makes a sexy comeback to Victoria’s Secret"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/3929/360d31a76851437e94d924f31cf52314.jpg"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="Candice Swanepoel is heading back to work, eight months after giving birth to her son, Anaca."/><link rel="canonical" href="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd",
url: "http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2",
text: "Candice Swanepoel makes a sexy comeback to Victoria’s Secret",
categoryid: "5523",
twittersharename: "Channel24"
};
</script>
<title>
	Candice Swanepoel makes a sexy comeback to Victoria’s Secret | Channel24
</title><link rel="alternate" href="http://m.channel24.co.za/channel24/gossip/news/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.css?v=6" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=2" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1137295542889888932']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>

<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="http://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(http://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd"/>    
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=2" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=2" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=6" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="http://www.channel24.co.za//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Gossip/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Gossip/News';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='candice swanepoel'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='celebrities'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='channel24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='200x400'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='10x10'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='301x250'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='302x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='303x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='278x76'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->

    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNDg3MDcyNDAyZGRSX0upBl5Wlmd6pLKWBqNmyVsMlA==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E989474C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAANzlCuIKWAGiuUa8nzRgb65v7MpIMHf9QCu0EbnwobLzZ7LvY/W+jDyA2xXPlRkw3n2Gl+A4KIXiWljSil3Zk7SmV8zVg==" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
            
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="http://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        
        <div class="featured_header_article first absolute">
            <a href="http://www.channel24.co.za/Music/News/here-are-all-the-2017-sama-winners-20170526" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/5064/fbedf8d76b9c40f6807bd724fef407d0.jpg" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/here-are-all-the-2017-sama-winners-20170526" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkArticle">All the winners of the 23rd Samas were announced during a glitzy ceremony at Sun City. See them here</a></h4>
            <p></p>
        </div>
    
        <div class="featured_header_article second absolute">
            <a href="http://www.channel24.co.za/The-Juice/News/sama-23-all-the-celebrity-looks-from-the-red-carpet-20170527" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/5288/cfe802bccd4945b3b52c8c7771b9b77b.jpg" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/sama-23-all-the-celebrity-looks-from-the-red-carpet-20170527" id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkArticle">Celebs dazzled on the red carpet at the 2017 Samas in Sun City. See all the glam looks here!</a></h4>
            <p></p>
        </div>
    

        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.channel24.co.za/images/topbar_searchbtn.gif" />
        <!-- search form <-->
        <!-- horz_nav BEGIN -->
        <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li><li><a data-track="nav,2ndlevel-TV,Soapie-Updates" target="_self" href="/TV/soapies">Soapie Updates</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Rocking-the-Daisies" target="_self" href="/rocking-the-daisies">Rocking the Daisies</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Paparazzi" data-track="outbound,nav,1stlevel-Paparazzi">Paparazzi</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/Bloke" data-track="outbound,nav,1stlevel-Bloke">Bloke</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/soapies","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/rocking-the-daisies","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Paparazzi","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.channel24.co.za/Competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.channel24.co.za/Bloke","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
        <!-- horz_nav END -->
        

        <!-- Social: Follow us -->
        

<div class="follow_us">
    <span>Follow us</span>
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/bbe8011458854d2b8c7c79eea5744136.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/bd4c4b558c4b4ce6a0a2ff63b28219c9.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/992054b53821479e84afec5adcb89fc3.png" alt="" /></a>
        

</div>

        
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=694936870&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=694936870&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>


            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">    
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/2.0/keywordlogger.min.js?v=16" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=2" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Candice Swanepoel makes a sexy comeback to Victoria’s Secret</h1>
        <span class="block datestamp">2017-05-31 11:00</span>
        <span class="byline_container">
            
            
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_imageContainer" class="news_article_block" style="position:relative;">    
    <img src="http://cdn.24.co.za/files/Cms/General/d/3929/360d31a76851437e94d924f31cf52314.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_articleimage" name="articleimage" alt="candice swanepoel" title="Candice Swanepoel is returning to work. (Screengrab: Instagram/@victoriassecret)" />    
    <label id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_ImageCreditation" class="caption">Candice Swanepoel is returning to work. (Screengrab: Instagram/@victoriassecret)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p></p><p>Cape Town &ndash; Candice Swanepoel is heading back to work, eight months after giving birth to her son, Anaca.</p><p>Victoria&rsquo;s Secret announced via Instagram on Tuesday, that the South African beauty would be returning to work with a sexy black and white video of Candice showing off her toned figure in a lacy thong bodysuit.</p><p>The caption says: "It's official: @angelcandices is back! (sic)"<br /></p><p><strong>WATCH THE VIDEO HERE:</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BUueYCdlRm1/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">It's official: @angelcandices is back! ????</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Victoria's Secret (@victoriassecret) on <time datetime="2017-05-30T18:14:37+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">May 30, 2017 at 11:14am PDT</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p><p>The 28-year-old and her partner Hermann Nicoli <a href="http://www.channel24.co.za/Gossip/News/candice-swanepoel-gives-birth-to-her-first-child-20161008"><strong>welcomed little Anaca</strong></a> on 7 October, 2016.</p><p>Since his birth Candice has not been shy in sharing snaps of how she is enjoying motherhood and of the adorable tiny tot.</p><p><strong>SEE SOME CUTE SNAPS HERE:&nbsp;</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BT_-2EgDVjM/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">My baby angel for @gapkids benefiting @everymomcounts directed by @misslivalittle @paolakudacki ???? #mothersday #love</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Candice Swanepoel (@angelcandices) on <time datetime="2017-05-12T16:54:02+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">May 12, 2017 at 9:54am PDT</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:48.148148148148145% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BTwDb0pDcGe/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">7 months literally just flew by with this deliciousness. Good morning with love ?? #mesversario</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Candice Swanepoel (@angelcandices) on <time datetime="2017-05-06T12:26:18+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">May 6, 2017 at 5:26am PDT</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BSgsypojGlo/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">6 months ago this treasure came into my life, and brings me so much joy everyday I could just pop! So grateful to be his mommy. ?????????? #mamaeorgulhosa</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Candice Swanepoel (@angelcandices) on <time datetime="2017-04-05T16:48:26+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Apr 5, 2017 at 9:48am PDT</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p>
    
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>
<link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='http://www.channel24.co.za'><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/650/4f1ff79840004c0db24ed8c14846bb3d.png' /></a></div></div>


<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="http://www.news24.com/Tags/People/candice_swanepoel">
                    candice swanepoel 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/celebrities">
                    celebrities 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('http://www.channel24.co.za/printArticle.aspx?iframe&aid=c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd&cid=5523','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('http://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="http://www.channel24.co.za/sendToFriend.aspx?iframe&aid=c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd&cid=5523" title="Email" class="email group"><img src="http://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="http://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="http://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="http://www.facebook.com/channel24" target="_blank">
        <img src="http://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<p></p>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr"><!--horz_space--></div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Gossip|News" ;
            commentControl.objectId = "c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr"><!--horz_space--></div>

        
        
        <div class="spacer clr"><!--horz_space--></div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr"><!--horz_space--></div>
     </div>   
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0 auto;">
        <div class="spacer20 clr"><!--horz_space--></div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.channel24.co.za/Gossip/News/watch-5-jaw-dropping-things-kim-kardashian-west-revealed-in-her-latest-interview-20170530-2" class="item even">WATCH: 5 jaw-dropping things Kim Kardashian West revealed in her latest interview</a>
<a href="http://www.channel24.co.za/Gossip/News/kathy-griffin-apologises-for-gruesome-beheaded-trump-video-20170531" class="item">Kathy Griffin apologises for gruesome beheaded Trump video</a>
<a href="http://www.channel24.co.za/Gossip/News/love-sex-and-other-drama-hollywoods-hottest-gossip-20170530-2" class="item even">Love, sex and other drama: Hollywood’s hottest gossip</a>
<a href="http://www.channel24.co.za/The-Juice/News/authentic-witty-and-fun-bet-a-list-brings-out-the-best-in-jessica-nkosi-20170530" class="item">Authentic, witty and fun – BET A-list brings out the best in Jessica Nkosi</a>
<a href="http://www.channel24.co.za/The-Juice/News/this-hot-sa-model-is-making-waves-in-new-york-20170529" class="item even">This hot SA model is making waves in New York</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.channel24.co.za/Movies/News/tom-cruise-reveals-top-gun-2-is-really-happening-20170524-2" class="item even">Top Gun 2 filming to kick off next year</a>
<a href="http://www.channel24.co.za/The-Juice/News/how-many-terry-pheto-movies-and-tv-shows-have-you-seen-20170523" class="item">How many Terry Pheto movies and TV shows have you watched?</a>
<a href="http://www.channel24.co.za/Gossip/News/spotted-scott-disick-and-bella-thorne-fuel-dating-rumours-20170524" class="item even">PICS: Scott Disick and rumoured bae Bella Thorne jet to France</a>
<a href="http://www.channel24.co.za/TV/News/the-game-of-thrones-trailer-will-have-your-head-spinning-20170525" class="item">The Game of Thrones trailer will have your head spinning!</a>
<a href="http://www.channel24.co.za/Movies/News/4-international-entertainment-headlines-with-a-distinctly-local-flavour-20170524" class="item even">4 international entertainment headlines with a distinctly local flavour</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=694936870&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=694936870&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>
        
            <div class="rhComponentContainer">
                 
                <div class="spacer5 clr">&nbsp;</div>
                

<div class="cxense_read_next read_next_box">
    <div id="cx_eb94df442d7aaf3788047283af91abb385a0a52d" class="cxsense_related"></div>
    <div id="cx_temp_eb94df442d7aaf3788047283af91abb385a0a52d" style="display:none;">
        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div class="read_next_header">What to Read Next</div>
            <div>
            <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="left left_item">
                    <a data-track="what-to-read-next" class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 140, height: 89 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <div class="read_wrapper">
                        <div class="numbered">0{{i+1}}</div>
	                    <h4 class="bold"><a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></h4>
                    </div>
                </div>
            <!--%
            }
            %-->
            </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var cxwid = 'eb94df442d7aaf3788047283af91abb385a0a52d';
        // asynchronous cX function call
        cX.callQueue.push([
            'insertWidget', {
                widgetId: cxwid,
                templateElementId: 'cx_temp_' + cxwid,
                targetElementId: 'cx_' + cxwid
            }]);
    </script>
</div>

                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>

                
                

                


<div class="newsletter_signup">
        <h3>You’ve got mail!</h3>
        <div class="sign_up_text">Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
        <div class="signup">
            <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail1" type="text" id="txtEmail1" class="email_input" placeholder="Enter e-mail address here. " />
            
           <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
         </div>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail1').val();
        console.log(email);
        if (email !== '') {
            window.location.href = "/Newsletter/Subscribe?e=" + email;
        }
    }
    jQuery(function () {
        jQuery('#txtEmail1').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        });
    });
</script>

                 <div class="spacer clr"></div>
               

                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4557629/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f9k%2ft%2foot%7e6i.jpg" alt="steffu" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4557629/a/17357">steffu</a>
                </h5>
                I'm a 44 year old man looking to meet women between the ages of 18 and 45.
                <a href="https://love2meet.news24.com/s/d/4557629/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4547643/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f9t%2ft%2fgzf%7emo.jpg" alt="Doni007" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4547643/a/17357">Doni007</a>
                </h5>
                I'm a 37 year old man looking to meet women between the ages of 27 and 39.
                <a href="https://love2meet.news24.com/s/d/4547643/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4586143/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2faj%2ft%2faov%7eag.jpg" alt="Reddington" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4586143/a/17357">Reddington</a>
                </h5>
                I'm a 32 year old man looking to meet women between the ages of 22 and 31.
                <a href="https://love2meet.news24.com/s/d/4586143/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4094035/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f4%2fm4%2ft%2fqz7%7eev.jpg" alt="Dolfyntjiegirl333" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4094035/a/17357">Dolfyntjiegirl333</a>
                </h5>
                I'm a 26 year old woman looking to meet men between the ages of 28 and 45.
                <a href="https://love2meet.news24.com/s/d/4094035/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4436834/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f4s%2ft%2f3he%7ep5.jpg" alt="SommerNetEk1" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4436834/a/17357">SommerNetEk1</a>
                </h5>
                I'm a 46 year old woman looking to meet men between the ages of 45 and 60.
                <a href="https://love2meet.news24.com/s/d/4436834/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4588809/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fam%2ft%2fcqx%7et4.jpg" alt="poplap991" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4588809/a/17357">poplap991</a>
                </h5>
                I'm a 29 year old woman looking to meet men between the ages of 25 and 40.
                <a href="https://love2meet.news24.com/s/d/4588809/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>

                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1185294-structural-technologist-technician-cape-town/" class="bold" target="_blank">Structural Technologist/Technician</a>
				</h4><p>Cape Town<br/>Hire Resolve<br/>R350 000 - R480 000 Per Year</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1164151-referral-sales-no-cold-calling-sandton/" class="bold" target="_blank">Referral sales (no cold calling)</a>
				</h4><p>Sandton<br/>UDM International (Pty) Ltd<br/>R2 000 - R7 500 Per Month</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1184507-junior-sales-officer-johannesburg/" class="bold" target="_blank">Junior Sales Officer</a>
				</h4><p>Johannesburg<br/>Meondo Trading 464 CC<br/></p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/east-london-jobs" title="East London Jobs" target="_blank">East London Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-gauteng" title="Gauteng Jobs" target="_blank">Gauteng Jobs</a></li><li><a href="http://www.careers24.com/durban-jobs" title="Durban Jobs" target="_blank">Durban Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/engineering-jobs" title="Engineering Jobs" target="_blank">Engineering Jobs</a></li><li><a href="http://www.careers24.com/media-jobs" title="Media Jobs" target="_blank">Media Jobs</a></li><li><a href="http://www.careers24.com/IT-jobs" title="IT Jobs" target="_blank">IT Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-105192644" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=179648497&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-105192644" target="_blank">APARTMENTS / FLATS FOR SALE IN Cape Town, Sea Point</a>
				</h4><p><span class="block">Apartments / Flats</span><span class="block bold">R 4 500 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/nelspruit/mpumalanga/60?ListingNumber=P24-105192836" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=179651931&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/nelspruit/mpumalanga/60?ListingNumber=P24-105192836" target="_blank">HOUSES FOR SALE IN Nelspruit, Sonheuwel</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 4 700 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-105192523" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=179646322&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-105192523" target="_blank">APARTMENTS / FLATS FOR SALE IN Randburg, Fairland</a>
				</h4><p><span class="block">Apartments / Flats</span><span class="block bold">R 2 699 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
               </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/The-Juice/News/pic-sivs-sexy-speedo-is-full-of-patriotism-20170530">Siv’s sexy Speedo is full of patriotism</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/first-look-at-neill-blomkamps-new-project-20170531">First look at Neill Blomkamp's new project</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/ariana-grande-to-return-to-manchester-for-star-studded-benefit-gig-20170531">Ariana Grande announces Manchester benefit gig featuring Justin Bieber and Miley Cyrus</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/olivia-newton-john-reveals-she-has-cancer-again-and-cancels-tour-20170531">Olivia Newton-John reveals she has cancer again and cancels tour</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Music/News/bastille-returning-to-sa-for-3-shows-20170531">Bastille returning to SA for 3 shows</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/live-announces-additional-show-after-pretoria-sells-out-20170531">+LIVE+ announces additional show after Pretoria sells out</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/first-look-at-neill-blomkamps-new-project-20170531">First look at Neill Blomkamp's new project</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/lebanese-ministry-calls-for-ban-of-wonder-woman-movie-20170530">Lebanese ministry calls for ban of Wonder Woman movie</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/this-new-animation-will-melt-your-heart-20170530-3">This new animation will melt your heart</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/TV/News/nbc-backtracks-on-this-is-us-decision-20170531-2">NBC backtracks on This is Us decision </a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/ShowMax/10-things-youll-only-get-if-youre-a-friends-fan-20170531">10 things you'll only get if you're a Friends fan</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/everything-you-need-to-know-about-idols-13-20170530-2">Everything you need to know about Idols 13</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/pics-amber-heard-bonds-with-elon-musk-and-his-kids-20170531">PICS: Amber Heard bonds with Elon Musk and his kids</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/candice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2">Candice Swanepoel makes a sexy comeback to Victoria’s Secret</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/ryan-seacrest-and-model-shayna-taylor-are-instagram-official-20170531">Ryan Seacrest and model Shayna Taylor are  Instagram official</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.channel24.co.za/Gossip/News/ryan-seacrest-and-model-shayna-taylor-are-instagram-official-20170531' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/3928/7b93adf6ff3b48ada20c1b16bb7ba645.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.channel24.co.za/Gossip/News/ryan-seacrest-and-model-shayna-taylor-are-instagram-official-20170531' data-track='outbound,nextarticlebox' style='color:#fff;'>Ryan Seacrest and model Shayna Taylor are  Instagram official</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-05-31 09:27</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2017 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="http://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636318287359345798&s=4&c=5523&a=c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd&t=Candice+Swanepoel+makes+a+sexy+comeback+to+Victoria%e2%80%99s+Secret&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fcandice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636318287359345798&s=4&c=5523&a=c45bec81-fdf0-4feb-a73a-b2c10cd9a1dd&t=Candice+Swanepoel+makes+a+sexy+comeback+to+Victoria%e2%80%99s+Secret&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fcandice-swanepoel-makes-a-sexy-comeback-to-victorias-secret-20170531-2&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=14011212&t=artid%3dc45bec81-fdf0-4feb-a73a-b2c10cd9a1dd%26People%3dcandice+swanepoel%26Topics%3dcelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=2" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=2" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>