

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="Twenty years after she died in a car crash, the memory of Princess Diana as bride, young mother, fashion icon, tireless charity worker and modern royalty lives on" /><meta property="article:published_time" content="2017/08/30 7:00:07 AM"/><meta property="article:modified_time" content="2017/08/30 7:00:07 AM"/><meta property="article:expiration_time" content="2017/09/01 7:52:23 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830"/><meta property="twitter:title" content="Princess Diana&#39;s influence lives on 20 years after her death"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Twenty years after she died in a car crash, the memory of Princess Diana as bride, young mother, fashion icon, tireless charity worker and modern royalty lives on"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6067/afbe0387373844579bded9490218bffb.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="97214147114776873442839681977652936010"/><meta name="cXenseParse:recs:publishtime" content="2017-08-30T07:00:07.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Gossip/News"/><meta name="cXenseParse:tss-accreditation" content="AP"/><meta name="cXenseParse:tss-section" content="Gossip"/><meta name="cXenseParse:recs:tss-section" content="Gossip"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="Gossip/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Princess Diana's influence lives on 20 years after her death"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6067/725c431c2b2744a0aa8a655c51a9da0c.jpg"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="Twenty years after she died in a car crash, the memory of Princess Diana as bride, young mother, fashion icon, tireless charity worker and modern royalty lives on"/><link rel="canonical" href="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "4922c381-7df5-483b-ba88-78a09c94fd4a",
url: "http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830",
text: "Princess Dianas influence lives on 20 years after her death",
categoryid: "5523",
twittersharename: "Channel24"
};
</script>
<title>
	Princess Diana's influence lives on 20 years after her death | Channel24
</title><link rel="alternate" href="http://m.channel24.co.za/channel24/gossip/news/princess-dianas-influence-lives-on-20-years-after-her-death-20170830" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=8" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=18" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=3" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1137295542889888932']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>

<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=17" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=17" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=17" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="http://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(http://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="4922c381-7df5-483b-ba88-78a09c94fd4a" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=3" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=3" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=8" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=17"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="http://www.channel24.co.za//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Gossip/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Gossip/News';
za24_DescUrl= 'http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830'; 
za24_ArticleId= '4922c381-7df5-483b-ba88-78a09c94fd4a'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='4922c381-7df5-483b-ba88-78a09c94fd4a'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='princess diana'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='royalsroyal family'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='ap'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='200x400'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='10x10'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='301x250'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='302x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='303x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='278x76'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/Gossip/News',
adDescriptionUrl: 'http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830',
articleId:'4922c381-7df5-483b-ba88-78a09c94fd4a'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="http://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="http://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li><li><a data-track="nav,2ndlevel-TV,Soapie-Updates" target="_self" href="/TV/soapies">Soapie Updates</a></li><li><a data-track="nav,2ndlevel-TV,tvplus" target="_self" href="/tv/news/tvplus">tvplus</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Paparazzi" data-track="outbound,nav,1stlevel-Paparazzi">Paparazzi</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/Bloke" data-track="outbound,nav,1stlevel-Bloke">Bloke</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/soapies","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/tv/news/tvplus","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Paparazzi","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.channel24.co.za/Competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.channel24.co.za/Bloke","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=797894762&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=980x90&c=797894762&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE3Njg0NDkzODdkZPhUvgVRqxaYjIoaNbefDQBcNe7T" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E989474C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAANHWA+T7FTikfAyt4Q7HdpWv7MpIMHf9QCu0EbnwobLzdw6P7Nmkx0ZKkhF+Q1WLsLo0Y9MpSO9zErNFvRlXLDwsF6iCg==" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=18' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=17"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=10x10&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=20x20&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=728x90&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=2x1&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/2.0/keywordlogger.min.js?v=17" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=3" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Princess Diana's influence lives on 20 years after her death</h1>
        <span class="block datestamp">2017-08-30 07:00</span>
        <span class="byline_container">
            
            
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_imageContainer" class="news_article_block" style="position:relative;">    
    <img src="http://cdn.24.co.za/files/Cms/General/d/6067/725c431c2b2744a0aa8a655c51a9da0c.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_articleimage" name="articleimage" alt="princess diana" title="Princess Diana. (Photo: Getty Images)" />    
    <label id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_ImageCreditation" class="caption">Princess Diana. (Photo: Getty Images)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=18' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=17'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p></p><p>London &mdash; The shock came late on a summer evening: After an idyllic Mediterranean holiday, Princess Diana had been in a car crash in Paris. Her boyfriend was dead; she was hospitalised, condition unclear.</p><p>She died a few hours later on 31 August 1997, plunging Britain into grief that lingers to this day. Twenty years later, the memory of Diana &mdash; a youthful mother cut down, leaving two children behind &mdash; remains vital, her influence still felt.</p><p>Time has blurred the memories, but people around the world still remember Diana as a young bride, so taken with Prince Charles, and as a glamorous trendsetter dancing at the White House with John Travolta. She was the fun-loving mom taking her two boys on amusement park rides, and the tireless charity worker who reached out to AIDS patients when they were shunned by much of society.</p><div class="embed image" style="text-align:center;"><img alt="princess diana" data-imageid="33ca75d8-f533-4043-82a4-a668611083e2" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/6067/023d0cceed4e470b95ac86f0462f2be2.jpg" src="http://cdn.24.co.za/files/Cms/General/d/6067/db204cbfcfef444cad4584d6c42ba93f.jpg" style="max-width:620px;" /></div><p></p><p><strong>DIANA'S LEGACY</strong></p><p>The sons Diana left behind &mdash; Prince William, now 35, and Prince Harry, 32 &mdash; are playing increasingly important roles in Britain's national life as the public focuses on the next generation of royals, sometimes at the expense of William and Harry's father, Prince Charles.</p><div class="embed image" style="text-align:center;"><img alt="princess diana, prince harry, prince william" data-imageid="42ccc3d0-b4de-4017-a700-cb7bbf280dd3" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/4118/025903e3ccf641978366410e804c481e.jpg" src="http://cdn.24.co.za/files/Cms/General/d/4118/f795ee97d8da458a805be5b88344a29f.jpg" style="max-width:620px;" /></div><p></p><p>"Her essential legacy is her children and the fact is that they have become known more as her children than as his, in the sense that the charity work they are doing resonates with what she was doing &mdash; difficult issues like mental health, just like she took on AIDS," Diana biographer Andrew Morton said. "So she has a living legacy."</p><p>Morton's 1992 book about Diana revealed the depth of her despair: Her struggle with a serious eating disorder, attempts at self-harm, and what he calls the "deep unhappiness" of her union with Charles, which ended in a bitter divorce in 1996.</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="6a6de2f6-3437-4613-9c5e-1f7f77eb2440" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/6067/7e024281a5c24467bb23f1c9fdf03296.jpg" src="http://cdn.24.co.za/files/Cms/General/d/6067/82ad29ef2e4347ada0e91ce3861b9297.jpg" style="max-width:620px;" /></div><p></p><p>It was supposed to be so different. Charles was heir to the throne, and Diana's entry into the royal family meant she was likely to become queen one day.</p><p>Theirs was perhaps a common story of infidelity and broken vows, but played out on an uncommonly public stage. Each used TV interviews and books by favoured authors as megaphones in their bids for public sympathy.</p><p>Charles, with his somewhat stiff demeanor and unapproachable public persona, could never compete with Diana's doe-eyed appeal, especially when she famously complained there had always been "three people in this marriage" &mdash; an arch reference to Camilla Parker Bowles, who would marry Charles eight years after Diana's sudden death.</p><p>Many saw Diana as a young mother wronged by a privileged older husband's refusal to give up his lifelong mistress &mdash; even though the princess admitted to affairs of her own.</p><p><strong>CHANGING THE ROYAL LIFE</strong></p><p>Refusing to fit the Windsor mould, she sought new ways to cope with fabulous wealth, worldwide fame, and sky-high expectations. She reached out and actually touched AIDS patients &mdash; a taboo at the time &mdash; and travelled to former combat zones to highlight the dangers land mines posed to civilians.</p><p>Many felt they could relate to her when she recounted her own battles with bulimia and talked openly of her disappointment and loneliness.</p><p>Some remember her for bringing a refreshing informality to the royal family &mdash; for example, taking young William and Harry in 1993 to Thorpe Park, a popular amusement centre near London where they squealed and screamed along with everyone else on the water rides.</p><p>Carol Meredith, a nurse who recently visited the Princess Diana Memorial Fountain in Hyde Park with her husband, said that in the past senior royals would have had the amusement park cleared so they could enjoy it without mingling with the public.</p><p>Today, she said, the royals aren't like that.</p><p>"Diana changed that," she said. "When she used to take her kids to Thorpe Park, she enjoyed being with everybody else and doing the same as everybody else. She changed what you think of the royal family."</p><p>Meredith's husband, Andrew, said Diana was different from other royals.</p><p>"They were a little bit staid," he said. "They were a little bit, you know, 'We are the royalty, here to be seen but not to be spoken to or touched.' At least with Diana, you felt as if she was touchable. She was within reach."</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="67b117e4-4079-43df-91fa-211389aac1f3" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/6067/e573f1a3437b4e41927962c791db64c4.jpg" src="http://cdn.24.co.za/files/Cms/General/d/6067/51026201af324c589c83164f6ee33d3e.jpg" style="max-width:620px;" /></div><p></p><p><strong>DIFFERENT APPROACHES</strong></p><p>The difference between the two approaches &mdash; and the depth of the public's affection for Diana &mdash; crystallised in the days after her death, when tens of thousands of mourners paid tribute to Diana by placing flowers outside London's Kensington Palace, where she had lived.</p><p>Queen Elizabeth II was on vacation in Scotland at the time of the accident, and she remained there for several days. She declined to lower the flag atop Buckingham Palace to half-staff, citing protocol, as rare public anger mounted against the monarch.</p><p>Elizabeth seemed, publicly at least, unmoved by Diana's death, even as the prime minister &mdash; media-savvy Tony Blair &mdash; coined a memorable phrase in describing Diana as "the people's princess."</p><p>The queen eventually relented and came to London to pay her respects. The royal family then took steps to regain public favour, in part by adopting the more people-friendly approach Diana had used.</p><p>Chloe Dyson, a secondary school teacher also visiting Hyde Park, said Diana remains an "inspirational figure" two decades after her death.</p><p>"She still obviously has a strong image in the British psyche," Dyson said, adding that Diana's accessible approach brought her closer to the British people than other royals.</p><p>"People felt they could identify with her," Dyson said, remembering the impact of Diana's charitable endeavors, including visits to hospitals and homeless shelters. "She was doing good work."</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="3704708e-090c-4d3a-adaf-eb1e8e175b3d" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/6067/69aad64a05ab4b5b8e0bc44becbdb183.jpg" src="http://cdn.24.co.za/files/Cms/General/d/6067/ccd3d6608648419e953b238172b950e9.jpg" style="max-width:620px;" /></div><p></p><p><em>(Photo: Getty Images)</em></p>
    
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>
<link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=18' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href=''><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/1/789dac24c43c459ba0d16529b75db5aa.jpg' /></a></div></div>


<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="http://www.news24.com/Tags/People/princess_diana">
                    princess diana 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/royals">
                    royals 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/royal_family">
                    royal family 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('http://www.channel24.co.za/printArticle.aspx?iframe&aid=4922c381-7df5-483b-ba88-78a09c94fd4a&cid=5523','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('http://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="http://www.channel24.co.za/sendToFriend.aspx?iframe&aid=4922c381-7df5-483b-ba88-78a09c94fd4a&cid=5523" title="Email" class="email group"><img src="http://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="http://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="http://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="http://www.facebook.com/channel24" target="_blank">
        <img src="http://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<p></p>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=468x120&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Gossip|News" ;
            commentControl.objectId = "4922c381-7df5-483b-ba88-78a09c94fd4a";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0 auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.channel24.co.za/Gossip/News/kylie-jenner-bares-it-all-for-v-magazine-20170828" class="item even">Kylie Jenner bares it all for V magazine</a>
<a href="http://www.channel24.co.za/The-Juice/News/watch-miss-sa-gives-us-the-scoop-on-her-miss-universe-journey-20170828" class="item">WATCH: Miss SA gives us the scoop on her Miss Universe journey</a>
<a href="http://www.channel24.co.za/TV/News/heres-what-we-thought-of-the-game-of-thrones-season-7-finale-20170829" class="item even">Here's what we thought of the Game of Thrones season 7 finale</a>
<a href="http://www.channel24.co.za/The-Juice/News/see-why-babes-wodumo-is-on-everyones-lips-20170829" class="item">This is why Babes Wodumo is on everyone's lips</a>
<a href="http://www.channel24.co.za/The-Juice/News/pics-vanessa-carreira-looks-amazing-in-this-itty-bitty-yellow-bikini-20170829" class="item even">PICS: Vanessa Carreira looks amazing in this itty bitty yellow bikini</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.channel24.co.za/Movies/News/qa-samuel-l-jackson-on-race-trump-and-loving-his-job-20170817" class="item even">Q&A: Samuel L Jackson on race, Trump and loving his job</a>
<a href="http://www.channel24.co.za/TV/News/friends-cast-then-and-now-you-wont-believe-how-theyve-changed-20170821" class="item">Friends cast then and now: You won’t believe how they’ve changed</a>
<a href="http://www.channel24.co.za/Movies/News/charlize-theron-is-changing-the-game-one-badass-action-flick-after-another-20170821" class="item even">Charlize Theron is changing the game one badass action flick after another</a>
<a href="http://www.channel24.co.za/TV/News/sa-exclusive-powers-joseph-sikiro-on-playing-a-nefarious-drug-dealer-20170822" class="item">SA EXCLUSIVE: Power's Joseph Sikora on playing a nefarious drug dealer</a>
<a href="http://www.channel24.co.za/TV/News/we-chat-to-the-masterminds-behind-the-new-meatballs-animation-20170823" class="item even">We chat to the masterminds behind the new Meatballs animation</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=797894762&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=278x76&c=797894762&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x600&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>

            <div class="rhComponentContainer">
                
                <div class="spacer5 clr">&nbsp;</div>
                

<div class="cxense_read_next read_next_box">
    <div id="cx_eb94df442d7aaf3788047283af91abb385a0a52d" class="cxsense_related"></div>
    <div id="cx_temp_eb94df442d7aaf3788047283af91abb385a0a52d" style="display:none;">
        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div class="read_next_header">What to Read Next</div>
            <div>
            <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="left left_item">
                    <a data-track="what-to-read-next" class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 140, height: 89 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <div class="read_wrapper">
                        <div class="numbered">0{{i+1}}</div>
	                    <h4 class="bold"><a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></h4>
                    </div>
                </div>
            <!--%
            }
            %-->
            </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var cxwid = 'eb94df442d7aaf3788047283af91abb385a0a52d';
        // asynchronous cX function call
        cX.callQueue.push([
            'insertWidget', {
                widgetId: cxwid,
                templateElementId: 'cx_temp_' + cxwid,
                targetElementId: 'cx_' + cxwid
            }]);
    </script>
</div>

                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=300x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>

                
                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/welcome/za?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_bigbangtheory" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="http://cdn.24.co.za/files/Cms/General/d/6040/8920228c6a354300bea4c8f35fe65995.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/welcome/za?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_bigbangtheory" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">Binge The Big Bang Theory S1-S9 on Showmax now »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://blog.showmax.com/mcgregor-vs-mayweather-money-fight-coming-showmax?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Moneyfight" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="http://cdn.24.co.za/files/Cms/General/d/6036/06f6de02ce7a437bb2378893a34f1b50.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://blog.showmax.com/mcgregor-vs-mayweather-money-fight-coming-showmax?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Moneyfight" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">Watch the Money Fight on Showmax! Find out more »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://blog.showmax.com/new-season-shenanigans-worlds-shameless-schemer?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Shameless" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="http://cdn.24.co.za/files/Cms/General/d/6036/952db36df568428db741fe79487e83d9.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://blog.showmax.com/new-season-shenanigans-worlds-shameless-schemer?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Shameless" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">Stream Shameless S1-S6 right now, on Showmax »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://blog.showmax.com/country-gone-south-park-now-showmax?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Southpark" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="http://cdn.24.co.za/files/Cms/General/d/4099/03dd28c905c94a5f9595faaec3e585fa.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://blog.showmax.com/country-gone-south-park-now-showmax?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201708_Southpark" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">South Park is now on Showmax! Watch S19- 20 now »	</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div>
                

                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4592970/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fas%2ft%2ffyi%7eqd.jpg" alt="Sleen" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4592970/a/17357">Sleen</a>
                </h5>
                I'm a 31 year old man looking to meet women between the ages of 30 and 41.
                <a href="https://love2meet.news24.com/s/d/4592970/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4644595/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fd2%2ft%2fjsj%7emn.jpg" alt="Born2Live" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4644595/a/17357">Born2Live</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 37 and 49.
                <a href="https://love2meet.news24.com/s/d/4644595/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4660665/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fdo%2ft%2fw6x%7emr.jpg" alt="antonb" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4660665/a/17357">antonb</a>
                </h5>
                I'm a 46 year old man looking to meet women between the ages of 35 and 47.
                <a href="https://love2meet.news24.com/s/d/4660665/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4653149/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fdf%2ft%2fqe5%7ecq.jpg" alt="Roetenajouhart_920" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4653149/a/17357">Roetenajouhart_920</a>
                </h5>
                I'm a 41 year old woman looking to meet men between the ages of 38 and 48.
                <a href="https://love2meet.news24.com/s/d/4653149/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4221095/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f3u%2ft%2fh0n%7etp.jpg" alt="Soketog_Wareliefde" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4221095/a/17357">Soketog_Wareliefde</a>
                </h5>
                I'm a 21 year old woman looking to meet men between the ages of 20 and 28.
                <a href="https://love2meet.news24.com/s/d/4221095/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4642982/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fd0%2ft%2fijq%7ei1.jpg" alt="Tans784" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4642982/a/17357">Tans784</a>
                </h5>
                I'm a 39 year old woman looking to meet men between the ages of 37 and 42.
                <a href="https://love2meet.news24.com/s/d/4642982/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>

                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1106664-junior-mis-analyst-sandton/" class="bold" target="_blank">Junior MIS Analyst</a>
				</h4><p>Sandton<br/>E-Merge IT Recruitment<br/>R300 000 - R360 000 Per Year</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1227061-office-manager-needed-cape-town-northern-suburbs/" class="bold" target="_blank">Office Manager - Needed!</a>
				</h4><p>Cape Town Northern Suburbs<br/>Persona Staff<br/>R15 000 Per Month</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1229127-c-developer-cape-town-cape-town-cbd/" class="bold" target="_blank">C# Developer – Cape Town</a>
				</h4><p>Cape Town CBD<br/>.<br/></p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/jobs-in-limpopo" title="Limpopo Jobs" target="_blank">Limpopo Jobs</a></li><li><a href="http://www.careers24.com/pietermaritzburg-jobs" title="Pietermaritzburg Jobs" target="_blank">Pietermaritzburg Jobs</a></li><li><a href="http://www.careers24.com/bloemfontein-jobs" title="Bloemfontein Jobs" target="_blank">Bloemfontein Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/mining-jobs" title="Mining Jobs" target="_blank">Mining Jobs</a></li><li><a href="http://www.careers24.com/marketing-jobs" title="Marketing Jobs" target="_blank">Marketing Jobs</a></li><li><a href="http://www.careers24.com/engineering-jobs" title="Engineering Jobs" target="_blank">Engineering Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/east-london/eastern-cape/216?ListingNumber=P24-105502566" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=185328331&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/east-london/eastern-cape/216?ListingNumber=P24-105502566" target="_blank">TOWNHOUSES FOR SALE IN East London, East London Central</a>
				</h4><p><span class="block">Townhouses</span><span class="block bold">R 1 700 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-105529058" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=185811046&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-105529058" target="_blank">HOUSES FOR SALE IN Sandton, Douglasdale</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 400 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/bellville/western-cape/441?ListingNumber=P24-105529074" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=185811308&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/bellville/western-cape/441?ListingNumber=P24-105529074" target="_blank">HOUSES FOR SALE IN Bellville, Van Riebeeckshof</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 11 500 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=301x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=302x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=303x250&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830">Princess Diana's influence lives on 20 years after her death</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/pam-grier-dishes-dirt-on-being-a-female-action-star-20170829-2">Pam Grier gives the scoop on being a female action star</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/no-games-until-2019-but-this-new-thrones-post-show-will-tide-you-over-20170829">This new Game of Thrones post-show will tide you over for a while</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/mtv-vmas-from-taylors-shade-to-katys-spacesuit-20170828">MTV VMAs: From Taylor’s shade to Katy’s spacesuit</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Music/News/pictures-inside-drum-beat-2017-20170828">PICTURES: Inside DRUM Beat 2017</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/watch-taylor-swifts-new-music-video-right-now-20170828">Watch Taylor Swift's new music video right now!</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/pam-grier-dishes-dirt-on-being-a-female-action-star-20170829-2">Pam Grier dishes dirt on being a female action star</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/venice-film-festival-offers-grit-glamour-and-george-clooney-20170829">Venice Film Festival offers grit, glamour and George Clooney</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/first-look-evangeline-lilly-as-the-wasp-20170829-2">FIRST LOOK: Evangeline Lilly as The Wasp</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/TV/News/got-everything-from-sex-scenes-to-violent-deaths-20170829">GOT: Everything from sex scenes to violent deaths</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/TV/News/watch-got-stars-discuss-that-sex-scene-20170829-2">WATCH: GOT stars discuss that sex scene</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/no-games-until-2019-but-this-new-thrones-post-show-will-tide-you-over-20170829">No Games until 2019, but this new Thrones post-show will tide you over</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/princess-dianas-influence-lives-on-20-years-after-her-death-20170830">Princess Diana's influence lives on 20 years after her death</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/watch-mariah-careys-daughter-monroe-sings-always-be-my-baby-20170829">WATCH: Mariah Carey’s daughter Monroe sings Always Be My Baby</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/mark-zuckerberg-and-priscilla-chan-welcome-a-daughter-named-august-20170829">Mark Zuckerberg and Priscilla Chan welcome a daughter named August</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.channel24.co.za/Gossip/News/watch-mariah-careys-daughter-monroe-sings-always-be-my-baby-20170829' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/6066/860bd2d087734d8db5ee05c8ea07e641.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.channel24.co.za/Gossip/News/watch-mariah-careys-daughter-monroe-sings-always-be-my-baby-20170829' data-track='outbound,nextarticlebox' style='color:#fff;'>WATCH: Mariah Carey’s daughter Monroe sings Always Be My Baby</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-08-29 12:20</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Gossip-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2017 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="http://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636396763432319573&s=4&c=5523&a=4922c381-7df5-483b-ba88-78a09c94fd4a&t=Princess+Diana%27s+influence+lives+on+20+years+after+her+death&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fprincess-dianas-influence-lives-on-20-years-after-her-death-20170830&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636396763432319573&s=4&c=5523&a=4922c381-7df5-483b-ba88-78a09c94fd4a&t=Princess+Diana%27s+influence+lives+on+20+years+after+her+death&ct=Gossip/News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fNews%2fprincess-dianas-influence-lives-on-20-years-after-her-death-20170830&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Gossip/News&sz=200x400&c=1633310139&t=artid%3d4922c381-7df5-483b-ba88-78a09c94fd4a%26People%3dprincess+diana%26Topics%3droyals%2croyal+family%26accreditation%3dap%26posno%3d1" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=3" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=3" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>