

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->

<head id="ctl00_ctl00_Head1"><meta name="description" content="Here are 40 pics from the red carpet and inside the 74th Golden Globe Awards." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	The 2017 Golden Globes in 40 pics | Channel24
</title><link rel="alternate" href="http://m.channel24.co.za/channel24/multimedia/movies/the-2017-golden-globes-in-40-pics-20170109" /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="article:published_time" content="2017-01-09 06:04:53 AM"/><meta property="article:modified_time" content="2017-01-09 06:04:53 AM"/><meta property="article:expiration_time" content="2017-01-11 06:53:30 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/Multimedia/Movies/the-2017-golden-globes-in-40-pics-20170109"/><meta property="twitter:title" content="The 2017 Golden Globes in 40 pics"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Here are 40 pics from the red carpet and inside the 74th Golden Globe Awards."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/1051/a69718a313cc49209a71dcfa91c81d44.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="57299833505317125036028051683624508968"/><meta name="cXenseParse:recs:publishtime" content="2017-01-09T06:04:53.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Multimedia/Movies"/><meta name="cXenseParse:tss-section" content="Multimedia"/><meta name="cXenseParse:recs:tss-section" content="Multimedia"/><meta name="cXenseParse:tss-category" content="Movies"/><meta name="cXenseParse:tss-breadcrumb" content="Multimedia/Movies"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="The 2017 Golden Globes in 40 pics"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/Multimedia/Movies/the-2017-golden-globes-in-40-pics-20170109"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/1051/f6da4a347a104462a8ae98bc02c1291c.jpg"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="Here are 40 pics from the red carpet and inside the 74th Golden Globe Awards."/><link rel="canonical" href="http://www.channel24.co.za/Multimedia/Movies/the-2017-golden-globes-in-40-pics-20170109"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "d4e47417-8d3d-4814-9f02-2b64ef05a1d8",
url: "http://www.channel24.co.za/Multimedia/Movies/the-2017-golden-globes-in-40-pics-20170109",
text: "The 2017 Golden Globes in 40 pics",
categoryid: "8258",
twittersharename: "Channel24"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/style.css?v=4" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" />
<!--[if IE 6]>
<link href="http://www.channel24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="http://www.channel24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="http://www.channel24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/Scripts/jquery.all.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.jticker.js?v=2" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "channel24.co.za";
    </script>
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1137295542889888932']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>

<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript" language="javascript" src="/Scripts/Ads/adDomReady.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/dropmenu.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/AllTabs.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/twitter/jquery.juitter.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script>
    
    <meta name="articleid" content="d4e47417-8d3d-4814-9f02-2b64ef05a1d8"/>    

<script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="http://www.channel24.co.za//" id="base" />
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Multimedia, MapsTo: "Movies" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Multimedia';
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='d4e47417-8d3d-4814-9f02-2b64ef05a1d8'; 
za24_KeywordType[2]='events'; za24_Keywords[2]='golden globes 2017'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='moviestvcelebrities'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='channel24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='1000x1000'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='10x10'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='301x250'; za24_AdPositionNo[5]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->

    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMjE0NTEzMTUxN2RkFd053+sCxp5RQmdW0iMHy+LhCX0=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.SocialBarHomePageStoriesAjax,ChannelSite.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_HeadingPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_HeadingPlaceHolder_Header1_btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A864781A" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAM5NbwDIsGaGO4NiWy+0/0O1ieR8vYcb7q54JjrSN80imOn4pSXLu8eu8xsMCawFRYZwzcbzx2UtHvLzY4BLcZI6rRFIw==" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=10x10&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=10x10&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display: none">
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=1000x1000&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=1000x1000&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=20x20&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=20x20&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        

<div id="leaderboard" class="leaderboard">
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=728x90&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=728x90&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper">
            
    


<script type="text/javascript">    var _sf_startpt = (new Date()).getTime()</script>

<header>
    <div id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerSwitch">
        <article>
            <a href="http://www.channel24.co.za/" class="logo absolute" title="Channel24"></a>
        </article>
        <article>
            
        <div class="featured_header_article first absolute">
            <a href="http://www.channel24.co.za/The-Juice/News/pics-dj-black-coffee-allegedly-robbed-at-petrol-station-20170107" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/3252/db8e8486343146c19a273e787a2a82bb.jpg" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/pics-dj-black-coffee-allegedly-robbed-at-petrol-station-20170107" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl00_lnkArticle">Black Coffee posted pictures of his damaged luxury car after being robbed at a petrol station</a></h4>
            <p></p>
        </div>
    
        <div class="featured_header_article second absolute">
            <a href="http://www.channel24.co.za/The-Juice/News/5-pics-of-caster-semenyas-white-wedding-that-will-leave-you-spellbound-20170107" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkThumb"><img src="http://cdn.24.co.za/files/Cms/General/d/4674/f438c00f01f64503890f408b00c668b8.jpg" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_imgThumbnail" width="65" height="65" class="left" /></a>
            <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/5-pics-of-caster-semenyas-white-wedding-that-will-leave-you-spellbound-20170107" id="ctl00_ctl00_HeadingPlaceHolder_Header1_headerFeaturedArticles_repHeaderBarFeatured_ctl01_lnkArticle">5 beautiful pics of Caster Semenya and Violet Raseboya's wedding that will leave you spellbound</a></h4>
            <p></p>
        </div>
    

        </article>
        <section class="search_box">
            <!-- search form >-->
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_HeadingPlaceHolder_Header1_txtSearchField" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" value=" " />
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="ctl00_ctl00_HeadingPlaceHolder_Header1_btnSearch" onclick="submitSiteSearch(false);return false;" class="btn" value=" " />
            <!-- search form <-->
        </section>
        <article><a href="http://mobile.24.com/?p=minisite_entertainment" target="_blank" class="mobile absolute"></a></article>
    </div>
</header>
<!-- horz_nav BEGIN -->
<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li><li><a data-track="nav,2ndlevel-TV,Soapie-Updates" target="_self" href="/TV/soapies">Soapie Updates</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Rocking-the-Daisies" target="_self" href="/rocking-the-daisies">Rocking the Daisies</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Viral" data-track="outbound,nav,1stlevel-Viral">Viral</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Paparazzi" data-track="outbound,nav,1stlevel-Paparazzi">Paparazzi</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/soapies","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/rocking-the-daisies","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Viral","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.channel24.co.za/Paparazzi","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.channel24.co.za/Competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
<script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
</script>
<!-- horz_nav END -->



            
    <!-- Main Content  //-->
    <div id="main_content" class="main_content_top">
        <!-- Section Content  //-->
        
	<section class="multimedia_container">
		

<ul class="breadcrumb">
    <li><a href="http://www.channel24.co.za/Multimedia">Multimedia</a><span>&nbsp; > &nbsp;</span></li><li><a href="http://www.channel24.co.za/Multimedia/Movies">Movies</a><span>&nbsp; > &nbsp;</span></li>The 2017 Golden Globes in 40 pics
</ul>
	</section>
                 
	

<section class="column620">
    <!-- gallery -->
    
        <div id="gallery_box" style="position:relative;">
            <div class="player relative">
                <div class="top_controls relative">
                    <!-- gallery controls / prev-next image -->
                    <div class="info_nav relative controls" id="controls-top">
                        <div class="nav-controls">
                            <a href="#" title="Previous image" class="prev">Previous image</a>
                            <a href="#" title="Next image" class="next">Next image</a>
                        </div>
                    </div>
                    <div class="photo-index absolute"></div><!-- page indexing top -->
                </div>
                <!-- image slideshow -->
                <div class="img_loaded" id="slideshow"></div>
                <!-- caption -->
                <div id="caption" class="caption-container relative"></div>
                <!-- gallery controls / prev-next image -->
                <div class="bott_controls relative">
                    <div class="info_nav relative controls" id="controls-bottom">
                        <div class="nav-controls">
                            <a href="#" title="Previous image" class="prev">Previous image</a>
                            <a href="#" title="Next image" class="next">Next image</a>
                        </div>
                    </div>
                    <div class="photo-index-bottom absolute"></div>
                    <!-- page indexing bottom -->
                </div>
            </div>
        </div>
    
    <div class="spacer clr">
    </div>
    <!-- sharing buttons -->
        <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

</section>

<aside class="column300">
    
        <div id="thumbs" class="widget thumbnails">
            <!-- only the below needs to be populated -->
            <ul class="thumbs">
                
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1050/ebe09f8523a3409387d7aea4aed10d44.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl00_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1050/58a8c3a323cb4abbae72695744145405.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl00_imgThumb" />
                            </a>
                            <div class="caption">BEVERLY HILLS, CA - JANUARY 08:  Artist Marco Perego and actress Zoe Saldana attend the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California.  (Photo by Steve Granitz/WireImage)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/998/92e67bb7dd66483e98c891d758611dba.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl01_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/998/fd780698f34248de8f66fe1488c11152.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl01_imgThumb" />
                            </a>
                            <div class="caption">Elsa Pataky arrives as Chris Hemsworth looks on at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/998/ce49c0860b0a4ac29652560bc06d91cf.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl02_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/998/0e5eab620ed74892b5fd8215871ac16e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl02_imgThumb" />
                            </a>
                            <div class="caption">John Travolta, left, and Kelly Preston arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/998/2271622aa22f4eedaaacc92c6b6a9e1e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl03_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/998/923aea17f81c4e09beeb2c0ecd7233f3.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl03_imgThumb" />
                            </a>
                            <div class="caption">Laurence Fishburne arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1049/71b046655a054311b5bf09aa2136ff78.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl04_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1049/47d370476364439d88db0877ff70aa88.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl04_imgThumb" />
                            </a>
                            <div class="caption">BEVERLY HILLS, CA - JANUARY 08:  Actress Emma Stone attends the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California.  (Photo by Steve Granitz/WireImage)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1049/8c02aa31bcb7444a8f698071b1995624.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl05_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1049/b624ecbfd5de46559bf7f64caad2e1f0.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl05_imgThumb" />
                            </a>
                            <div class="caption">BEVERLY HILLS, CA - JANUARY 08: Benjamin Millepied and Natalie Portman attend the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California. (Photo by Venturelli/WireImage)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1049/c21776754f5040d0b4b67f3ba7a0442e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl06_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1049/c9310b11bb6e4869a3ea0892d086a5ed.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl06_imgThumb" />
                            </a>
                            <div class="caption">Sienna Miller arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1049/faa5ac652ae04c5faf9be8fa8b97a006.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl07_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1049/6873342e2d534a9b8a98b93e2403ec12.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl07_imgThumb" />
                            </a>
                            <div class="caption">Justin Timberlake, left, and Jessica Biel arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1046/f0d6233e0cf7478b99011d7a1e495814.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl08_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/7e319c583e1b4b7baae0b2e2dee03213.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl08_imgThumb" />
                            </a>
                            <div class="caption">Sofia Vergara arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1046/f7ade7992981455baa051346fce778f9.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl09_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/8f82aadb2bb34d80b9d2e33ae7b60316.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl09_imgThumb" />
                            </a>
                            <div class="caption">Blake Lively, left, and Ryan Reynolds arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1046/185577fdb77f4aaeaf32575ae755be12.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl10_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/cc37f9f69585483ebe9e7f4aad601a51.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl10_imgThumb" />
                            </a>
                            <div class="caption">Chris Pine arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1037/28d36a3ec49448d2a7b8b6a36211ac3d.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl11_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/9420fac34aaf46d89772291905dfc3c7.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl11_imgThumb" />
                            </a>
                            <div class="caption">Naomi Campbell arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1045/f2ac050b96a547f2904228da2c68b4a6.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl12_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1045/e011cce6abec481fa2310edd4536f4ec.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl12_imgThumb" />
                            </a>
                            <div class="caption">Rosalind Ross, left, and Mel Gibson arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1045/662d73283fca4526a21638996f4194e5.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl13_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1045/cd28fc8fa3614ed6a02cd38b77a85a26.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl13_imgThumb" />
                            </a>
                            <div class="caption">Kristen Wiig arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1045/ed4db48f620e4318ba82bb59d99e4423.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl14_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1045/2821aa0200f04c92bc14982426837a8f.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl14_imgThumb" />
                            </a>
                            <div class="caption">Jessica Chastain arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1045/b16094a1cbb9464a8ccd2cbf5616fb5f.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl15_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1045/d61f34a5f1994fe9a1cc7351e5926814.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl15_imgThumb" />
                            </a>
                            <div class="caption">Donald Glover arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1037/e238e9a3fbf044b2914a967947d446eb.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl16_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1036/6dbacdaf4f6c43288af64b3f848019c2.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl16_imgThumb" />
                            </a>
                            <div class="caption">Sarah Jessica Parker arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1036/9253e08d326546f58ed7d8846be25574.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl17_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1036/100a481e4d4144be8e7c4a21968f381e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl17_imgThumb" />
                            </a>
                            <div class="caption">Kerry Washington arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1036/daef7d11f3e84243b665033e9fcf5af0.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl18_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1036/705cbd0cc13a40fb9ba8027b5d274ce2.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl18_imgThumb" />
                            </a>
                            <div class="caption">Brie Larson arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1034/ef932035c25b4c45be3aacca9a289d26.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl19_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1034/5f956cd7876849e1b866b07ef537c372.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl19_imgThumb" />
                            </a>
                            <div class="caption">Matt Bomer arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1026/6f39fa46607648d7a7a0c9667fbe1880.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl20_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1026/d85812a10d884f37a5a017239fe7a40f.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl20_imgThumb" />
                            </a>
                            <div class="caption">Kristen Bell arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1025/6a3cb0dc535f45238f448924283a3c3f.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl21_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1025/f3b40efd661642a9a91c2294c28c8669.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl21_imgThumb" />
                            </a>
                            <div class="caption">Andrew Garfield arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1024/0d4e6cbcdca24b59a0fe61dd6a75f397.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl22_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1024/e1001ad6ef6049ad96ceeb6d24d93177.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl22_imgThumb" />
                            </a>
                            <div class="caption">Hailee Steinfeld arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1022/cbf0c7f1b107408894270031253dfb7e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl23_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1022/93a69c54db1743368fe1df7ef496499e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl23_imgThumb" />
                            </a>
                            <div class="caption">Jonah Hill arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1022/0e82be8866b847b8864d86100ead673a.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl24_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1022/56728d40e42f4c2d9f9aadf0832f21a6.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl24_imgThumb" />
                            </a>
                            <div class="caption">Amatus Sami-Karim, left, and Mahershala Ali arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1022/e2a5cabc5a234d5c845131ae7d8b3b9e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl25_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1020/81c2995c13cd4d20a2b438717f73636b.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl25_imgThumb" />
                            </a>
                            <div class="caption">Chrissy Teigen, left, and John Legend arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1022/9daee9ae93a5486fa2a66ebc24d55455.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl26_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1022/9bc18657acdf4fde9743466dd6a9cfff.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl26_imgThumb" />
                            </a>
                            <div class="caption">Casey Affleck arrives at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1046/475a56510dc843ea91732cc625bb11bf.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl27_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/38817c93f70b4c658217b85db212561b.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl27_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Meryl Streep accepting the Cecil B. DeMille Award at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1046/b23849381e7f4cf6ac04e2cafd25cf9a.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl28_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1046/27f46746c6674079aa3fa1825056e74a.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl28_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Jeffrey Dean Morgan, left, and Priyanka Chopra presenting an award at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1024/3e81520e680249aba7875aa215cedf4d.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl29_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1024/180fa42a46f945a78e27134457eb7d5b.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl29_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows host Jimmy Fallon at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1020/6041a8200e8e4fdca4c022b7c682d7fe.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl30_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1020/0d94576ec33f4bd38c24512bcb3f74a5.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl30_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Nicole Kidman, left, and Reese Witherspoon presenting an award at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1020/631de345b5484054afdc4356184e24c8.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl31_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1020/4fe339f1fc0b45479c9b67f31ab73709.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl31_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Amy Schumer, left, and Goldie Hawn presenting an award at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1004/b5871d8ee09b4cafa7724a3dc91333ff.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl32_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1004/8ffea8222b944d559a9229478b14b399.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl32_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Timothy Olyphant, left, and Drew Barrymore presenting an award at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/999/2fb5301d1ede4b2b9e4e9dc2f784e93d.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl33_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/999/5ba23310c8d34aa797382a1fe8436967.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl33_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Tracee Ellis Ross with award for best actress in a TV series musical or comedy for "black-ish" at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/998/d1b19b7c637e4a98a31916755a03a197.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl34_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/998/344234262c9f474c8bdc60c9b2aacde1.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl34_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Donald Glover, center, with the cast and crew of "Atlanta," after winning the best TV comedy series or musical  at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/998/11c5dcb3853047b6839656a96947053b.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl35_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/998/dc3a2f01d7b0462b8c2adf99d0dc8aaa.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl35_imgThumb" />
                            </a>
                            <div class="caption">This image released by NBC shows Ryan Gosling with the award for best actor in a motion picture musical or comedy for "La La Land," at the 74th Annual Golden Globe Awards at the Beverly Hilton Hotel in Beverly Hills, Calif., on Sunday, Jan. 8, 2017. (Paul Drinkwater/NBC via AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1019/548c0f876da4474392d8d4ea73b6a20a.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl36_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1008/723a5a23ac9c43b5b9c39234290b8e57.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl36_imgThumb" />
                            </a>
                            <div class="caption">Viola Davis poses in the press room with the award for best performance by an actress in a supporting role in any motion picture for "Fences" at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1032/96385ebce87c4bc8b18e5157a259e482.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl37_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1032/3359bb39b30e4504b53b411443502174.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl37_imgThumb" />
                            </a>
                            <div class="caption">Dev Patel carries Sunny Pawar as they pose in the press room at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1049/92324bcdec314f6d95f4987f8cbcdbcd.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl38_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1049/22d12af79f434ee987ac72dbf2754ae7.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl38_imgThumb" />
                            </a>
                            <div class="caption">BEVERLY HILLS, CA - JANUARY 08:  Actor Billy Bob Thornton, winner of Best Performance in a Television Series - Drama for 'Goliath,' poses in the press room during the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California.  (Photo by Kevin Winter/Getty Images)</div>
                        </li>
                    
                        <li>
                            <a href="http://cdn.24.co.za/files/Cms/General/d/1051/6e5dbb80c6184ceabc968bbaa2a76410.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl39_imgLarge" class="thumb">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1051/c9a37902a1b341c18c32c6495bef0207.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrGalleryThumbs_ctl39_imgThumb" />
                            </a>
                            <div class="caption">BEVERLY HILLS, CA - JANUARY 08:  Actors Mandy Moore and Milo Ventimiglia pose in the press room during the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California.  (Photo by Kevin Winter/Getty Images)</div>
                        </li>
                    
            </ul>
            <div class="clear"></div>
            <p class="help absolute">Click on the thumbnail above to view the larger image.</p>
            <div class="pagination"></div>
        </div>
        <div id="pf-ads" style="display:none">
            <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/gallery/1.0/24galleryAds.js?v=16" ></script>
        </div>

        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/gallery/1.0/24gallery.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/bigpicture/1.1/Scripts/bigpicture.min.js?v=16" ></script>


        
        
<script type="text/javascript">
    var articleId = "d4e47417-8d3d-4814-9f02-2b64ef05a1d8";
        var thumbsSelector = "#thumbs";
        jQuery(document).ready(function ($) { $('div.content').css('display', 'block'); $(thumbsSelector).gallery({ numThumbs: 9 }) });
</script>
    
    
    <div>
        <!-- related links -->
        
                <div id="multimedia_related_links">
                    <h3>Related Links</h3>
                    <ul>
            
                <li><a id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrRelatedLinks_ctl01_aRelatedLink">Golden Globes 2017: The champagne-drenched launch of entertainment&#39;s awards season</a></li>
            
                <li><a id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrRelatedLinks_ctl02_aRelatedLink">PICS: Celebs get Golden Globes practice at AFI Awards luncheon</a></li>
            
                <li><a id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder_mediaPlayer_rptrRelatedLinks_ctl03_aRelatedLink">La La Land tops Globes with 7 nominations</a></li>
            
                    </ul>
                </div>
                <div class="spacer clr"><!--horz_space--></div>
                  
    </div>      
</aside>   
    <section class="column620">
        

<div class="widget latest_media">
    <h2>
        Latest Multimedia</h2>
    <ul id="tiles">
        
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl00_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Movies/30-absolutely-beautiful-photos-of-debbie-reynolds-20161229" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl00_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/1676/4f6d9954e672423abd351b12feab37ea.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl00_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Movies/30-absolutely-beautiful-photos-of-debbie-reynolds-20161229" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl00_mmSynopsis_GalleryUrl1">30 absolutely beautiful photos of Debbie Reynolds</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-12-29 07:19</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl01_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Movies/carrie-fishers-life-in-30-pictures-20161227" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl01_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/1635/ab0070b1ff144b838016ed1fe916362a.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl01_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Movies/carrie-fishers-life-in-30-pictures-20161227" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl01_mmSynopsis_GalleryUrl1">Carrie Fisher's life in 30 pictures</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-12-27 21:09</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl02_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Music/george-michaels-life-in-pictures-20161226" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl02_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/1558/f583dda7517b4b119bee8383811d724c.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl02_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Music/george-michaels-life-in-pictures-20161226" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl02_mmSynopsis_GalleryUrl1">George Michael's life in pictures</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-12-26 07:37</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl03_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Celebrities/zsa-zsa-gabors-life-in-pictures-20161219" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl03_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/1271/f3b5238ca9614055b2e81dfadff08d0d.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl03_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Celebrities/zsa-zsa-gabors-life-in-pictures-20161219" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl03_mmSynopsis_GalleryUrl1">Zsa Zsa Gabor's life in pictures</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-12-19 07:54</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl04_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Events/34-stunning-snaps-of-the-sexy-victorias-secret-fashion-show-20161201" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl04_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/3603/916b454edc2d4b529a6f08d00565143e.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl04_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Events/34-stunning-snaps-of-the-sexy-victorias-secret-fashion-show-20161201" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl04_mmSynopsis_GalleryUrl1">34 stunning snaps of the sexy Victoria's Secret Fashion Show</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-12-01 07:45</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl05_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Events/pics-daring-circus-show-wows-sa-crowds-20161117" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl05_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/4725/71a1244d59b348f3b7021bfdfb45a1c2.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl05_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Events/pics-daring-circus-show-wows-sa-crowds-20161117" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl05_mmSynopsis_GalleryUrl1">PICS: Daring circus show wows SA crowds!</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-11-17 15:09</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl06_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Music/leonard-cohens-life-in-pictures-20161111" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl06_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/4078/256f3cc20baf4d6595749be854b346a4.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl06_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Music/leonard-cohens-life-in-pictures-20161111" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl06_mmSynopsis_GalleryUrl1">Leonard Cohen's life in pictures</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-11-11 09:01</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl07_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Music/38-pics-from-inside-the-2016-mtv-emas-20161107" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl07_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/4376/b3679ed027e44c4d94a19de19af255ac.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl07_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Music/38-pics-from-inside-the-2016-mtv-emas-20161107" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl07_mmSynopsis_GalleryUrl1">38 pics from inside the 2016 MTV EMAs</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-11-07 09:03</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl08_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Music/46-hot-pics-from-inside-the-2016-cma-awards-20161103" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl08_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/4669/484a820c90e243759d6bafe812275efe.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl08_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Music/46-hot-pics-from-inside-the-2016-cma-awards-20161103" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl08_mmSynopsis_GalleryUrl1">46 hot pics from inside the 2016 CMA Awards</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-11-03 09:53</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl09_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Music/40-pics-from-inside-the-2016-mamas-20161023" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl09_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/1483/aabc8152218f4122affc3c2c02632d04.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl09_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Music/40-pics-from-inside-the-2016-mamas-20161023" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl09_mmSynopsis_GalleryUrl1">40 hot pics from inside the 2016 MAMAs</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-10-23 09:52</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl10_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/Events/50-great-pics-from-the-cape-town-fringe-festival-2016-20160927" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl10_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/630/4fd07c432c9d4f279f6e1ba0714411e9.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl10_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/Events/50-great-pics-from-the-cape-town-fringe-festival-2016-20160927" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl10_mmSynopsis_GalleryUrl1">50 great pics from the Cape Town Fringe Festival 2016</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-09-27 09:58</div>    
</li>
            
                

<li>	
    <img src="http://www.channel24.co.za/images/gallery_overlay.png" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl11_mmSynopsis_OverlayImage" class="overlay" />
	<a href="http://www.channel24.co.za/Multimedia/TV/the-emmys-2016-in-pictures-20160919" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl11_mmSynopsis_GalleryUrl"><img src="http://cdn.24.co.za/files/Cms/General/d/4353/72dbb1f142664eb6bead9155ea2ababf.jpg" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl11_mmSynopsis_GalleryThumbnail" width="65" height="65" Title="" /></a>
	<hgroup>
		<h5></h5>
		<h3><a href="http://www.channel24.co.za/Multimedia/TV/the-emmys-2016-in-pictures-20160919" id="ctl00_ctl00_MainBodyPlaceholder_MainBodyPlaceholder__4d1dc735248279_rptLatestMultimedia_ctl11_mmSynopsis_GalleryUrl1">The Emmys 2016 in pictures</a></h3>
	</hgroup>                        
	<div class="timestamp">2016-09-19 08:07</div>    
</li>
            
    </ul>
</div>

<!-- Once the page is loaded, initalize the plug-in. -->
<script type="text/javascript">
    jQuery(document).ready(new function () {
        // Prepare layout options.
        var options = {
            autoResize: true, // This will auto-update the layout when the browser window is resized.
            container: jQuery('.latest_media'), // Optional, used for some extra CSS styling
            offset: 2, // Optional, the distance between grid items
            itemWidth: 305 // Optional, the width of a grid item
        };

        // Get a reference to your grid items.
        var handler = jQuery('#tiles li');

        // Call the layout function.
        handler.wookmark(options);

        // Capture clicks on grid items.
        handler.click(function () {
            // Randomize the height of the clicked item.
            var newHeight = jQuery('img', this).height() + Math.round(Math.random() * 300 + 30);
            jQuery(this).css('height', newHeight + 'px');

            // Update the layout.
            handler.wookmark();
        });
    });
</script>
    </section>

        <!-- Aside Widgets  //-->
        <aside class="column300">              
    		
    <div class="ad300X250">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=300x250&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=300x250&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    
	
<div class="widget more_media">
	<h2>More Multimedia</h2>            
	<ul>
		
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl00_lnkArticle" href="http://www.channel24.co.za/Multimedia/Music/all-the-photos-from-the-grammys-you-have-to-see-20160216">GALLERY: All the photos from the Grammys you have to see!</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl01_lnkArticle" href="http://www.channel24.co.za/Multimedia/Eat-drink-be-merry-in-Braamfontein-20151006">GALLERY: Eat, drink & be merry in Braamfontein</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl02_lnkArticle" href="http://www.channel24.co.za/Multimedia/Pics-Seen-on-the-social-scene-20150929">GALLERY: Pics: Seen on the social scene</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl03_lnkArticle" href="http://www.channel24.co.za/Multimedia/New-Mandela-trailer-20131206">VIDEO: New Mandela trailer</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl04_lnkArticle" href="http://www.channel24.co.za/Multimedia/Celebs-talk-good-hair-20120711">GALLERY: Celebs talk 'good hair'</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl05_lnkArticle" href="http://www.channel24.co.za/Multimedia/Celebs-attend-the-launch-of-Zandocoza-in-CT-20120711">GALLERY: Celebs attend the launch of Zando.co.za in CT</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl06_lnkArticle" href="http://www.channel24.co.za/Multimedia/Ten-years-of-The-Bachelor-Too-white-20120711">GALLERY: Ten years of The Bachelor: Too white?</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl07_lnkArticle" href="http://www.channel24.co.za/Multimedia/Brad-Pitt-and-Angelina-Jolie-through-the-years-20120711">GALLERY: Brad Pitt and Angelina Jolie through the years</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl08_lnkArticle" href="http://www.channel24.co.za/Multimedia/Celebs-in-Playboy-20120711">GALLERY: Celebs in Playboy</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl09_lnkArticle" href="http://www.channel24.co.za/Multimedia/Golden-Voiced-man-reunites-with-mom-20120711">VIDEO: Golden Voiced man reunites with mom</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl10_lnkArticle" href="http://www.channel24.co.za/Multimedia/Cosmo-Summer-Fashion-Show-20120711">GALLERY: Cosmo Summer Fashion Show</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl11_lnkArticle" href="http://www.channel24.co.za/Multimedia/30-Seconds-to-Mars-Live-20120711">GALLERY: 30 Seconds to Mars Live</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl12_lnkArticle" href="http://www.channel24.co.za/Multimedia/The-Girl-Who-Played-with-Fire-20120711">VIDEO: The Girl Who Played with Fire</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl13_lnkArticle" href="http://www.channel24.co.za/Multimedia/You-Again-20120711">VIDEO: You Again</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl14_lnkArticle" href="http://www.channel24.co.za/Multimedia/Knucklehead-20120711">VIDEO: Knucklehead</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl15_lnkArticle" href="http://www.channel24.co.za/Multimedia/Four-Lions-20120711">VIDEO: Four Lions</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl16_lnkArticle" href="http://www.channel24.co.za/Multimedia/The-Infidel-20120711">VIDEO: The Infidel</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl17_lnkArticle" href="http://www.channel24.co.za/Multimedia/Boo-The-Three-of-Us-20120711">VIDEO: Boo! The Three of Us</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl18_lnkArticle" href="http://www.channel24.co.za/Multimedia/The-Social-Network-20120711">VIDEO: The Social Network</a></li>
			
				<li><a id="ctl00_ctl00_MainBodyPlaceholder_SidePlaceholder_moreMM_rptMoreMultimedia_ctl19_lnkArticle" href="http://www.channel24.co.za/Multimedia/Takers-20120711">VIDEO: Takers</a></li>
			
	</ul> 
</div>
    <div class="spacer clr"></div>
    <div class="right_ads">
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=301x250&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=301x250&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>

	    </aside>
        <div class="clr">
        </div>
    </div>
    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_NewsCategoryBucket_lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/all-the-winners-at-the-2017-golden-globe-awards-20170109">All the winners at the 2017 Golden Globe Awards</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Multimedia/Movies/the-2017-golden-globes-in-40-pics-20170109">The 2017 Golden Globes in 40 pics</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/meryl-streep-blasts-trump-during-golden-globes-20170109">Meryl Streep blasts Trump during Golden Globes</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MusicCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/pic-lady-gaga-gives-a-sneak-peek-of-her-super-bowl-halftime-show-preparations-20170108">PIC: Lady Gaga gives a sneak peek of her Super Bowl halftime show preparations</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Music/News/jack-parows-new-brandy-is-for-everyone-20170107-2">Jack Parow’s new brandy is for everyone!</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/police-taking-a-deeper-look-into-george-michaels-cause-of-death-20170106">Police taking a deeper look into George Michael’s cause of death</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MoviesCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/trump-trashed-at-the-golden-globes-20170109">Trump trashed at the Golden Globes</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/meryl-streep-blasts-trump-during-golden-globes-20170109">Meryl Streep blasts Trump during Golden Globes</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/all-the-winners-at-the-2017-golden-globe-awards-20170109">All the winners at the 2017 Golden Globe Awards</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_TelevisionCategoryBucket_lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/TV/News/trump-slams-arnold-schwarzeneggers-celebrity-apprentice-takeover-20170108">Trump slams Arnold Schwarzenegger's Celebrity Apprentice takeover</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/TV/News/kim-kardashian-west-recalls-paris-robbery-theyre-going-to-shoot-me-in-the-back-20170107">Kim Kardashian West recalls Paris robbery: They're going to shoot me in the back</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/tv-guide-what-to-watch-on-the-box-this-week-20170108-2">TV GUIDE: What to watch on the box this week!</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_GossipCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/pics-the-obamas-threw-a-huge-farewell-party-and-everyone-but-us-was-there-20170108">PICS: The Obamas threw a huge farewell party and everyone but us was there!</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/pics-demi-lovato-bonds-with-elephants-in-kenya-20170108">PICS: Demi Lovato bonds with elephants in Kenya</a></li>
        
            <li><a id="ctl00_ctl00_MainBodyPlaceholder_categoryBucketListBot_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/chris-brown-and-soulja-boy-to-box-it-out-over-social-media-feud-20170107">Chris Brown and Soulja Boy to box it out over social media feud</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2017 24.com. All rights reserved.</li>
            <li><a href="http://www.channel24.co.za/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a> · 
            <a href="http://www.thespacestation.co.za/channel/channel24/">Advertise on 24.com</a> · 
            <a href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a> · 
            <a class="group" href="http://www.channel24.co.za/FeedBack.aspx?iframe">Contact Us</a>
                </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>


            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div> 
        </div>
    

<script type="text/javascript">
//<![CDATA[
var _articleId = 'd4e47417-8d3d-4814-9f02-2b64ef05a1d8';
//]]>
</script>

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636195416179005558&s=4&c=8258&a=d4e47417-8d3d-4814-9f02-2b64ef05a1d8&t=The+2017+Golden+Globes+in+40+pics&ct=Multimedia/Movies&u=http%3a%2f%2fwww.channel24.co.za%2fMultimedia%2fMovies%2fthe-2017-golden-globes-in-40-pics-20170109&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636195416179005558&s=4&c=8258&a=d4e47417-8d3d-4814-9f02-2b64ef05a1d8&t=The+2017+Golden+Globes+in+40+pics&ct=Multimedia/Movies&u=http%3a%2f%2fwww.channel24.co.za%2fMultimedia%2fMovies%2fthe-2017-golden-globes-in-40-pics-20170109&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
    </script>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=2" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=2" ></script>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Multimedia&sz=200x400&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Multimedia&sz=200x400&c=1630736914&t=artid%3dd4e47417-8d3d-4814-9f02-2b64ef05a1d8%26Events%3dgolden+globes+2017%26Topics%3dmovies%2ctv%2ccelebrities%26accreditation%3dchannel24%26posno%3d1" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>