

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="Anatii is back at work and ringing the new year with a gritty new single. " /><meta property="article:published_time" content="2018/01/08 1:30:04 PM"/><meta property="article:modified_time" content="2018/01/08 1:30:04 PM"/><meta property="article:expiration_time" content="2018/01/10 5:11:26 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108"/><meta property="twitter:title" content="LISTEN: Anatii releases fiery new single"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Anatii is back at work and ringing the new year with a gritty new single. "/><meta property="twitter:image" content="https://cdn.24.co.za/files/Cms/General/d/4490/2b0c9f15667244398fffd252b856b40a.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="85965903603463281677684927841577720659"/><meta name="cXenseParse:recs:publishtime" content="2018-01-08T13:30:04.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Music/News"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="Channel24 Music"/><meta name="cXenseParse:tss-section" content="Music"/><meta name="cXenseParse:recs:tss-section" content="Music"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="Music/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="LISTEN: Anatii releases fiery new single"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108"/><meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/4490/69c208da59e0447e92dd4691d2e3c3ec.jpg"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="Anatii is back at work and ringing the new year with a gritty new single. "/><link rel="canonical" href="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "40ac6e48-8e6b-4954-81b2-250fa617db53",
url: "http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108",
text: "LISTEN: Anatii releases fiery new single",
categoryid: "5577",
twittersharename: "Channel24"
};
</script>
<title>
	LISTEN: Anatii releases fiery new single | Channel24
</title><link rel="alternate" href="https://m.channel24.co.za/music/news/listen-anatii-releases-fiery-new-single-20180108" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=9" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=3" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script>
	var cX = cX || {};
	var cxSiteId = "1137295542889888932";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=3" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=23" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=3" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=3" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=23" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=23" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="http://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(http://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="40ac6e48-8e6b-4954-81b2-250fa617db53" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=3" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=3" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=9" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=23"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="http://www.channel24.co.za//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Music/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Music/News';
za24_DescUrl= 'http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108'; 
za24_ArticleId= '40ac6e48-8e6b-4954-81b2-250fa617db53'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='40ac6e48-8e6b-4954-81b2-250fa617db53'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='anatii'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='local musiclocal celebiritesmusic'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='channel24 music'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x100'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='980x90'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='278x76'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='2x1'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/Music/News',
adDescriptionUrl: 'http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108',
articleId:'40ac6e48-8e6b-4954-81b2-250fa617db53'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="http://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.channel24.co.za/The-Juice","TabLinkIndex":7,"TabLinkToActivate":"tablink7"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd" class="leaderboard">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=980x90&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=980x90&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNTQ2MDg2NjYxZGTm2wLIuZubzEMKra3IYQGRWCkuqA==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB549DAB" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAANH+t1HYa/BMzSHvCdBLvKov7MpIMHf9QCu0EbnwobLzdw6P7Nmkx0ZKkhF+Q1WLsLcHe7X5s6rjTg8kATUn9GLf8bh5A==" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=23"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=10x10&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=10x10&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=20x20&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=20x20&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=728x90&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=728x90&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=2x1&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=2x1&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/2.0/keywordlogger.min.js?v=23" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=3" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">LISTEN: Anatii releases fiery new single</h1>
        <span class="block datestamp">2018-01-08 13:30</span>
        <span class="byline_container">
            
            
            <span id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_AccredidationByLineSpan">
                <link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=22' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.facebook.com/Channel24Music/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/98/dfe7e64b76034b79860913310ef0b630.png' /></a></div></div> 
            </span>
           
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_imageContainer" class="news_article_block" style="position:relative;">    
    <img src="https://cdn.24.co.za/files/Cms/General/d/4490/69c208da59e0447e92dd4691d2e3c3ec.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_articleimage" name="articleimage" alt=" " title="Anatii. (Gallo Images)" />    
    <label id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_articleImage_ImageCreditation" class="caption">Anatii. (Gallo Images)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=23'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_content1_hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p></p><p>Cape Town &ndash; South African rapper Anatii is back with a new single and it&rsquo;s fiery.&nbsp;</p><p>The song is called <em>Thixo Onofefe</em> and it was released on Monday afternoon. The 808 and synth heavy track was produced by Big Les For Real and Anatii himself.&nbsp;</p><p>In the latter half of last year the prolific musician teamed up with fellow rapper AKA to release an album called, <strong><a href="http://www.channel24.co.za/Music/News/city-press-review-aka-and-anatiis-new-album-20170806">Be Careful What You Wish For</a>, </strong>which featured a similar sound.&nbsp;&nbsp;</p><p>The release date,Monday, 8 January 2017 marks the artist&rsquo;s twenty-fifth birthday and in a tweet about the song he said: &ldquo;My Bday gift from me to you! Bless up!&rdquo;</p><p>The song title started trending under an hour later on Twitter with fans seemingly impressed with the gritty new offering.&nbsp;</p><p><strong>LISTEN TO THE SONG HERE:</strong></p><div class="embed twitter"><iframe frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/380440484&color=%23ebff00&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true" width="100%"></iframe></div><p><br /></p><div><br /><br /></div><p></p>
    
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>



<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="http://www.news24.com/Tags/People/anatii">
                    anatii 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/local_music">
                    local music 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/local_celebirites">
                    local celebirites 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="http://www.news24.com/Tags/Topics/music">
                    music 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('http://www.channel24.co.za/printArticle.aspx?iframe&aid=40ac6e48-8e6b-4954-81b2-250fa617db53&cid=5577','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('http://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="http://www.channel24.co.za/sendToFriend.aspx?iframe&aid=40ac6e48-8e6b-4954-81b2-250fa617db53&cid=5577" title="Email" class="email group"><img src="http://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="http://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="http://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="http://www.facebook.com/channel24" target="_blank">
        <img src="http://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<p></p>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=468x120&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=468x120&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Music|News" ;
            commentControl.objectId = "40ac6e48-8e6b-4954-81b2-250fa617db53";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0px auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.channel24.co.za/Movies/News/pics-sas-demi-leigh-nel-peters-and-margaret-gardiner-at-the-golden-globes-20180108" class="item even">PICS: SA’s Demi-Leigh Nel-Peters and Margaret Gardiner shine at the Golden Globes</a>
<a href="http://www.channel24.co.za/Movies/News/watch-oprahs-powerful-golden-globes-speech-that-had-hollywood-on-their-feet-20180108" class="item">WATCH: Oprah's powerful Golden Globes speech that had Hollywood on their feet</a>
<a href="http://www.channel24.co.za/Movies/News/all-the-winners-at-the-2018-golden-globe-awards-20180108" class="item even">All the winners at the 2018 Golden Globe Awards</a>
<a href="http://www.channel24.co.za/Movies/News/debra-messing-calls-out-e-on-their-own-red-carpet-show-20180108" class="item">Debra Messing calls out E! on their own red carpet show</a>
<a href="http://www.channel24.co.za/Movies/News/mariah-carey-steals-meryl-streeps-seat-at-the-golden-globes-20180108" class="item even">Mariah Carey steals Meryl Streep’s seat at the Golden Globes</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.channel24.co.za/PartnerContent/5-of-the-best-south-african-movies-and-series-to-stream-20171229" class="item even">5 of the best South African movies and series to stream</a>
<a href="http://www.channel24.co.za/ShowMax/5-health-shows-to-watch-that-are-anything-but-boring-20161020" class="item">5 health shows to watch that are anything but boring!</a>
<a href="http://www.channel24.co.za/Gossip/News/8-hot-dilfs-you-gotta-see-20180103" class="item even">8 hot DILFS you gotta see!</a>
<a href="http://www.channel24.co.za/TV/News/8-great-tv-shows-we-watched-in-2017-20171220-2" class="item">8 great TV shows we watched in 2017</a>
<a href="http://www.channel24.co.za/PartnerContent/5-series-to-watch-on-dstv-now-this-holiday-20171215" class="item even">5 series to watch on DStv Now this holiday</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=278x76&c=655857574&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=278x76&c=655857574&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=300x600&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=300x600&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer20 clr">
                <!--horz_space-->
            </div>
            <div class="rhComponentContainer">

                
                <div class="spacer5 clr">&nbsp;</div>
                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=300x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=300x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_divTvJuice" class="tvplusjuiceDiv thejuice">
    <div class="header">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreTop">
            <img src="/images/thejuice-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/pic-rugby-player-armand-van-der-merwe-announces-birth-of-first-child-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6910/e9bd99b4684c43f79bc873760671ef44.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/pic-rugby-player-armand-van-der-merwe-announces-birth-of-first-child-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_articleTitle">PIC: Rugby player Armand van der Merwe announces birth of first child</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4490/8fb34bbf56ac443b84b049ae6e7c1288.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/Music/News/listen-anatii-releases-fiery-new-single-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_articleTitle">LISTEN: Anatii releases fiery new single</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/5-bodacious-pics-of-jeannie-d-in-bali-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6908/2211bf0a2627433691bcc65986083972.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/5-bodacious-pics-of-jeannie-d-in-bali-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_articleTitle">5 bodacious pics of Jeannie D in Bali</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/amanda-du-pont-stuns-in-mozambique-20180108-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6908/bbbfcd7ce38644d89c848f768aad4b75.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/amanda-du-pont-stuns-in-mozambique-20180108-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_articleTitle">Amanda Du-Pont stuns in Mozambique</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreBottom">Read more from The Juice</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/5luw01j7-keeping-up-with-the-kardashians?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Kardashians" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4630/6d8f24dcf99a469c8caf34711a920fee.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/5luw01j7-keeping-up-with-the-kardashians?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Kardashians" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">13 seasons of the Kardashians now streaming, can you keep up?</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://blog.showmax.com/comedy-films-keep-feeling-festive?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Comedyfilms" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4630/3512a2519ab54473992790682660bb48.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://blog.showmax.com/comedy-films-keep-feeling-festive?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Comedyfilms" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">Comedy films to keep you smiling »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://blog.showmax.com/rave-reviews-hbos-deuce-showmax/?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Deuce" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4630/4ed64d8d7c054cdb9b9999be83604a38.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://blog.showmax.com/rave-reviews-hbos-deuce-showmax/?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Deuce" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">Rave reviews for HBO's The Deuce, only on Showmax »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/boxset/njnn149j-blue-chip-wildlife-collection?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Naturedoccies" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4630/3a152c2efaee4c2bbc5f47df48425b4c.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/boxset/njnn149j-blue-chip-wildlife-collection?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201712_Naturedoccies" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">Brilliant nature documentaries, perfect for the holidays »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_divTvJuice" class="tvplusjuiceDiv tvplus">
    <div class="header">
        <a href="../../../TVPlus" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_aReadMoreTop">
            <img src="/images/tvplus-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/Movies/News/all-the-winners-at-the-2018-golden-globe-awards-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/2066/fdfec674bc2646d2b4e3e92941411281.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/Movies/News/all-the-winners-at-the-2018-golden-globe-awards-20180108" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl01_articleTitle">All the winners at the 2018 Golden Globe Awards</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/TV/News/five-unforgettable-golden-globes-moments-from-the-past-20180107" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/1199/5756017ac21143ba8ec9ad269bc3ef23.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/TV/News/five-unforgettable-golden-globes-moments-from-the-past-20180107" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl02_articleTitle">Five unforgettable Golden Globes moments from the past</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/TV/News/hollywood-gets-party-season-started-at-glitzy-golden-globes-20180107" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6115/04b9f59a94ac45549f87891310fc278d.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/TV/News/hollywood-gets-party-season-started-at-glitzy-golden-globes-20180107" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl03_articleTitle">Hollywood gets party season started at glitzy Golden Globes</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/TV/News/etv-adds-new-local-crime-investigation-series-20180106" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6904/f5fe673bfad9487381407aa0ff247805.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="http://www.channel24.co.za/TV/News/etv-adds-new-local-crime-investigation-series-20180106" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_articleListTop_ctl04_articleTitle">e.tv adds new local crime investigation series</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../TVPlus" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_2_aReadMoreBottom">Read more from tvplus</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumWidget" class="drumWidgetDiv">
    <div class="header">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreTop">
                <img src="/images/drum.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumLogo" />
            </a>

    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/Local/gigi-lamayne-leaves-mabala-noise-20171221-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6882/602444cf5eda458f9b2169ff6912e58c.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="http://www.channel24.co.za/The-Juice/News/Local/gigi-lamayne-leaves-mabala-noise-20171221-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_articleTitle">Gigi Lamayne leaves Mabala Noise</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/Local/five-artists-to-look-out-for-in-2018-20171219" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6884/ba1696e1bb3f4d83ae7c7c242258c201.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="http://www.channel24.co.za/The-Juice/News/Local/five-artists-to-look-out-for-in-2018-20171219" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_articleTitle">Five artists to look out for in 2018</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/south-african-dj-awards-recognise-local-djs-20171221" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6883/91b523d68dbd48abb922d86d617defa6.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="http://www.channel24.co.za/The-Juice/News/south-african-dj-awards-recognise-local-djs-20171221" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_articleTitle">South African DJ Awards recognise local DJs</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/Local/pearl-gives-us-an-early-christmas-with-her-swimsuit-goals-20171221" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6883/6bb0618718ac4f008b5ff17e6899dad5.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="http://www.channel24.co.za/The-Juice/News/Local/pearl-gives-us-an-early-christmas-with-her-swimsuit-goals-20171221" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_articleTitle">Pearl gives us an early Christmas with her swimsuit goals</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreBottom">
                Read more from DRUM
            </a>
    </div>
</div>
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div>
                

<div class="huffpo_widget">
    <div class="huffpo_header">
        <a href="Http://www.huffingtonpost.co.za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_lnkHuffPoLogo">
            <img src="https://cdn.24.co.za/files/Cms/General/d/4940/11f25e950f37436a8bcbff632087efff.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_imgHuffpoHeader" />
        </a>
    </div>
    <div class="huffpo_items">
        
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl00_lnkHuffpoImage" href="http://www.huffingtonpost.co.za/2018/01/08/check-out-these-amazing-national-geographic-photographer-of-the-year-2017-pics_a_23327010/" target="_blank"><img src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/http%3a%2f%2fo.aolcdn.com%2fhss%2fstorage%2fmidas%2f7328815f1b3d68926ee2b0a592a01643%2f206008197%2fRonald%2bNelson.jpg" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">01</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl00_lnkHuffpoTitle" href="http://www.huffingtonpost.co.za/2018/01/08/check-out-these-amazing-national-geographic-photographer-of-the-year-2017-pics_a_23327010/" target="_blank">Check Out These Amazing National Geographic Photographer Of The Year 2017 Travel Pics</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl01_lnkHuffpoImage" href="http://www.huffingtonpost.co.za/2018/01/08/women-prove-time-s-up-at-golden-globes_a_23326904/" target="_blank"><img src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fcdn.pbrd.co%2fimages%2fH1WoSU8.jpg" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">02</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl01_lnkHuffpoTitle" href="http://www.huffingtonpost.co.za/2018/01/08/women-prove-time-s-up-at-golden-globes_a_23326904/" target="_blank">Women Say Time’s Up At Golden Globes</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl02_lnkHuffpoImage" href="http://www.huffingtonpost.co.za/2018/01/08/actresses-bring-activists-to-golden-globes_a_23326909/" target="_blank"><img src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fcdn.pbrd.co%2fimages%2fH1WpS7g.jpg" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">03</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl02_lnkHuffpoTitle" href="http://www.huffingtonpost.co.za/2018/01/08/actresses-bring-activists-to-golden-globes_a_23326909/" target="_blank">Actresses Take Activist Dates To Golden Globes</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl03_lnkHuffpoImage" href="http://www.huffingtonpost.co.za/2018/01/08/sas-margaret-gardiner-and-demi-leigh-nel-peters-grace-golden-globe-red-carpet-together_a_23326896/" target="_blank"><img src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/http%3a%2f%2fo.aolcdn.com%2fhss%2fstorage%2fmidas%2fce7d5cd9edc530f0f9a84f5e8e2e1ae6%2f206007809%2f75th-annual-golden-globe-awards-pictured-miss-universe-2017-demileigh-picture-id902427990" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">04</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl03_lnkHuffpoTitle" href="http://www.huffingtonpost.co.za/2018/01/08/sas-margaret-gardiner-and-demi-leigh-nel-peters-grace-golden-globe-red-carpet-together_a_23326896/" target="_blank">SA's Margaret Gardiner And Demi-Leigh Nel-Peters Shine At Golden Globes </a></span>
                    </div>
                </div>
            
    </div>
</div>
<div class="spacer clr"></div>
   
                <div class="spacer clr"></div>
                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4744634/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fgo%2ft%2foze%7ei6.jpg" alt="WAVESBOYCBS" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4744634/a/17357">WAVESBOYCBS</a>
                </h5>
                I'm a 46 year old man looking to meet women between the ages of 25 and 55.
                <a href="https://love2meet.news24.com/s/d/4744634/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4809889/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fii%2ft%2f3c1%7e9t.jpg" alt="Lionel5001" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4809889/a/17357">Lionel5001</a>
                </h5>
                I'm a 39 year old man looking to meet women between the ages of 30 and 38.
                <a href="https://love2meet.news24.com/s/d/4809889/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4732533/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fgd%2ft%2ffn9%7e13.jpg" alt="Auret" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4732533/a/17357">Auret</a>
                </h5>
                I'm a 39 year old man looking to meet women between the ages of 30 and 45.
                <a href="https://love2meet.news24.com/s/d/4732533/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4808684/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fii%2ft%2f2ek%7efe.jpg" alt="Harriet1976" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4808684/a/17357">Harriet1976</a>
                </h5>
                I'm a 42 year old woman looking to meet men between the ages of 40 and 48.
                <a href="https://love2meet.news24.com/s/d/4808684/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4708595/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fic%2ft%2fx6b%7ehl.jpg" alt="Karootjie" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4708595/a/17357">Karootjie</a>
                </h5>
                I'm a 48 year old woman looking to meet men between the ages of 45 and 55.
                <a href="https://love2meet.news24.com/s/d/4708595/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4797203/a/17357"><img src="http://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fi8%2ft%2ftjn%7efv.jpg" alt="Skuilnaamisgevat" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4797203/a/17357">Skuilnaamisgevat</a>
                </h5>
                I'm a 44 year old woman looking to meet men between the ages of 45 and 55.
                <a href="https://love2meet.news24.com/s/d/4797203/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1151844-director-human-best-practice-pretoria/" class="bold" target="_blank">Director: Human Best Practice </a>
				</h4><p>Pretoria<br/>City Press<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/595735-hr-administrator-gauteng/" class="bold" target="_blank">HR Administrator</a>
				</h4><p>Gauteng<br/>DBS Group (Pty) Ltd<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="http://www.careers24.com/jobs/adverts/1323547-administrator-table-view-parklands/" class="bold" target="_blank">Administrator</a>
				</h4><p>Table View - Parklands<br/>Emerald Infrastructure Solutions<br/>R5 000 - R15 000 Per Month</p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/durban-jobs" title="Durban Jobs" target="_blank">Durban Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-kwazulu-natal" title="KwaZulu Natal Jobs" target="_blank">KwaZulu Natal Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-north-west" title="North West Jobs" target="_blank">North West Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/banking-jobs" title="Banking Jobs" target="_blank">Banking Jobs</a></li><li><a href="http://www.careers24.com/hotel-jobs" title="Hotel Jobs" target="_blank">Hotel Jobs</a></li><li><a href="http://www.careers24.com/media-jobs" title="Media Jobs" target="_blank">Media Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-105899565" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=192333075&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/randburg/gauteng/8?ListingNumber=P24-105899565" target="_blank">HOUSES FOR SALE IN Randburg, Sharonlea</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 095 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-105899620" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=192334001&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-105899620" target="_blank">HOUSES FOR SALE IN Alberton, Brackenhurst</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 000 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-102548224" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=192334258&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-102548224" target="_blank">VACANT LAND / PLOTS FOR SALE IN Centurion, Timsrand A H</a>
				</h4><p><span class="block">Vacant Land / Plots</span><span class="block bold">R 6 900 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=301x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=301x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=302x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=302x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=303x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=303x250&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/watch-justin-timberlake-announces-new-tour-20180108">WATCH: Justin Timberlake announces new tour</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/The-Juice/News/pic-rugby-player-armand-van-der-merwe-announces-birth-of-first-child-20180108">PIC: Rugby player Armand van der Merwe announces birth of first child</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/troye-sivan-announces-new-single-release-date-20180108">Troye Sivan announces new single release date</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Music/News/watch-justin-timberlake-announces-new-tour-20180108">WATCH: Justin Timberlake announces new tour</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Music/News/troye-sivan-announces-new-single-release-date-20180108">Troye Sivan announces new single release date</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Music/News/watch-frank-ocean-loves-this-new-band-and-you-will-too-20180108">WATCH: Frank Ocean loves this new band and you will too</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Movies/News/jumanji-takes-the-top-spot-at-the-us-box-office-20180108">Jumanji takes the top spot at the US box office</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Movies/News/oprah-for-president-social-media-reacts-to-oprahs-golden-globes-speech-20180108">‘Oprah for president!’ - Social media reacts to Oprah’s Golden Globes speech</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Movies/News/james-franco-turns-bad-into-gold-with-globe-for-disaster-artist-20180108">James Franco turns bad into gold with Globe for Disaster Artist</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/TV/News/former-sa-swimmer-joins-tropika-island-of-treasure-20180108">Former SA swimmer joins Tropika Island of Treasure</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/TV/News/globes-tv-awards-echo-shows-theme-of-empowerment-20180108">Globes TV awards echo show's theme of empowerment</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/TV/News/film-company-fined-in-the-walking-dead-stuntmans-death-20180106">Film company fined in The Walking Dead stuntman's death</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="http://www.channel24.co.za/Gossip/News/watch-kumail-nanjiani-and-the-story-of-the-mysterious-smell-20180108">WATCH: Kumail Nanjiani and the story of the mysterious smell</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="http://www.channel24.co.za/Gossip/News/watch-khloe-kardashian-reveals-more-deets-about-her-pregnancy-20180108">WATCH: Khloe Kardashian reveals more deets about her pregnancy</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="http://www.channel24.co.za/Gossip/News/jennifer-hudson-gets-candid-about-experiencing-prejudice-on-a-regular-basis-20180107">Jennifer Hudson gets candid about experiencing prejudice on a regular basis</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.channel24.co.za/Music/News/radiohead-creeped-out-by-lana-del-rey-song-similarities-20180108' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/1782/38cdac31e9744a46863a7d436e919b9b.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.channel24.co.za/Music/News/radiohead-creeped-out-by-lana-del-rey-song-similarities-20180108' data-track='outbound,nextarticlebox' style='color:#fff;'>Radiohead creeped out by Lana del Rey song similarities</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-01-08 13:00</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Music-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Music-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2018 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="http://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="http://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636510282864291402&s=4&c=5577&a=40ac6e48-8e6b-4954-81b2-250fa617db53&t=LISTEN%3a+Anatii+releases+fiery+new+single&ct=Music/News&u=http%3a%2f%2fwww.channel24.co.za%2fMusic%2fNews%2flisten-anatii-releases-fiery-new-single-20180108&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636510282864291402&s=4&c=5577&a=40ac6e48-8e6b-4954-81b2-250fa617db53&t=LISTEN%3a+Anatii+releases+fiery+new+single&ct=Music/News&u=http%3a%2f%2fwww.channel24.co.za%2fMusic%2fNews%2flisten-anatii-releases-fiery-new-single-20180108&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Channel24/Music/News&sz=200x400&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Channel24/Music/News&sz=200x400&c=836322836&t=artid%3d40ac6e48-8e6b-4954-81b2-250fa617db53%26People%3danatii%26Topics%3dlocal+music%2clocal+celebirites%2cmusic%26accreditation%3dchannel24+music%26posno%3d1" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=3" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=3" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>