

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="&quot;May I just say that while I am here with my husband as a member of the royal family, I want you to know that for me, I am here as a mother, as a wife, as a woman of colour, and as your sister.&quot;" /><meta property="article:published_time" content="2019/09/23 15:49:22"/><meta property="article:modified_time" content="2019/09/23 15:49:22"/><meta property="article:expiration_time" content="2019/09/25 16:41:50"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923"/><meta property="twitter:title" content="Meghan on SA tour: &#39;I am here as a mother, as a wife, as a woman of colour, and as your sister&#39;"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="&quot;May I just say that while I am here with my husband as a member of the royal family, I want you to know that for me, I am here as a mother, as a wife, as a woman of colour, and as your sister.&quot;"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9391/e8390e1b23034c28a1370adf16a4ea06.jpg"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Meghan on SA tour: 'I am here as a mother, as a wife, as a woman of colour, and as your sister'"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9391/9b4e691859d9461bb7d5f6a58d1c5fd7.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="&quot;May I just say that while I am here with my husband as a member of the royal family, I want you to know that for me, I am here as a mother, as a wife, as a woman of colour, and as your sister.&quot;"/><link rel="canonical" href="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "018e46da-cc41-4d1f-971d-83bae5a53390",
url: "https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923",
text: "Meghan on SA tour: I am here as a mother, as a wife, as a woman of colour, and as your sister",
categoryid: "17587",
twittersharename: "Channel24"
};
</script>
<title>
	Meghan on SA tour: 'I am here as a mother, as a wife, as a woman of colour, and as your sister' | Channel24
</title><link rel="alternate" href="https://m.channel24.co.za/gossip/royal-news/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=15live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29live" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=10live" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/ygn2v8BsRECPkbfyefEzp1nccKndmr2g161XlmuizGfdEA2Vh1t9Tfi_E5FdRiw_9eYz1Wed6_9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="https://cdn.brandmetrics.com/survey/script/f1cb3bf53ac84779ab69b9fc703b0ae0.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=10live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=10live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=10live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=34live" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="https://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(https://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(https://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="018e46da-cc41-4d1f-971d-83bae5a53390" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=10live" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=10live" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=15live" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><base href="https://www.channel24.co.za//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Gossip/Royal-News, MapsTo: "Royal-News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Channel24/'; 
za24_AdZone='/Gossip/Royal-News';
za24_DescUrl='https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923'; 
za24_ArticleId='018e46da-cc41-4d1f-971d-83bae5a53390'; 
za24_IsAsync=true;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='018e46da-cc41-4d1f-971d-83bae5a53390'; 
za24_KeywordType[2]='events'; za24_Keywords[2]='sussex royal tour 2019'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='meghan markle,prince harry'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='royals'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='channel24'; 

za24_AdSize[1]='10x10'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='200x400'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='278x76'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='2x1'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x600'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='301x250'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='333x250'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='468x120'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='620x136'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='728x90'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='980x90'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='970x250'; za24_AdPositionNo[14]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/Gossip/Royal-News',
adDescriptionUrl: 'https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923',
articleId:'018e46da-cc41-4d1f-971d-83bae5a53390'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="https://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="https://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-property-one="red" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,Reviews" target="_self" href="/TV/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-TV,Idols" target="_self" href="/tv/idols">Idols</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://video.channel24.co.za/" data-track="outbound,nav,1stlevel-Watch">Watch</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV/Reviews","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/tv/idols","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd" class="leaderboard">
    <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="KcJpY7INLKxnFbsOBR3yemudJA1B+FfUmYgll6IVeDdHi5P5WWQRsiE+VRIZrU9QjzLnzoT7U8lIYQppKDsLyToXU0o=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E989474C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="0CWpEHY6wZ2C1PsCNRHuPccxDE+iYO6TZzVCAG1mLGKaDaukrVI5s5J8AEbfdH9YUtWjL88LOtfkPpWi5P52ol4/jJwgwECPRJbL6oDl2Uf3fIzS6QnOXYgJtwPvxtnBWEkVLw==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34live"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
    <!-- left main column -->
    <div class="left col633">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=34live" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=10live" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Meghan on SA tour: 'I am here as a mother, as a wife, as a woman of colour, and as your sister'</h1>
        <span class="block datestamp">2019-09-23 15:49</span>
        <span class="byline_container">
            <span id="byline" class="byline bold">by Bashiera Parker (@bparks_)</span>
            <span id="AccredidationByLineSpan">
                <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=29live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.channel24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/650/4f1ff79840004c0db24ed8c14846bb3d.png' /></a></div></div> 
            </span>
           
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="head-video"></div>
<div id="imageContainer" class="news_article_block" style="position:relative;">    
    <img src="https://cdn.24.co.za/files/Cms/General/d/9391/9b4e691859d9461bb7d5f6a58d1c5fd7.jpg" id="articleimage" name="articleimage" alt="South Africa - Cape Town - 23 September 2019 - The" title="Duchess Meghan hugs a child at Nyanga Methodist church where they are warmly greeted. (Photo: Courtney Africa/African News Agency)" />    
    <label id="ImageCreditation" class="caption">Duchess Meghan hugs a child at Nyanga Methodist church where they are warmly greeted. (Photo: Courtney Africa/African News Agency)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=34live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="hideDiv1" class="related_links">
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p><br></p><p>Cape Town &ndash; The Duke and Duchess of Sussex made their first official appearance in South Africa on Monday when they visited Nyanga, a township in Cape Town, South Africa.&nbsp;</p><p>After sitting down with girls from the Mbokodo Girls&rsquo; Empowerment programme and talking to children on the street, their royal highnesses shared a few words with the community.&nbsp;</p><p>"Molweni," Prince Harry said, "This is definitely the first time I&rsquo;m talking on top of a stump," he said, referring to his makeshift podium.&nbsp;</p><div id='fourth-par-video'></div><p>"Thank you very much for the warm welcome today."</p><p>"It was incredibly important for my wife and I to begin our trip to South Africa here in Nyanga. Thank you for having us," he said, as the crowd ululated.&nbsp;</p><p>"As someone who has visited this amazing country many times and as someone who regards Cape Town as a uniquely special place in Africa, I wanted to ensure that our first visit as a family with my wife and my son, focused on the significant challenges facing millions of South Africans, while acknowledging the hope we feel so strongly here.&nbsp;</p><p>"We are so incredibly grateful to be able to listen and learn from you about the issues that define your daily lives in these communities. And that&rsquo;s what this is &ndash; a community. A community where men and women have a vital role to play. Touching on what your president said last week, no man is born to cause harm to women. This is learned behaviour, and a cycle that needs to be broken."</p><p>Prince Harry spoke about redefining masculinity and creating your own footprints, while finding strength in your heart to carry on. "Your strength is in your spirit, which for me means honouring and protecting my wife and being a positive role model for my son."</p><p>"Meghan and I are truly inspired by your resilience, your spirit, your sense of community and your belief in a better future for everyone here."</p><div class="embed image" style="text-align:center;"><img alt="South Africa - Cape Town - 23 September 2019 - The" data-imageid="e66f4335-da9c-4502-95df-e9575f8f1bc4" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/9391/491a1b1da4bd4b9cae4ff65d3670f100.jpg" src="https://cdn.24.co.za/files/Cms/General/d/9391/1230d717a26541bebd0f48005130d0ff.jpg" style="max-width:620px;"></div><p> </p><p>Prince Harry introduced Meghan and helped her up before the Duchess spoke about the "incredible" and "powerful" work being done in the community.&nbsp;</p><p>Meghan spoke of the great change that the community not only need, but deserves. "You welcomed us into this community, you were open and honest with us, about the dangers women and children face, and about how you are addressing them."</p><p>Duchess Meghan, who&rsquo;s been advocating for women&rsquo;s rights, explained, "When women are empowered the entire community flourishes."</p><p>The Duchess addressed the ongoing gender based violence in the country and said she came across a quote by Maya Angelou not too long ago she wanted to share: "Each time a woman stands up for herself, without knowing it, possibly without planning it, she stands up for all women."</p><p>"Your commitment, to what is right, gives all of us hope," Meghan said before adding, "You must keep going."</p><p>"And just on one personal note," she concluded, "May I just say that while I am here with my husband as a member of the royal family, I want you to know that for me, I am here as a mother, as a wife, as a woman of colour, and as your sister. I am here with you and I am here for you and I thank you so much for showing my husband and I the spirit of ubuntu."</p><div class="embed image" style="text-align:center;"><img alt="South Africa - Cape Town - 23 September 2019 - The" data-imageid="b6e1d34a-b741-4d9a-87af-b0bae4d3640c" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/9391/4c3f4865d423497c9d1402928ac99834.jpg" src="https://cdn.24.co.za/files/Cms/General/d/9391/f20d22d73635403f9d5eb04f336e37e2.jpg" style="max-width:620px;"></div><p> </p><p>(<em>Photos: Courtney Africa/<a href="https://www.africannewsagency.com/"><strong>African News Agency</strong></a></em>)</p><p><strong>WATCH: </strong><a href="https://www.channel24.co.za/Gossip/Royal-News/watch-it-was-a-very-warm-welcome-to-south-africa-and-a-powerful-first-appearance-for-prince-harry-and-duchess-meghan-20190923"><strong>A warm welcome to South Africa and a powerful first appearance for Prince Harry and Duchess Meghan</strong></a></p><div id="ad-fluid-1" class="24adfluid"></div>
    
    <div id="foot-video"></div>
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>



<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="https://www.news24.com/Tags/Events/sussex_royal_tour_2019">
                    sussex royal tour 2019 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/People/meghan_markle">
                    meghan markle 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/People/prince_harry">
                    prince harry 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/royals">
                    royals 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<p></p>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=10live" ></script>

<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Gossip|Royal-News" ;
            commentControl.objectId = "018e46da-cc41-4d1f-971d-83bae5a53390";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>

    </div>
    <!-- right column -->
    <div class="left col321 right_col">
        <div class="col301" style="margin: 0px auto;">
            
    <div class="col306 relative" style="margin: 0 auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.channel24.co.za/Gossip/Royal-News/prince-harry-and-meghan-arrive-in-south-africa-for-royal-tour-20190923" class="item even">Prince Harry and Meghan arrive in South Africa for royal tour</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/watch-it-was-a-very-warm-welcome-to-south-africa-and-a-powerful-first-appearance-for-prince-harry-and-duchess-meghan-20190923" class="item">WATCH: A warm welcome to South Africa and a powerful first appearance for Prince Harry and Duchess Meghan</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/queen-elizabeth-was-such-a-big-fan-of-this-famous-band-she-even-requested-to-meet-them-20190922" class="item even">Queen Elizabeth was such a big fan of this famous band, she even requested to meet them</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/from-tea-in-bo-kaap-to-a-chat-with-president-ramaphosa-heres-everything-we-know-about-prince-harry-and-meghan-markles-trip-to-sa-20190906" class="item">From tea in Bo-Kaap to a chat with President Ramaphosa – Here's everything we know about Prince Harry and Meghan Markle’s trip to SA</a>
<a href="https://www.channel24.co.za/TV/News/game-of-thrones-takes-the-crown-for-the-last-time-at-emmys-2019-20190923" class="item even">'Game of Thrones' takes the crown for the last time at Emmys 2019</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.channel24.co.za/Movies/News/take-off-with-brad-pitt-in-sa-cinemas-this-weekend-20190920" class="item even">Take off with Brad Pitt in SA cinemas this weekend</a>
<a href="https://www.channel24.co.za/TV/News/its-a-bumper-tv-weekend-here-are-our-5-top-picks-20190920" class="item">It's a bumper TV weekend: Here are our 5 top picks</a>
<a href="https://www.channel24.co.za/The-Juice/News/sho-madjozi-on-viral-hit-john-cena-its-inspired-by-heartache-20190920" class="item even">Sho Madjozi on viral hit 'John Cena': It's inspired by heartache</a>
<a href="https://www.channel24.co.za/The-Juice/News/7-photos-of-zodwa-wabantus-rumoured-new-ben-10-20190919" class="item">7 photos of Zodwa Wabantu's rumoured new 'Ben 10'</a>
<a href="https://www.channel24.co.za/The-Juice/News/zozibini-sparkles-in-the-same-dress-bonang-wore-to-host-the-2019-miss-south-africa-finale-20190918" class="item even">Zozibini sparkles in the same dress Bonang wore to host the 2019 Miss South Africa finale</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer clr"></div>
            <div id="brandmetrics-survey">
                <script type="text/javascript">
                    window._brandmetrics = window._brandmetrics || [];
                    window._brandmetrics.push({ cmd: "_loadsurvey" });
                </script>
            </div>
            <div class="spacer clr"></div>
            <!-- Polar Native ad slot -->
            <div class="right_ads">
                <div id="ad-333x250-1" class="24ad333x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="rhComponentContainer">
                
                <div class="spacer5 clr">&nbsp;</div>

                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>

                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_divTvJuice" class="tvplusjuiceDiv thejuice">
    <div class="header">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreTop">
            <img src="/images/thejuice-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-cosplayers-pull-out-all-the-stops-as-comic-con-africa-gets-underway-20190922" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9252/90168aa70bdf44d385d3f46bb9216aae.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/watch-cosplayers-pull-out-all-the-stops-as-comic-con-africa-gets-underway-20190922" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_articleTitle">WATCH: Cosplayers pull out all the stops as Comic Con Africa gets underway</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/pics-7-local-celebs-working-up-a-sweat-at-the-gym-20190921-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9370/71ce3279a5504d3d871dcbcb2527cc88.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/pics-7-local-celebs-working-up-a-sweat-at-the-gym-20190921-2" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_articleTitle">PICS:  7 local celebs working up a sweat at the gym</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/sho-madjozi-on-viral-hit-john-cena-its-inspired-by-heartache-20190920" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9378/51ea855544b94ac1af33ef650532e056.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/sho-madjozi-on-viral-hit-john-cena-its-inspired-by-heartache-20190920" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_articleTitle">Sho Madjozi on viral hit 'John Cena': It's inspired by heartache</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-ndlovu-youth-choir-arrive-home-to-a-special-welcome-after-hitting-the-right-notes-on-americas-got-talent-20190920" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9389/455c7a3cf03f432a9d06f28d04808489.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/watch-ndlovu-youth-choir-arrive-home-to-a-special-welcome-after-hitting-the-right-notes-on-americas-got-talent-20190920" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_articleTitle">WATCH: Ndlovu Youth Choir arrive home to a special welcome after hitting the rig...</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreBottom">Read more from The Juice</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/movie/7wh1vwot-wonder-woman?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/3826/b7f4a9ee96314ed7a79ffca92b71e201.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/movie/7wh1vwot-wonder-woman?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">An Amazonian warrior leaves home to fight a war and to discover her powers»</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/movie/1chpf2cj-someone-to-blame-the-ahmed-timol-inquest?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_watch_someone_to_blame_the_ahmed_timol_inquest" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9387/ba42f5ea1c354891b472e52975d3faeb.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/movie/1chpf2cj-someone-to-blame-the-ahmed-timol-inquest?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_watch_someone_to_blame_the_ahmed_timol_inquest" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">The death of anti-apartheid activist surfaces four decades later»</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/wc1xc3po-ballers?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_ballers" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7815/c2c5d12c1ffb4933bb04a1aa40907017.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/wc1xc3po-ballers?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_ballers" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">Catch new episodes of Ballers Season 5»</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/zi2chflv-ramy?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_ramy" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7814/e5014d459ce9474ea6a267692a98992a.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/zi2chflv-ramy?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201909_ramy" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">A young Muslim American struggles to find his place in the world in Ramy»</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumWidget" class="drumWidgetDiv">
    <div class="header">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreTop">
                <img src="/images/drum.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumLogo" />
            </a>

    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/ayanda-ncwane-warns-fans-against-fake-social-media-accounts-in-her-name-it-is-not-me-20190917" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9375/9e9b9b7e1be843dcade139496063f0f5.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/ayanda-ncwane-warns-fans-against-fake-social-media-accounts-in-her-name-it-is-not-me-20190917" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_articleTitle">Ayanda Ncwane warns fans against fake social media accounts in her name: 'It is not me'</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/how-3-of-sas-most-famous-families-rose-to-fame-20190919" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9383/3aecbf711cbf414399850f595e211513.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/how-3-of-sas-most-famous-families-rose-to-fame-20190919" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_articleTitle">How 3 of SA’s most famous families rose to fame</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/new-talent-reality-tv-series-for-preachers-underway-20190918" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9378/bf2c9cd3d04e46a9aecbbe7fbee2cef0.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/new-talent-reality-tv-series-for-preachers-underway-20190918" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_articleTitle">New talent reality TV series for preachers underway</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/bonang-plans-to-buy-pinky-girl-a-drop-top-bmw-20190917" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/9371/8890ae6cad93448fa3757216ef34ef69.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/bonang-plans-to-buy-pinky-girl-a-drop-top-bmw-20190917" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_articleTitle">Bonang plans to buy Pinky Girl a ‘drop-top’ BMW</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreBottom">
                Read more from DRUM
            </a>
    </div>
</div>
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div>
                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5464540/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f5k%2ft%2f4gs%7ee8.jpg" alt="rudijaco" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5464540/a/17357">rudijaco</a>
                </h5>
                I'm a 41 year old man looking to meet women between the ages of 37 and 42.
                <a href="https://love2meet.news24.com/s/d/5464540/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5090075/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fqg%2ft%2f3iz%7e3g.jpg" alt="lukestonittmor" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5090075/a/17357">lukestonittmor</a>
                </h5>
                I'm a 29 year old man looking to meet women between the ages of 18 and 35.
                <a href="https://love2meet.news24.com/s/d/5090075/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5316472/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f30%2ft%2fy7s%7e9g.jpg" alt="Russell_Smith" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5316472/a/17357">Russell_Smith</a>
                </h5>
                I'm a 44 year old man looking to meet women between the ages of 38 and 45.
                <a href="https://love2meet.news24.com/s/d/5316472/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5485596/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f69%2ft%2fkpo%7eid.jpg" alt="Blou_18" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5485596/a/17357">Blou_18</a>
                </h5>
                I'm a 26 year old woman looking to meet men between the ages of 25 and 35.
                <a href="https://love2meet.news24.com/s/d/5485596/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5484351/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f68%2ft%2fjr3%7ebj.jpg" alt="SeeSterriekie" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5484351/a/17357">SeeSterriekie</a>
                </h5>
                I'm a 30 year old woman looking to meet men between the ages of 28 and 40.
                <a href="https://love2meet.news24.com/s/d/5484351/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5401950/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f3o%2ft%2fs66%7eg2.jpg" alt="OpsoekNaJou_007" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5401950/a/17357">OpsoekNaJou_007</a>
                </h5>
                I'm a 41 year old woman looking to meet men and women between the ages of 41 and 55.
                <a href="https://love2meet.news24.com/s/d/5401950/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>

                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1562998-perm-consultant-johannesburg-cbd/" class="bold" target="_blank">Perm Consultant</a>
				</h4><p>Johannesburg CBD<br/>Teleresources (Pty) Ltd<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1585613-operations-consultant-western-cape/" class="bold" target="_blank">Operations Consultant</a>
				</h4><p>Western Cape<br/>Aquarius Recruitment<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1585655-software-developer-hillcrest/" class="bold" target="_blank">Software Developer</a>
				</h4><p>Hillcrest<br/>RecruiTech<br/>R30 000.00 - R40 000.00 Per Month</p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/east-london-jobs" title="East London Jobs" target="_blank">East London Jobs</a></li><li><a href="http://www.careers24.com/johannesburg-jobs" title="Johannesburg Jobs" target="_blank">Johannesburg Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-north-west" title="North West Jobs" target="_blank">North West Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/media-jobs" title="Media Jobs" target="_blank">Media Jobs</a></li><li><a href="http://www.careers24.com/admin-jobs" title="Admin Jobs" target="_blank">Admin Jobs</a></li><li><a href="http://www.careers24.com/human-resources-jobs" title="Human Resources Jobs" target="_blank">Human Resources Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/durbanville/western-cape/439?ListingNumber=P24-107971621" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/222743614/Crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/durbanville/western-cape/439?ListingNumber=P24-107971621" target="_blank">TOWNHOUSES FOR SALE IN Durbanville, Sonstraal East</a>
				</h4><p><span class="block">Townhouses</span><span class="block bold">R 1 995 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-107971359" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/222739484/Crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-107971359" target="_blank">HOUSES FOR SALE IN Sandton, Craigavon</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 1 695 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-106336026" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/222742721/Crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-106336026" target="_blank">HOUSES FOR SALE IN Sandton, River Club</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 8 500 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>

                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

        </div>
    </div>
    <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    <!-- quick links begin -->
    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="https://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Gossip/Royal-News/meghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923">Meghan on SA tour: 'I am here as a mother, as a wife, as a woman of colour, and as your sister'</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/Royal-News/watch-it-was-a-very-warm-welcome-to-south-africa-and-a-powerful-first-appearance-for-prince-harry-and-duchess-meghan-20190923">WATCH: A warm welcome to South Africa and a powerful first appearance for Prince Harry and Duchess Meghan</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/TV/News/monday-night-on-tv-real-housewives-of-sydney-the-emmy-awards-and-a-prison-drama-20190923">Monday night on TV: Real Housewives of Sydney, The Emmy Awards, and a prison drama</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Music/News/heres-the-story-behind-tove-lo-and-kylie-minogues-new-single-20190923">Here's the story behind Tove Lo and Kylie Minogue's new single</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Music/News/lady-gaga-promises-new-album-is-coming-soon-20190923">Lady Gaga promises new album is coming soon</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Music/News/miley-cyrus-makes-a-triumphant-return-to-stage-after-break-up-with-kaitlynn-carter-20190923-2">Miley Cyrus makes a triumphant return to stage after break-up with Kaitlynn Carter</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Movies/News/take-off-with-brad-pitt-in-sa-cinemas-this-weekend-20190920">Take off with Brad Pitt in SA cinemas this weekend</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Movies/Reviews/downton-abbey-20190912-2">The 'Downton Abbey' movie is so charming - it may even convert those who weren't fans of the show</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Movies/Reviews/ad-astra-20190912">Brad Pitt delivers out of this world performance in new film</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="https://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/monday-night-on-tv-real-housewives-of-sydney-the-emmy-awards-and-a-prison-drama-20190923">Monday night on TV: Real Housewives of Sydney, The Emmy Awards, and a prison drama</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/TV/News/patrick-j-adams-shares-never-before-seen-pics-of-his-former-suits-co-star-meghan-markle-20190923-2">Patrick J Adams shares never-before-seen pics of his former 'Suits' co-star Meghan Markle</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/TV/News/watch-kim-kardashian-and-kendall-jenner-get-laughed-at-presenting-at-the-emmys-20190923">WATCH: Kim Kardashian and Kendall Jenner get laughed at presenting at the Emmys</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Gossip/News/miley-cyrus-and-kaitlynn-carter-call-it-quits-20190922">Miley Cyrus and Kaitlynn Carter call it quits</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/News/brad-pitt-opens-up-about-fatherhood-what-do-i-have-to-offer-thats-better-than-i-had-to-my-kids-20190920">Brad Pitt opens up about fatherhood: ‘What do I have to offer that’s better than I had, to my kids?’</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Gossip/Royal-News/pic-queen-bey-has-replaced-queen-elizabeth-on-the-throne-20190920-2">PIC: Queen Bey has replaced Queen Elizabeth on the throne</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
    <!-- quick links end -->
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.channel24.co.za/Gossip/Royal-News/watch-it-was-a-very-warm-welcome-to-south-africa-and-a-powerful-first-appearance-for-prince-harry-and-duchess-meghan-20190923' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/9267/c45e6ede7e674cb4b2f160aeaa00a0b3.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.channel24.co.za/Gossip/Royal-News/watch-it-was-a-very-warm-welcome-to-south-africa-and-a-powerful-first-appearance-for-prince-harry-and-duchess-meghan-20190923' data-track='outbound,nextarticlebox' style='color:#fff;'>WATCH: A warm welcome to South Africa and a powerful first appearance for Prince Harry and Duchess Meghan</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-09-23 14:13</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Gossip-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Gossip-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Gossip-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Gossip-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2019 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="https://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637048537549051882&s=4&c=17587&a=018e46da-cc41-4d1f-971d-83bae5a53390&t=Meghan+on+SA+tour%3a+%27I+am+here+as+a+mother%2c+as+a+wife%2c+as+a+woman+of+colour%2c+and+as+your+sister%27&ct=Gossip/Royal-News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fRoyal-News%2fmeghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637048537549051882&s=4&c=17587&a=018e46da-cc41-4d1f-971d-83bae5a53390&t=Meghan+on+SA+tour%3a+%27I+am+here+as+a+mother%2c+as+a+wife%2c+as+a+woman+of+colour%2c+and+as+your+sister%27&ct=Gossip/Royal-News&u=http%3a%2f%2fwww.channel24.co.za%2fGossip%2fRoyal-News%2fmeghan-on-sa-tour-i-am-here-as-a-mother-as-a-wife-as-a-woman-of-colour-and-as-your-sister-20190923&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=10live" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=10live" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>