

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="The cast of Fantastic Beasts: The Crimes of Grindelwald stepped out dressed to the nines for the UK premiere of the sequel to the film series." /><meta property="article:published_time" content="2018/11/14 7:25:43 AM"/><meta property="article:modified_time" content="2018/11/14 7:25:43 AM"/><meta property="article:expiration_time" content="2018/11/16 7:54:43 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114"/><meta property="twitter:title" content="WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London!"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="The cast of Fantastic Beasts: The Crimes of Grindelwald stepped out dressed to the nines for the UK premiere of the sequel to the film series."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6577/88ffb6e83f5643b5ae5761c28436cc02.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="19634886248120988722978961479034696211"/><meta name="cXenseParse:recs:publishtime" content="2018-11-14T07:25:43.000Z"/><meta name="cXenseParse:recs:category" content="Channel/Movies/News"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="Channel24 Movies"/><meta name="cXenseParse:tss-section" content="Movies"/><meta name="cXenseParse:recs:tss-section" content="Movies"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="Movies/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London!"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6577/69f4cd495e2e4dc2b305425807780500.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The cast of Fantastic Beasts: The Crimes of Grindelwald stepped out dressed to the nines for the UK premiere of the sequel to the film series."/><link rel="canonical" href="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "f13a755d-c42e-42de-a738-2151b7d08ded",
url: "https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114",
text: "WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London!",
categoryid: "5567",
twittersharename: "Channel24"
};
</script>
<title>
	WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London! | Channel24
</title><link rel="alternate" href="https://m.channel24.co.za/movies/news/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=12live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=24live" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=7live" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script>
    var cX = cX || {};
    var cxSiteId = "1137295542889888932";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx' }]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/ygn2v8BsRECPkbfyefEzp1nccKndmr2g161XlmuizGfdEA2Vh1t9Tfi_E5FdRiw_9eYz1Wed6_9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=7live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=27live" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=7live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=27live" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="https://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(https://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(https://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="f13a755d-c42e-42de-a738-2151b7d08ded" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=7live" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=7live" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=12live" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><base href="https://www.channel24.co.za//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /Movies/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/Movies/News';
za24_DescUrl= 'https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114'; 
za24_ArticleId= 'f13a755d-c42e-42de-a738-2151b7d08ded'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='f13a755d-c42e-42de-a738-2151b7d08ded'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='moviesfantastic beasts the crimes of grindelwald'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='channel24 movies'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='200x400'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='980x90'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='301x250'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='278x76'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='2x1'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='333x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='620x136'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/Movies/News',
adDescriptionUrl: 'https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114',
articleId:'f13a755d-c42e-42de-a738-2151b7d08ded'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="https://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="https://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-property-one="red" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,Reviews" target="_self" href="/TV/Reviews">Reviews</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://video.channel24.co.za/" data-track="outbound,nav,1stlevel-Watch">Watch</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV/Reviews","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd" class="leaderboard">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTEyNDQzNTQwNjdkZL90gFAkqrgXEJM8i9kzCCCudYM8" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB549DAB" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAPVojQ1pEnMERSju0o4kkhov7MpIMHf9QCu0EbnwobLzdw6P7Nmkx0ZKkhF+Q1WLsJs/UnG4k+DiJYf55u32eXIvCpQLw==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=24live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=27live" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=7live" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London!</h1>
        <span class="block datestamp">2018-11-14 07:25</span>
        <span class="byline_container">
            
            <span id="AccredidationByLineSpan">
                <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=24live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.facebook.com/Channel24Movies/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/6010/b7471d9c878f48c8b75d44da8b8455d9.png' /></a></div></div> 
            </span>
           
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="head-video"></div>
<div id="imageContainer" class="news_article_block" style="position:relative;">    
    <img src="https://cdn.24.co.za/files/Cms/General/d/6577/69f4cd495e2e4dc2b305425807780500.jpg" id="articleimage" name="articleimage" alt="Ezra Miller and Jude Law at the UK premiere of Fan" title="Ezra Miller and Jude Law at the UK premiere of Fantastic Beasts: The Crimes of Grindelwald. (Photo: Getty Images)" />    
    <label id="ImageCreditation" class="caption">Ezra Miller and Jude Law at the UK premiere of Fantastic Beasts: The Crimes of Grindelwald. (Photo: Getty Images)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p><p><br>Cape Town &ndash; The cast of <em>Fantastic Beasts: The Crimes of Grindelwald</em> stepped out dressed to the nines for the UK premiere of the sequel to the film series.</p><p><strong>Channel24</strong> was on the blue carpet in Leicester Square, London to get some inside deets about the film, releasing in SA cinemas on Friday, 16 November.</p><p>Dan Fogler &ndash; who plays no-maj, pronounced &lsquo;no-madge&rsquo;, Jacob Kowalski in the film series &ndash; looked dapper wearing a black velvet suit with a matching bow tie.</p><div id='fourth-par-video'></div><p>Speaking about how his character has grown in the sequel, Dan said; "He&rsquo;s adjusted. It&rsquo;s kind of unusual but it was really fun to play&hellip; he&rsquo;s like too busy chasing after Queenie and the creatures are just like, &lsquo;[animal sound]&rsquo; and he&rsquo;s just like, &lsquo;Ah no, not now!&rsquo; and there&rsquo;s a lot of comedy in that.</p><p>&ldquo;They&rsquo;re still wrangling the creatures but it&rsquo;s cool, I feel like he [Jacob] is able to be less awed and provide more for the adventure."</p><p><strong>WATCH IT <a href="https://www.instagram.com/p/BqInikcA1-B/">HERE</a>:</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BqInikcA1-B/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" data-instgrm-version="10" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BqInikcA1-B/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:60px;margin:0 auto 16px;width:210px;"><svg version="1" viewbox="0 0 840 300" width="210" xmlns="https://www.w3.org/2000/svg"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"></path></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BqInikcA1-B/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">@danfogler talks about his character, Jacob at the premiere of @fantasticbeastsmovie in London #fantasticbeasts</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/channel24_sa/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> Channel24</a> (@channel24_sa) on <time datetime="2018-11-13T20:55:58+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Nov 13, 2018 at 12:55pm PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p><p><em>Fantastic Beasts: The Crimes of Grindelwald</em> also welcomes some new faces to the magical story, including Bunty, Newt&rsquo;s assistant. Played by actress Victoria Yeates, Bunty helps Newt take care of all his beasts and is hopelessly in love with him.</p><p>On the challenge of filming scenes with the beasts, which are predominately CGI, Victoria said: &ldquo;Well, you have to make it up. You don&rsquo;t know what&rsquo;s happening and you have to make believe&hellip; but you have amazing puppeteers on set who were so incredible you actually start to believe that they are real after a while... So, it&rsquo;s a lot easier.&rdquo;</p><p><strong>WATCH IT <a href="https://www.instagram.com/p/BqIyUN4AgqF/">HERE</a>:</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BqIyUN4AgqF/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" data-instgrm-version="10" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BqIyUN4AgqF/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:60px;margin:0 auto 16px;width:210px;"><svg version="1" viewbox="0 0 840 300" width="210" xmlns="https://www.w3.org/2000/svg"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"></path></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BqIyUN4AgqF/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">#VictoriaYeates talks about the challenges of filming with the CGI beasts at the premiere of @fantasticbeastsmovie in London #fantasticbeasts</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/channel24_sa/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> Channel24</a> (@channel24_sa) on <time datetime="2018-11-13T22:31:15+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Nov 13, 2018 at 2:31pm PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p><p>In keeping with the magical night, Jude Law &ndash; who plays a young Dumbledore &ndash; described what he thinks makes movies so special.&nbsp;</p><p>&ldquo;It&rsquo;s sort of our magic in the real world. You know, you lose yourself when the lights go down&hellip; and when the sound and visuals come on, it&rsquo;s just larger than life,&rdquo; he revealed.</p><p><strong>WATCH IT <a href="https://www.instagram.com/p/BqImXgvAzYr/">HERE</a>:</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BqImXgvAzYr/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" data-instgrm-version="10" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BqImXgvAzYr/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:60px;margin:0 auto 16px;width:210px;"><svg version="1" viewbox="0 0 840 300" width="210" xmlns="https://www.w3.org/2000/svg"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"></path></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BqImXgvAzYr/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">#JudeLaw chatting about what makes movies special at the premiere of @fantasticbeastsmovie in London #fantasticbeasts</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/channel24_sa/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> Channel24</a> (@channel24_sa) on <time datetime="2018-11-13T20:45:42+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Nov 13, 2018 at 12:45pm PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p><p>Also in attendance at the premiere was the author J.K. Rowling as well as starring cast members Eddie Redmayne, Ezra Miller, Claudia Kim, Katherine Waterston, Johnny Depp, Calum Turner and Alison Sudol.</p><p><strong>WATCH EZRA MILLER </strong><a href="https://www.instagram.com/p/BqIkZb_AIoC/"><strong>HERE</strong></a><strong>:&nbsp;</strong></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BqIkZb_AIoC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" data-instgrm-version="10" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BqIkZb_AIoC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"> <div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:60px;margin:0 auto 16px;width:210px;"><svg version="1" viewbox="0 0 840 300" width="210" xmlns="https://www.w3.org/2000/svg"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"></path></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;margin-bottom:24px;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:224px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:144px;"></div></div></a><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;"><a href="https://www.instagram.com/p/BqIkZb_AIoC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;" target="_blank">A post shared by Channel24 (@channel24_sa)</a> on <time datetime="2018-11-13T20:32:19+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Nov 13, 2018 at 12:32pm PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p><p><strong>SEE PICS HERE:</strong></p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="7f9e60d1-7516-4b1e-ade6-33180d8d2fdc" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/710760a4851f4b3d9bae4947669df8ba.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/ce2f54c8774149098129ada60db5ee95.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="6a20dfbc-8630-4555-9cd9-85f139f83f49" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/a686ff5cf5124371affd39e2cf158569.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/20a281e4beda47afb73034331ba94541.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="9b0b2b9c-29ba-424c-a731-75f0df25d019" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/f3520149338c4242a57445eb3adeee45.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/e96b23bd275b4c5aadf3fad58a721f75.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="68c16779-37b7-4eb2-81a2-2a227eb3f6bb" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/dbed6425acf449d4867527ee0c5338ad.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/83831cf1f7aa4309bb416002262069a1.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="92545e66-de19-4f61-ad09-b9b7a77658a6" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/061ef2c6ecf34469a782a51fa2023277.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/a2986acddb7f46eeb9624f825a07a7fc.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="b518b7c4-14ba-4370-8c65-2a39c1d27f4d" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/4421cde9c2bf4c129e5995694b7e0cde.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/045cac9a77584d69b404c2f432b412fb.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="09734b73-b0bd-4c5b-862c-a89ec550c0d4" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/0ba5f4497ed646f6b47313c669347fd1.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/fc0e8eff355a495c8e4227e5e7780b0e.jpg" style="max-width:620px;"></div><p><div class="embed image" style="text-align:center;"><p><img alt="Fantastic Beasts: The Crimes of Grindelwald" data-imageid="abf27e54-2ff7-4523-a8cd-e06117e455ce" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8188/2e6fbbd7a4384cf4927ac2b646e8645b.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8188/88235ce4e0504e84b34a06e860262f4f.jpg" style="max-width:620px;"></p></div><p><em>(Photos: Getty Images)</em></p><div><p></div><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
    
    <div id="foot-video"></div>
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>



<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/movies">
                    movies 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/fantastic_beasts:_the_crimes_of_grindelwald">
                    fantastic beasts: the crimes of grindelwald 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('https://www.channel24.co.za/printArticle.aspx?iframe&aid=f13a755d-c42e-42de-a738-2151b7d08ded&cid=5567','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('https://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="https://www.channel24.co.za/sendToFriend.aspx?iframe&aid=f13a755d-c42e-42de-a738-2151b7d08ded&cid=5567" title="Email" class="email group"><img src="https://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="https://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="https://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="https://www.facebook.com/channel24" target="_blank">
        <img src="https://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<!-- Polar Native ad slot -->
<div id="ad-620x136-1" class="24ad620x136"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x136","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<p></p>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=7live" ></script>

<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|Movies|News" ;
            commentControl.objectId = "f13a755d-c42e-42de-a738-2151b7d08ded";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0px auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.channel24.co.za/The-Juice/News/amor-vittone-will-only-inherit-a-tv-set-court-decides-20181112" class="item even">Amor Vittone will only inherit a TV set from Joost’s will - court decides</a>
<a href="https://www.channel24.co.za/The-Juice/News/amor-vittone-to-appeal-joost-court-ruling-until-death-20181113" class="item">Amor Vittone to appeal Joost court ruling 'until death'</a>
<a href="https://www.channel24.co.za/Movies/News/a-universe-of-flawed-heroes-stan-lee-was-ahead-of-his-time-20181113" class="item even">A universe of flawed heroes: Stan Lee was ahead of his time</a>
<a href="https://www.channel24.co.za/The-Juice/News/7-interesting-facts-about-jeannie-d-20181112" class="item">7 interesting facts about Jeannie D</a>
<a href="https://www.channel24.co.za/TV/News/watch-this-tv-ad-is-banned-in-britain-20181113-2" class="item even">WATCH: This TV ad is banned in Britain </a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.channel24.co.za/Music/News/english-superstar-ed-sheeran-to-tour-south-africa-for-the-first-time-20180625" class="item even">English superstar Ed Sheeran to tour South Africa for the first time</a>
<a href="https://www.channel24.co.za/The-Juice/News/we-were-at-the-bet-awards-last-night-and-can-give-you-a-special-peek-behind-the-scenes-20180625" class="item">We were at the BET Awards last night and can give you a special peek behind the scenes!</a>
<a href="https://www.channel24.co.za/The-Juice/News/pics-local-celebs-shine-at-the-bet-awards-in-los-angeles-20180625" class="item even">PICS: Local celebs shine at the BET Awards in Los Angeles</a>
<a href="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517" class="item">Survivor SA: The secrets behind tribal council</a>
<a href="https://www.channel24.co.za/TV/News/the-9-best-weddings-on-internet-tv-20180519" class="item even">The 9 best weddings on internet TV</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer20 clr">
                <!--horz_space-->
            </div>
            <!-- Polar Native ad slot -->
            <div class="right_ads">
                <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="rhComponentContainer">

                <div class="spacer clr"></div>
                
                <div class="spacer5 clr">&nbsp;</div>
                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_divTvJuice" class="tvplusjuiceDiv thejuice">
    <div class="header">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreTop">
            <img src="/images/thejuice-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/local-radio-personality-on-her-struggle-with-depression-and-cutting-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8184/eaaf691b97234e938a7ff5e44344bb40.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/local-radio-personality-on-her-struggle-with-depression-and-cutting-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_articleTitle">Local radio personality reveals struggle with depression</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/pics-inside-babalwa-mnenos-star-studded-40th-birthday-bash-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/2960/2f4006e4057e408593eb81247239f1f7.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/pics-inside-babalwa-mnenos-star-studded-40th-birthday-bash-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_articleTitle">PICS: Inside Babalwa Mneno's star-studded 40th birthday bash</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/local-stars-add-their-voices-to-16-days-of-activism-campaign-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4656/b006b38133f5472fa2816ffd0a353cb0.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/local-stars-add-their-voices-to-16-days-of-activism-campaign-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_articleTitle">Local stars add their voices to 16 Days of Activism campaign</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/moonchild-sanelly-to-open-sex-club-in-johannesburg-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8184/dcf4aca8dec04cc78301952ed221a9d0.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/moonchild-sanelly-to-open-sex-club-in-johannesburg-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_articleTitle">Moonchild Sanelly on opening sex club: 'My mission is sexual liberation'</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreBottom">Read more from The Juice</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/if3rmcsz-the-girlfriend-experience?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_GFE" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8135/7d6281f7b138418f8f0418fca4b58fa6.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/if3rmcsz-the-girlfriend-experience?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_GFE" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">The Girlfriend Experience - no under-18s »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/movie/uy94jghv-noem-my-skollie?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Noem_my_skollie" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4405/a72039177e844fe1b41735a201d61fdc.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/movie/uy94jghv-noem-my-skollie?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Noem_my_skollie" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">Award-winning film Noem My Skollie »	</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/movie/bgid4jhw-alison?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Alison" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4039/c3f8f58a1b01493fb2f74e255b466f01.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/movie/bgid4jhw-alison?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Alison" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">Alison: A powerful South African tale of hope »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/c682cl9a-the-last-post?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Last_Post" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8022/b088ad55be94416daedceeee12cbbfde.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/c682cl9a-the-last-post?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201810_Last_Post" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">The Last Post - new British drama filmed in SA »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumWidget" class="drumWidgetDiv">
    <div class="header">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreTop">
                <img src="/images/drum.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumLogo" />
            </a>

    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/Gossip/News/kim-kardashian-says-kanye-west-scent-smells-like-money-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8184/578140df83b742e5b26afa97df62e941.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/Gossip/News/kim-kardashian-says-kanye-west-scent-smells-like-money-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_articleTitle">Kim Kardashian says Kanye West scent smells like money</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/Gossip/News/watch-john-legends-tear-jerking-speech-to-chrissy-teigen-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8183/cf7171d56b3b476db95038831bd1477b.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/Gossip/News/watch-john-legends-tear-jerking-speech-to-chrissy-teigen-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_articleTitle">WATCH: John Legend’s tear-jerking tribute to Chrissy Teigen</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/local-radio-personality-on-her-struggle-with-depression-and-cutting-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8184/eaaf691b97234e938a7ff5e44344bb40.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/local-radio-personality-on-her-struggle-with-depression-and-cutting-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_articleTitle">Local radio personality on her struggle with depression and cutting</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/moonchild-sanelly-to-open-sex-club-in-johannesburg-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8184/dcf4aca8dec04cc78301952ed221a9d0.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/moonchild-sanelly-to-open-sex-club-in-johannesburg-20181113" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_articleTitle">Moonchild Sanelly to open sex club in Johannesburg</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreBottom">
                Read more from DRUM
            </a>
    </div>
</div>
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div> 
                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5143191/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fsi%2ft%2f8if%7e2f.jpg" alt="TheFunDome" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5143191/a/17357">TheFunDome</a>
                </h5>
                I'm a 49 year old man looking to meet women between the ages of 25 and 52.
                <a href="https://love2meet.news24.com/s/d/5143191/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5108242/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fr3%2ft%2fhjm%7ehb.jpg" alt="Peterpan71" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5108242/a/17357">Peterpan71</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 30 and 50.
                <a href="https://love2meet.news24.com/s/d/5108242/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5163233/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fsr%2ft%2fnz5%7e4a.jpg" alt="Johan_3355" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5163233/a/17357">Johan_3355</a>
                </h5>
                I'm a 48 year old man looking to meet women between the ages of 35 and 50.
                <a href="https://love2meet.news24.com/s/d/5163233/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5132989/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fru%2ft%2f0n1%7ehl.jpg" alt="Brunet70" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5132989/a/17357">Brunet70</a>
                </h5>
                I'm a 48 year old woman looking to meet men between the ages of 48 and 55.
                <a href="https://love2meet.news24.com/s/d/5132989/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5063226/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fsf%2ft%2fit6%7e8j.jpg" alt="Meisiekind73" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5063226/a/17357">Meisiekind73</a>
                </h5>
                I'm a 45 year old woman looking to meet men between the ages of 40 and 55.
                <a href="https://love2meet.news24.com/s/d/5063226/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5165294/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fst%2ft%2fpke%7e57.jpg" alt="LieMaH" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5165294/a/17357">LieMaH</a>
                </h5>
                I'm a 45 year old woman looking to meet men between the ages of 45 and 55.
                <a href="https://love2meet.news24.com/s/d/5165294/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/360631-accounts-manager-sales-control-automation-instrumentation-industry-gauteng/" class="bold" target="_blank">Accounts Manager Sales Control, Automation, Instrumentation Industry</a>
				</h4><p>Gauteng<br/>Pinagare Human Capital Specialists<br/>R35 000.00 - R45 000.00 Per Month</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/324233-retail-post-basic-pharmacist-assistant-required-richards-bay/" class="bold" target="_blank">Retail Post Basic Pharmacist Assistant required</a>
				</h4><p>Richards Bay<br/>BDCE Staffing Solutions<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/328247-sql-reporter-cape-town/" class="bold" target="_blank">SQL Reporter</a>
				</h4><p>Cape Town<br/>Communicate Cape Town IT<br/>R10 000.00 - R12 000.00 Per Month</p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/bloemfontein-jobs" title="Bloemfontein Jobs" target="_blank">Bloemfontein Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-kwazulu-natal" title="KwaZulu Natal Jobs" target="_blank">KwaZulu Natal Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-northern-cape" title="Northern Cape Jobs" target="_blank">Northern Cape Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/insurance-jobs" title="Insurance Jobs" target="_blank">Insurance Jobs</a></li><li><a href="http://www.careers24.com/retail-jobs" title="Retail Jobs" target="_blank">Retail Jobs</a></li><li><a href="http://www.careers24.com/media-jobs" title="Media Jobs" target="_blank">Media Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-106930162" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=211896792&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-106930162" target="_blank">HOUSES FOR SALE IN Alberton, Florentia</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 1 399 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-106929855" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=211890435&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/alberton/gauteng/19?ListingNumber=P24-106929855" target="_blank">TOWNHOUSES FOR SALE IN Alberton, Randhart</a>
				</h4><p><span class="block">Townhouses</span><span class="block bold">R 1 950 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/roodepoort/gauteng/5?ListingNumber=P24-106929999" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=211893803&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/roodepoort/gauteng/5?ListingNumber=P24-106929999" target="_blank">HOUSES FOR SALE IN Roodepoort, Little Falls</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 999 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="https://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114">WATCH: We were at the magical premiere of Fantastic Beasts 2 in London!</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/Royal-News/theres-a-stunning-new-royal-portrait-and-you-absolutely-have-to-see-it-20181114">PICS: There's a stunning new royal portrait and you absolutely have to see it</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/The-Juice/News/pics-demi-leigh-nel-peters-visits-the-set-of-emmy-nominated-lifestyle-show-20181113">PICS: Demi-Leigh Nel-Peters visits the set of Emmy-nominated lifestyle show </a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Music/News/lorde-accuses-kanye-west-of-stealing-her-floating-stage-idea-20181113">Lorde accuses Kanye West of stealing her floating stage idea</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Music/News/watch-us-country-singer-notices-afrikaans-singing-duos-version-of-her-hit-song-20181113">WATCH: US country singer notices Afrikaans singing duo’s version of her hit song</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Music/News/entries-are-now-open-for-samas-2019-20181113">Entries are now open for Samas 2019</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Movies/News/watch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114">WATCH: We were at the magical premiere of Fantastic Beasts: The Crimes of Grindelwald in London!</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Movies/News/leon-schusters-new-film-to-screen-in-95-cinemas-20181113-2">Leon Schuster’s new film to screen in 95 cinemas</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Movies/News/see-stan-lee-in-every-marvel-movie-20181113">See Stan Lee in every Marvel movie</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="https://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/m-net-movies-to-pay-tribute-to-stan-lee-with-4-films-20181113">M-Net Movies to pay tribute to Stan Lee with 4 films this weekend</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/TV/News/sabrina-the-witch-comes-back-for-a-spooky-christmas-special-20181113-2">Sabrina the witch comes back for a spooky Christmas special</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/TV/News/yanga-and-thato-its-youngest-vs-oldest-in-idols-season-14-final-face-off-20181113-2">Yanga and Thato: It’s youngest vs oldest in Idols’ season 14 final face-off</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Gossip/News/kim-kardashian-says-kanye-west-scent-smells-like-money-20181113">Kim Kardashian says Kanye West scent smells like money</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/News/watch-this-is-why-jill-scott-is-trending-and-has-twitter-shook-20181113">WATCH: This is why Jill Scott is trending and has Twitter shook</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Gossip/News/watch-john-legends-tear-jerking-speech-to-chrissy-teigen-20181113">WATCH: John Legend’s tear-jerking speech to Chrissy Teigen</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.channel24.co.za/Movies/News/leon-schusters-new-film-to-screen-in-95-cinemas-20181113-2' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/8185/1aed5d242374424ba8756a42bc735c0b.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.channel24.co.za/Movies/News/leon-schusters-new-film-to-screen-in-95-cinemas-20181113-2' data-track='outbound,nextarticlebox' style='color:#fff;'>Leon Schuster’s new film to screen in 95 cinemas</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-11-13 14:50</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Movies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Movies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('Movies-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'Movies-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2018 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="https://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636777788838416903&s=4&c=5567&a=f13a755d-c42e-42de-a738-2151b7d08ded&t=WATCH%3a+We+were+at+the+magical+premiere+of+Fantastic+Beasts%3a+The+Crimes+of+Grindelwald+in+London!&ct=Movies/News&u=http%3a%2f%2fwww.channel24.co.za%2fMovies%2fNews%2fwatch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636777788838416903&s=4&c=5567&a=f13a755d-c42e-42de-a738-2151b7d08ded&t=WATCH%3a+We+were+at+the+magical+premiere+of+Fantastic+Beasts%3a+The+Crimes+of+Grindelwald+in+London!&ct=Movies/News&u=http%3a%2f%2fwww.channel24.co.za%2fMovies%2fNews%2fwatch-we-were-at-the-magical-premiere-of-fantastic-beasts-the-crimes-of-grindelwald-in-london-20181114&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=7live" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=7live" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>