

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="We chatted to Thenji the latest contestant to be eliminated from The Bachelor SA and found out if the faint was real, how she feels about Michelle R, and whether she has found love after the show. " /><meta property="article:published_time" content="2019/03/07 7:00:17 AM"/><meta property="article:modified_time" content="2019/03/07 7:00:17 AM"/><meta property="article:expiration_time" content="2019/03/09 8:30:21 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307"/><meta property="twitter:title" content="Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="We chatted to Thenji the latest contestant to be eliminated from The Bachelor SA and found out if the faint was real, how she feels about Michelle R, and whether she has found love after the show. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8596/bf102d4bfbf147ab8e81cb9f35f61888.jpg"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8596/bbb0181453dd4446819f13377f7d2a62.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="We chatted to Thenji the latest contestant to be eliminated from The Bachelor SA and found out if the faint was real, how she feels about Michelle R, and whether she has found love after the show. "/><link rel="canonical" href="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "43963d3b-6d97-41f9-8e08-6a35011cc362",
url: "https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307",
text: "Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion",
categoryid: "5591",
twittersharename: "Channel24"
};
</script>
<title>
	Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion | Channel24
</title><link rel="alternate" href="https://m.channel24.co.za/tv/news/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=12live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=7live" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/ygn2v8BsRECPkbfyefEzp1nccKndmr2g161XlmuizGfdEA2Vh1t9Tfi_E5FdRiw_9eYz1Wed6_9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=7live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=29live" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=7live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=7live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=29live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=29live" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="https://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(https://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(https://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="43963d3b-6d97-41f9-8e08-6a35011cc362" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=7live" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=7live" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=12live" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><base href="https://www.channel24.co.za//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /TV/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/TV/News';
za24_DescUrl= 'https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307'; 
za24_ArticleId= '43963d3b-6d97-41f9-8e08-6a35011cc362'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='43963d3b-6d97-41f9-8e08-6a35011cc362'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='lee thompson'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='the bachelor sa,tv'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='channel24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x100'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='468x120'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='200x400'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='980x90'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='302x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='303x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='278x76'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='2x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='620x136'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='333x250'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='fluid'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='970x250'; za24_AdPositionNo[17]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/TV/News',
adDescriptionUrl: 'https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307',
articleId:'43963d3b-6d97-41f9-8e08-6a35011cc362'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="https://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="https://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-property-one="red" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,Reviews" target="_self" href="/TV/Reviews">Reviews</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://video.channel24.co.za/" data-track="outbound,nav,1stlevel-Watch">Watch</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV/Reviews","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd" class="leaderboard">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTY5NTE4OTI4N2RkBy7OmRXRWIG2UEgxQJReIilvAfM=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB549DAB" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAO4gjxOdFF0KfRl26rbLE6hv7MpIMHf9QCu0EbnwobLzdw6P7Nmkx0ZKkhF+Q1WLsI3ycfZSdbKGIP4jm8GgmWQJBeyZQ==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=29live"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
    <!-- left main column -->
    <div class="left col633">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=29live" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=7live" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion</h1>
        <span class="block datestamp">2019-03-07 07:00</span>
        <span class="byline_container">
            
            <span id="AccredidationByLineSpan">
                <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=25live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.channel24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/650/4f1ff79840004c0db24ed8c14846bb3d.png' /></a></div></div> 
            </span>
           
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="head-video"></div>
<div id="imageContainer" class="news_article_block" style="position:relative;">    
    <img src="https://cdn.24.co.za/files/Cms/General/d/8596/bbb0181453dd4446819f13377f7d2a62.jpg" id="articleimage" name="articleimage" alt="Thenjiwe Bhengu on The Bachelor SA. " title="Thenjiwe Bhengu on The Bachelor SA. (Photo supplied: M-Net)" />    
    <label id="ImageCreditation" class="caption">Thenjiwe Bhengu on The Bachelor SA. (Photo supplied: M-Net)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=29live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="hideDiv1" class="related_links">
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p> </p><p>Cape Town &ndash; It&rsquo;s only episode 3 and things in <em>The Bachelor SA </em>mansion seems to be reaching a boiling point. </p><p>In the second episode of <em>The Bachelor SA,</em> Chanieel took a dive during the rose ceremony and in last week's episode feisty sports coach Thenjiwe Bhengu raised some eyebrows with a dramatic faint.&nbsp;</p><div class="embed image" style="text-align:center;"><p><img alt="The Bachelor SA" data-imageid="ca04902b-563c-4c5f-b402-fe4fc0c9d810" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8596/999339a2543e4689bf0aee0961d98d78.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8596/83ad57fc70844705a7b514f47d7c838f.jpg" style="max-width:620px;"></p></div><p>Despite Lee coming to her rescue and swooping her off her feet the 24-year-old from Pietermaritzburg did not get a rose and was eliminated from the house and the chance at winning over his heart.</p><div id='fourth-par-video'></div><p>Thenji left the house with a parting shot that made the ladies gasp. This is not the first time she had tongues wagging, in episode two she had a heated confrontation with Michelle R. </p><p><strong>READ MORE:&nbsp;<a href="https://www.channel24.co.za/TV/News/that-rose-that-dress-the-drama-michelle-reddy-gives-us-the-bachelor-sa-scoop-20190228">That rose! That dress! The drama! - Michelle Reddy gives us The Bachelor SA scoop</a></strong></p><p>We chatted to Thenji and found out if the faint was real, how she feels about Michelle R and whether she has found love.</p><p><strong>Let&rsquo;s just put it out there - did you fake the faint?</strong> </p><p>The faint was absolutely real. No exaggerations. I did my best to fight it, but my body just wouldn't co-operate. As if my personality isn't dramatic enough!</p><p><strong>Your parting shot 'bye bitches' will be widely remembered. Can you tell us about that comment and how you feel about the other ladies in the house?</strong></p><p>I wish you could've seen my face when I said it, I was beaming. On a serious note, it came from a good place. No shots fired. It's just how I talk to my close friends sometimes, so they would understand. It's a millennial thing. I thought they were a great bunch of successful, beautiful women. I never felt any more accomplished than I did being in that house.</p><div class="embed image" style="text-align:center;"><p><img alt="The Bachelor SA" data-imageid="532b7489-066f-48f9-a16b-171a20463803" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8596/e5c0242fd4f54c478e4e380c6658cf4b.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8596/c6105f394bea4efc9f495dc9b3b4bb23.jpg" style="max-width:620px;"></p></div><p><strong>In your confrontation with Michelle R is there anything the audience didn&rsquo;t get to see?</strong> </p><p>Firstly, where it stemmed from and my intentions behind it weren&rsquo;t clear. I would've left it alone, had I not heard from someone in the house that Michelle felt like the women in the house were shying away from her &ndash; and used me as an example. I just wanted to explain to her why I felt like I didn't want to pretend around her. I'm very big on authenticity and I personally felt like I was getting two sides from her. And when I saw she wouldn't hear me out, I mentioned how I wasn't the only one who felt that way. What a mess! And unfortunately, it got blown out of proportion and went downhill from there.</p><p><strong>Was your apology to Michelle sincere and how do feel about her now?</strong></p><p>I genuinely meant my apology. My intention was not to hurt or humiliate her. I just wanted to shed some light on that which she wanted to understand. And unfortunately, good motive &ndash; wrong move. After our conversation in the lounge, I genuinely felt like I didn't give her a chance and the benefit of the doubt. And so I was open on letting my walls down and letting her in. Unfortunately, I didn't stay long enough to do so. I don't hate or dislike her. She's breathtakingly beautiful, but I won't say that we're best friends either. If you see me smile at her, best believe it comes from a good place. And I wish her all the best life can give.</p><div class="embed image" style="text-align:center;"><p><img alt="Thenji on The Bachelor SA. " data-imageid="c68647ca-960a-4359-81b1-514eb9129c7b" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8596/bcf69428ad7040dba1c00fe3c03c118c.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8596/920ce0e4249b4485a2b04f497d1d3705.jpg" style="max-width:620px;"></p></div><p><strong>Is there anything you would have done differently?</strong></p><p>Looking back, I think I would've attempted to speak to Michelle in private.</p><p><strong>In hindsight, do you think you and Lee could have been a good match?</strong></p><p>Who knows? We did have a lot in common. So, perhaps there's a possibility. He does seem like he's down to earth and shy, and you know what they say about opposites - Ying and Yang.</p><p><strong>Are you still looking for love?</strong></p><p>Yes, love is the best feeling after all.</p><p><strong>WATCH A TEASER FOR EPISODE 4 HERE:</strong></p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BuqY5cEhMpC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" data-instgrm-version="10" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BuqY5cEhMpC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:60px;margin:0 auto 16px;width:210px;"><svg version="1" viewbox="0 0 840 300" width="210" xmlns="https://www.w3.org/2000/svg"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"></path></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BuqY5cEhMpC/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">A diary dilemma causes a whole lot of drama on the next episode of #TheBachelorSA ??Join #MNet101 to watch how it unfolds on Thursday at 19:00. #love #romance #dating</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mnettv/?utm_source=ig_embed&utm_medium=loading&utm_campaign=embed_loading_state_script" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> mnettv</a> (@mnettv) on <time datetime="2019-03-06T09:46:10+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Mar 6, 2019 at 1:46am PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script><p> </p><p><em>Catch The Bachelor SA Thursdays at 19:00 on M-Net (DStv 101)</em></p><p><em>(Photos supplied: M-Net)</em></p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
    
    <div id="foot-video"></div>
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>



<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="https://www.news24.com/Tags/People/lee_thompson">
                    lee thompson 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/the_bachelor_sa">
                    the bachelor sa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/tv">
                    tv 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<p></p>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=7live" ></script>

<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|TV|News" ;
            commentControl.objectId = "43963d3b-6d97-41f9-8e08-6a35011cc362";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>

    </div>
    <!-- right column -->
    <div class="left col321 right_col">
        <div class="col301" style="margin: 0px auto;">
            
    <div class="col306 relative" style="margin: 0px auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.channel24.co.za/The-Juice/News/babes-wodumos-powerful-post-on-women-abuse-we-are-not-victims-but-survivors-20190306" class="item even">Babes Wodumo's powerful post on women abuse: 'We are not victims but survivors'</a>
<a href="https://www.channel24.co.za/Music/News/r-kelly-in-explosive-interview-about-sexual-abuse-allegations-i-didnt-do-this-stuff-20190306" class="item">R Kelly in explosive interview about sexual abuse allegations: 'I didn't do this stuff'</a>
<a href="https://www.channel24.co.za/TV/News/winter-danger-and-dragons-in-the-first-official-game-of-thrones-season-8-trailer-20190306" class="item even">Winter, danger and dragons in the first official Game of Thrones season 8 trailer</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/meghan-gushes-over-royal-baby-sussex-were-nearly-there-20190306-2" class="item">Meghan gushes over royal baby Sussex: 'We're nearly there!'</a>
<a href="https://www.channel24.co.za/Movies/News/the-hitmans-bodyguard-gets-a-sequel-and-you-wont-guess-whos-joining-the-cast-20190305" class="item even">The Hitman's Bodyguard gets a sequel and you won't guess who's joining the cast</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.channel24.co.za/TV/News/talis-baby-diary-second-season-possible-after-talis-wedding-diary-crosses-1m-views-20190306" class="item even">Tali’s Baby Diary? Second season possible after Tali’s Wedding Diary crosses 1m views</a>
<a href="https://www.channel24.co.za/Music/News/3-radio-stations-to-stop-playing-michael-jacksons-songs-following-new-documentary-20190306" class="item">3 radio stations to stop playing Michael Jackson's songs following new doccie</a>
<a href="https://www.channel24.co.za/Gossip/News/how-travis-scott-is-proving-his-loyalty-to-kylie-jenner-amid-cheating-rumors-20190306" class="item even">How Travis Scott is proving his loyalty to Kylie Jenner amid cheating rumours</a>
<a href="https://www.channel24.co.za/Movies/News/oscar-winning-director-peter-ramsey-coming-to-sa-for-cape-town-animation-festival-20190306-2" class="item">Oscar-winning director Peter Ramsey coming to SA for Cape Town International Animation Festival</a>
<a href="https://www.channel24.co.za/Movies/News/hello-kitty-to-star-in-her-first-big-screen-movie-20190306-2" class="item even">Hello Kitty to star in her first big screen movie</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer20 clr">
                <!--horz_space-->
            </div>
            <!-- Polar Native ad slot -->
            <div class="right_ads">
                <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="rhComponentContainer">

                <div class="spacer clr"></div>
                
                <div class="spacer5 clr">&nbsp;</div>
                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_divTvJuice" class="tvplusjuiceDiv thejuice">
    <div class="header">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreTop">
            <img src="/images/thejuice-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/ntando-duma-confronts-internet-troll-in-person-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6126/f237e4866cc14f8cbfc56fce1487d3a2.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/ntando-duma-confronts-internet-troll-in-person-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_articleTitle">Ntando Duma confronts internet troll face to face</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/pics-mo-flava-and-rouge-jet-to-new-orleans-for-mardi-gras-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8596/267ad209000140efb0f5f2d18d47b2c4.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/pics-mo-flava-and-rouge-jet-to-new-orleans-for-mardi-gras-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_articleTitle">PICS: Mo Flava and Rouge jet to New Orleans for Mardi Gras</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-zodwa-wabantu-drops-official-trailer-for-her-new-reality-show-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8597/737a94a61f55488d96c49a440002d8f2.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/watch-zodwa-wabantu-drops-official-trailer-for-her-new-reality-show-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_articleTitle">WATCH: Zodwa Wabantu drops trailer for new reality show and its got people talki...</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/university-of-the-western-cape-refuse-application-for-event-linked-to-mampintsha-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8599/9cb6bc266ed54ee8b1fbcc9f95b18a9d.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/university-of-the-western-cape-refuse-application-for-event-linked-to-mampintsha-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_articleTitle">University of the Western Cape refuses application for event linked to Mampintsh...</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreBottom">Read more from The Juice</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/qsvbaiqz-strike-back?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Strike_BAck" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6979/bbf86aab96224a2097a2a1cba5ad0fe5.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/qsvbaiqz-strike-back?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Strike_BAck" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">All the action in Strike Back S6 »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/wzgyww3e-suits?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Suits" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/5520/e1a7f19b15dc488396828d75a7e65ba6.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/wzgyww3e-suits?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Suits" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">The law never looked so good - Watch Suits S1-8 »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/72ucko22-billions?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_billions" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8584/a234b1d6d3d847f69930ad1d0e73d410.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/72ucko22-billions?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_billions" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">In Billions, power is the ultimate currency - Binge S1-3 »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/91pcilz7-ray-donovan?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Ray_Donovan" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8583/6bbb474d00d0439ab027159e0af9fa43.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/91pcilz7-ray-donovan?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201903_Ray_Donovan" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">Watch Ray Donovan S6 first on Showmax »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumWidget" class="drumWidgetDiv">
    <div class="header">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreTop">
                <img src="/images/drum.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumLogo" />
            </a>

    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/babes-wodumos-powerful-post-on-women-abuse-we-are-not-victims-but-survivors-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8592/e717affbeca1461883ffc580573696b4.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/babes-wodumos-powerful-post-on-women-abuse-we-are-not-victims-but-survivors-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_articleTitle">Babes Wodumo's powerful post on women abuse: 'We are not victims but survivors'</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/pics-bonang-matheba-in-manchester-for-official-launch-of-her-documentary-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7480/c1467258267a4b5092100e4cc740a748.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/pics-bonang-matheba-in-manchester-for-official-launch-of-her-documentary-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_articleTitle">PICS: Bonang Matheba in Manchester for official launch of her documentary</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/ntando-duma-confronts-internet-troll-in-person-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6126/f237e4866cc14f8cbfc56fce1487d3a2.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/ntando-duma-confronts-internet-troll-in-person-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_articleTitle">Ntando Duma confronts internet troll in person</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-zodwa-wabantu-drops-official-trailer-for-her-new-reality-show-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8597/737a94a61f55488d96c49a440002d8f2.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/watch-zodwa-wabantu-drops-official-trailer-for-her-new-reality-show-20190306" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_articleTitle">WATCH: Zodwa Wabantu drops official trailer for her new reality show</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreBottom">
                Read more from DRUM
            </a>
    </div>
</div>
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div> 
                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5080811/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fuj%2ft%2fwdn%7e2f.jpg" alt="Garygg" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5080811/a/17357">Garygg</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/5080811/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5269438/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f01%2ft%2fxxa%7ej8.jpg" alt="Willemdp" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5269438/a/17357">Willemdp</a>
                </h5>
                I'm a 48 year old man looking to meet women between the ages of 35 and 44.
                <a href="https://love2meet.news24.com/s/d/5269438/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4999939/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fnn%2ft%2f5z7%7ekd.jpg" alt="Superman08" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4999939/a/17357">Superman08</a>
                </h5>
                I'm a 48 year old man looking to meet women between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/4999939/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5278169/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f0a%2ft%2f4nt%7ebn.jpg" alt="BiancaBinx1818" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5278169/a/17357">BiancaBinx1818</a>
                </h5>
                I'm a 35 year old woman looking to meet men between the ages of 37 and 53.
                <a href="https://love2meet.news24.com/s/d/5278169/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5251745/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fvf%2ft%2fk9t%7eg3.jpg" alt="POTSOEKHAARDEKSEL" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5251745/a/17357">POTSOEKHAARDEKSEL</a>
                </h5>
                I'm a 29 year old woman looking to meet men between the ages of 28 and 38.
                <a href="https://love2meet.news24.com/s/d/5251745/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5262395/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fvq%2ft%2fshn%7eg7.jpg" alt="Sassy_Lady" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5262395/a/17357">Sassy_Lady</a>
                </h5>
                I'm a 50 year old woman looking to meet men between the ages of 35 and 60.
                <a href="https://love2meet.news24.com/s/d/5262395/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/923994-business-analysts-with-strong-finance-accounting-skills-jhb-r500k-johannesburg/" class="bold" target="_blank">BUSINESS ANALYSTS WITH STRONG FINANCE/ACCOUNTING SKILLS, JHB, R500K</a>
				</h4><p>Johannesburg<br/>e-Merge IT Recruitment<br/>R400 000.00 - R500 000.00 Per Year</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/923992-data-scientists-alert-hot-opportunity-for-you-top-business-r500k-johannesburg/" class="bold" target="_blank">DATA SCIENTISTS ALERT!!!! HOT OPPORTUNITY FOR YOU, TOP BUSINESS! R500K</a>
				</h4><p>Johannesburg<br/>e-Merge IT Recruitment<br/>R400 000.00 - R500 000.00 Per Year</p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1405095-sales-executive-western-cape/" class="bold" target="_blank">Sales Executive</a>
				</h4><p>Western Cape<br/>Lindt & Sprungli<br/></p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/bloemfontein-jobs" title="Bloemfontein Jobs" target="_blank">Bloemfontein Jobs</a></li><li><a href="http://www.careers24.com/jobs-in-limpopo" title="Limpopo Jobs" target="_blank">Limpopo Jobs</a></li><li><a href="http://www.careers24.com/kimberley-jobs" title="Kimberley Jobs" target="_blank">Kimberley Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/medical-jobs" title="Medical Jobs" target="_blank">Medical Jobs</a></li><li><a href="http://www.careers24.com/insurance-jobs" title="Insurance Jobs" target="_blank">Insurance Jobs</a></li><li><a href="http://www.careers24.com/sales-jobs" title="Sales Jobs" target="_blank">Sales Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/johannesburg/gauteng/100?ListingNumber=P24-107226890" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=217809426&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/johannesburg/gauteng/100?ListingNumber=P24-107226890" target="_blank">HOUSES FOR SALE IN Johannesburg, Glenanda</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 999 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/edenvale/gauteng/14?ListingNumber=P24-107226871" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=217808982&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/edenvale/gauteng/14?ListingNumber=P24-107226871" target="_blank">HOUSES FOR SALE IN Edenvale, Eden Glen</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 1 490 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/pretoria/gauteng/1?ListingNumber=P24-107226791" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=217807402&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/pretoria/gauteng/1?ListingNumber=P24-107226791" target="_blank">HOUSES FOR SALE IN Pretoria, Faerie Glen</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 4 200 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

        </div>
    </div>
    <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    <!-- quick links begin -->
    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="https://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307">Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Music/News/gugulethu-meets-berlin-a-twist-of-fate-changed-the-lives-of-these-musicians-and-heres-how-20190305">Gugulethu meets Berlin: A twist of fate changed the lives of these musicians and here's how</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Movies/News/surprise-samuel-l-jackson-loves-cats-and-9-other-facts-from-captain-marvel-20190306-2">Surprise! Samuel L Jackson loves cats - and 9 other facts from Captain Marvel</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Music/News/gugulethu-meets-berlin-a-twist-of-fate-changed-the-lives-of-these-musicians-and-heres-how-20190305">Gugulethu meets Berlin: A twist of fate changed the lives of these musicians and here's how</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Music/News/kanye-wests-record-contract-bans-him-from-retiring-20190306">Kanye West's record contract bans him from retiring</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Music/News/3-radio-stations-to-stop-playing-michael-jacksons-songs-following-new-documentary-20190306">3 radio stations to stop playing Michael Jackson's songs following new documentary</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Movies/News/this-was-jake-gyllenhaals-first-art-purchase-ever-20190307">This was Jake Gyllenhaal's first art purchase ever!</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Movies/News/hello-kitty-to-star-in-her-first-big-screen-movie-20190306-2">Hello Kitty to star in her first big screen movie</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Movies/News/surprise-samuel-l-jackson-loves-cats-and-9-other-facts-from-captain-marvel-20190306-2">Surprise! Samuel L Jackson loves cats - and 9 other facts from Captain Marvel</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="https://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/fake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307">Fake fainting and bitchy goodbyes - The latest drama from The Bachelor SA mansion</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/TV/News/first-look-at-the-bruce-lee-inspired-tv-series-filmed-in-cape-town-20190306">First look at the Bruce Lee inspired TV series filmed in Cape Town</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/TV/News/talis-baby-diary-second-season-possible-after-talis-wedding-diary-crosses-1m-views-20190306">Tali’s Baby Diary? Second season possible after Tali’s Wedding Diary crosses 1m views</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Gossip/News/love-drama-and-saying-sorry-taylor-swift-shares-30-lessons-shes-learned-before-she-turns-30-20190307-2">Love, drama and saying sorry: Taylor Swift shares 30 lessons she's learned before she turns 30</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/News/pics-the-chainsmokers-chill-with-penguins-in-cape-town-20190306">PICS: The Chainsmokers chill with penguins in Cape Town</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Gossip/News/how-travis-scott-is-proving-his-loyalty-to-kylie-jenner-amid-cheating-rumors-20190306">How Travis Scott is proving his loyalty to Kylie Jenner amid cheating rumours</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
    <!-- quick links end -->
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.channel24.co.za/TV/News/first-look-at-the-bruce-lee-inspired-tv-series-filmed-in-cape-town-20190306' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/8597/139ae397cb2d49bda6f9a3adc42d1b3f.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.channel24.co.za/TV/News/first-look-at-the-bruce-lee-inspired-tv-series-filmed-in-cape-town-20190306' data-track='outbound,nextarticlebox' style='color:#fff;'>First look at the Bruce Lee inspired TV series filmed in Cape Town</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-03-06 15:02</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('TV-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'TV-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('TV-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'TV-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2019 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="https://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636875442213505264&s=4&c=5591&a=43963d3b-6d97-41f9-8e08-6a35011cc362&t=Fake+fainting+and+bitchy+goodbyes+-+The+latest+drama+from+The+Bachelor+SA+mansion&ct=TV/News&u=http%3a%2f%2fwww.channel24.co.za%2fTV%2fNews%2ffake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636875442213505264&s=4&c=5591&a=43963d3b-6d97-41f9-8e08-6a35011cc362&t=Fake+fainting+and+bitchy+goodbyes+-+The+latest+drama+from+The+Bachelor+SA+mansion&ct=TV/News&u=http%3a%2f%2fwww.channel24.co.za%2fTV%2fNews%2ffake-fainting-and-bitchy-goodbyes-the-latest-drama-from-the-bachelor-sa-mansion-20190307&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=7live" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=7live" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>