

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head id="ctl00_ctl00_Head1"><meta name="description" content="For the sixth season of Survivor South Africa the production wanted to do something they’ve never done before – build a tribal council area on the water. " /><meta property="article:published_time" content="2018/05/17 10:21:45 AM"/><meta property="article:modified_time" content="2018/05/17 10:21:45 AM"/><meta property="article:expiration_time" content="2018/05/19 11:29:20 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517"/><meta property="twitter:title" content="Survivor SA: The secrets behind tribal council"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="For the sixth season of Survivor South Africa the production wanted to do something they’ve never done before – build a tribal council area on the water. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/2371/5736b90123734995979e50d224e89d37.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="84826970034084984613661916965458945828"/><meta name="cXenseParse:recs:publishtime" content="2018-05-17T10:21:45.000Z"/><meta name="cXenseParse:recs:category" content="Channel/TV/News"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="Channel24"/><meta name="cXenseParse:tss-section" content="TV"/><meta name="cXenseParse:recs:tss-section" content="TV"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="TV/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="Survivor SA: The secrets behind tribal council"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/2371/6f2f23005a154ceeb3567af73c05b0c6.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="For the sixth season of Survivor South Africa the production wanted to do something they’ve never done before – build a tribal council area on the water. "/><link rel="canonical" href="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c02eeb7a-1bac-4272-b73d-4a1d358fd8dc",
url: "https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517",
text: "Survivor SA: The secrets behind tribal council",
categoryid: "5591",
twittersharename: "Channel24"
};
</script>
<title>
	Survivor SA: The secrets behind tribal council | Channel24
</title><link rel="alternate" href="https://m.channel24.co.za/tv/news/survivor-sa-the-secrets-behind-tribal-council-20180517" /><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <script type='text/javascript'>        var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="/styles/master.min.css?v=9live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=23live" /><script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=3live" ></script>
      <script type="text/javascript">
          var $j = jQuery.noConflict();
          document.domain = "channel24.co.za";
    </script>
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script>
    var cX = cX || {};
    var cxSiteId = "1137295542889888932";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx' }]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/prototype.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/Scripts/Controls/Showtimes/Showtimes.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/effects.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/crossfade.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/RotatorScript.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/featured.content.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jcarousel.load.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/carousel.js?v=3live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=24live" ></script><script type="text/javascript" language="javascript" src="/scripts/Controls/CategoryLoadMore.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.tabs.load.js?v=3live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.cluetip.min.js?v=3live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=24live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=24live" ></script><!--[if lt IE 7]><link type="text/css" rel="stylesheet" href="https://www.channel24.co.za/styles/ie6.css?v=6" /><style>.focii .tab{ background-image:url(https://www.channel24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(https://www.channel24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]-->
    <script type="text/javascript">
        var defaultTabId = "tablink0";
        // how long it takes for the menu to revert to the default tab (milliseconds)
        var defaultTabTime = 1200;   
    </script>
    
    
    <meta name="articleid" content="c02eeb7a-1bac-4272-b73d-4a1d358fd8dc" />
    <script type="text/javascript" language="javascript" src="/scripts/Controls/Article/SendToFriend.js?v=3live" ></script>
    <script type="text/javascript" language="javascript" src="/Scripts/Controls/Common/ibox.js?v=3live" ></script>
    <link type="text/css" rel="stylesheet" href="/styles/ibox.css?v=9live" />

<style type="text/css">body{background:#f4f7f7;color:#232323;margin:0}</style><script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=24live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><base href="https://www.channel24.co.za//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /TV/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/TV/News';
za24_DescUrl= 'https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517'; 
za24_ArticleId= 'c02eeb7a-1bac-4272-b73d-4a1d358fd8dc'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c02eeb7a-1bac-4272-b73d-4a1d358fd8dc'; 
za24_KeywordType[2]='events'; za24_Keywords[2]='survivor sa philippines'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='tvreality tv'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='channel24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x100'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='468x120'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='200x400'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='980x90'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='302x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='303x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='278x76'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='2x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='620x136'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='333x250'; za24_AdPositionNo[15]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Channel24/TV/News',
adDescriptionUrl: 'https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517',
articleId:'c02eeb7a-1bac-4272-b73d-4a1d358fd8dc'
}
//--></script>
</head>
<body>

    <!-- BEGIN TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4noo');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4noo&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4noo&p_id=Twitter" />
    </noscript>
    <!-- END TWITTER REMARKETING CODE -->
    
    

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<script>
var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField';
var btnSearchClientId = 'ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>


<div class="main_wrap_top">
    <div id="ctl00_ctl00_NavigationPlaceHolder_Header1_headerSwitch" class="header relative">
        <!-- quick link drop menu BEGIN -->

        <!-- quick link drop menu END -->
        <a href="https://www.channel24.co.za/" class="main_logo absolute" title="Channel24"></a>
        
        <!-- Social: Follow us -->
        

<div class="follow_us">
    
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl00_FollowUsLink" href="https://www.facebook.com/channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/1d8bc992a9c7450e8b1265ab506ad359.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl01_FollowUsLink" href="https://twitter.com/Channel24"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/db1453f57fd541afa5e3033e7c2ef057.png" alt="" /></a>
        
            <a id="ctl00_ctl00_NavigationPlaceHolder_Header1_FollowUs_FollowUsRepeater_ctl02_FollowUsLink" href="https://www.instagram.com/channel24_sa/"><img src="https://cdn.24.co.za/files/Cms/General/d/5033/a333272738274603915a504b482f0a1e.png" alt="" /></a>
        

</div>
        
        <!-- search form >-->
        <input name="ctl00$ctl00$NavigationPlaceHolder$Header1$txtSearchField" type="text" id="ctl00_ctl00_NavigationPlaceHolder_Header1_txtSearchField" Placeholder="Search Channel24" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
        <img id="ctl00_ctl00_NavigationPlaceHolder_Header1_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="https://www.channel24.co.za/images/search_btn.png" />
        <!-- search form <-->    
    </div>
    <div class="header_nav">
         <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Documentaries" target="_self" href="/Movies/Documentaries">Documentaries</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-property-one="red" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,Reviews" target="_self" href="/TV/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/Documentaries","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV/Reviews","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.channel24.co.za/The-Juice","TabLinkIndex":7,"TabLinkToActivate":"tablink7"}];</script>
    </div>
    <script id="jsComponentNavigation" type="text/javascript">
        function customizeSiteNav() {
            this.init = function () {
                window.RemoveSelections = function () { return null; }
                window.SetSelections = function (defaultTabId) { return null; }
            };
            this.init();
        }
        customizeSiteNav();
    </script>
</div>
<div id="pushDownAd" class="leaderboard">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
    });
</script>



    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTExNTgzNjY4NjRkZBf0D2a7+FjdQjGd75eWE3lxLv0H" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.channel24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/prototype.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/core.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/ajaxpro/converter.min.js"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.Code.MovieCinemaManagerAjax,ChannelSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Channel.ArticleAjax,ChannelSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB549DAB" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAPe5nbzuzQJBIUUWVfCxQCzv7MpIMHf9QCu0EbnwobLzdw6P7Nmkx0ZKkhF+Q1WLsKmIC2K8ijEoXehd71wq3mkLv8aXQ==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=23live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=24live"></script>
<script type="text/javascript">AdTemplate = "Channel24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div style="display:none">
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

        <div id="ctl00_ctl00_headerSwitch">
            <div id="leaderboard" class="leaderboard">
                <div class="adCenter">
                    <div class="bigAD">
                        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                </div>
            </div>
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div class="main_wrap_bottom">
                
<!-- left main column -->
    <div class="left col633">
        <div class="spacer clr"><!--horz_space--></div>
        
    <div class="col620">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=24live" ></script>
<script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=3live" ></script>

<div class="left article_header">
    <div class="headline left">
        <h1 class="bold">Survivor SA: The secrets behind tribal council</h1>
        <span class="block datestamp">2018-05-17 10:21</span>
        <span class="byline_container">
            
            
            <span id="AccredidationByLineSpan">
                <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=23live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.channel24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/650/4f1ff79840004c0db24ed8c14846bb3d.png' /></a></div></div> 
            </span>
           
        </span>
    </div>
    
</div>

<div class="horz_dots col620 clr">&nbsp;</div>
<div id="head-video"></div>
<div id="imageContainer" class="news_article_block" style="position:relative;">    
    <img src="https://cdn.24.co.za/files/Cms/General/d/2371/6f2f23005a154ceeb3567af73c05b0c6.jpg" id="articleimage" name="articleimage" alt=" " title="Survivor SA host Nico Pangio at Tribal Council. (Photos supplied: M-Net)" />    
    <label id="ImageCreditation" class="caption">Survivor SA host Nico Pangio at Tribal Council. (Photos supplied: M-Net)</label>     
    
</div>   
     

<div class="right col330">
       


    
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=23live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=24live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>


    <div id="hideDiv1" class="related_links">
        <div class="cxense_related_articles">
    <div id="cx_f676786c94fd03e883434d07f590197dadc5cd2e" class="cxsense_related"></div>
    <div id="cx_temp_f676786c94fd03e883434d07f590197dadc5cd2e" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">Also Check Out</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'f676786c94fd03e883434d07f590197dadc5cd2e';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        <div class="clr"></div>
        
        <div class="clr"></div>
    </div>
    <div id="hideDiv2" class="related_links">
        
        
    </div>

    
</div>

<div class="bodycopy" id="article-body">
    <p><p>Cape Town &ndash; For the sixth season of <em>Survivor South Africa</em> the production wanted to do something they&rsquo;ve never done before &ndash; build a tribal council area on the water.&nbsp;</p><p>But achieving this would be no easy feat as they were faced with adverse weather conditions and the tide.&nbsp;</p><p>We go behind-the-scenes to find out how they created this magical place.&nbsp;</p><div id='fourth-par-video'></div><div class="embed image" style="text-align:center;"><p><img alt=" " data-imageid="c5702bf0-a554-45fb-a7ad-70052feb40e4" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2371/154be10bcd914c60b59e8d84a10de550.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2371/f45b0bc64a28420bb5ac81709285bc3d.jpg" style="max-width:620px;"></p></div><p><strong>BUILDING THE STRUCTURE</strong></p><p>During the initial phase of building, the construction team had to work odd hours during low tide to lay the foundation of the deck.</p><p>The location was hit by a number of cyclones and the extreme weather not only delayed the build schedule but also made it too dangerous to work on the water.&nbsp;</p><p>It took the production a month to complete the build and to create the set pieces with a team of 30 people.&nbsp;</p><p>"The local Filipino crew had incredible knowledge about the ocean floor and how we could build the support structure in the ocean without causing damage to the marine life in the bay. It was amazing to see the fish around tribal council while we were working there," says art director Val Groenewald.</p><div class="embed image" style="text-align:center;"><p><img alt=" " data-imageid="97bbd52b-9e4b-4b7e-9f52-9f2a852f39aa" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2371/20052aaa01664e999de36154bcb5022d.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2371/d52c49970a26463e94d7be73e1233e95.jpg" style="max-width:620px;"></p></div><p><strong>THE INSPIRATION</strong></p><p>Val did a lot of research on local mythology and she was drawn to the myth of a dragon called Bakunawa. Stories about the myth have been published as early as 1637.</p><p>&ldquo;Bakunawa is a dragon that lives in the ocean and loved the 7 moons so much that he had to swallow them. The locals used to believe that when a lunar eclipse happened, he was about to swallow the last moon, so they would bang their drums, shout, sing and make a lot of noise to scare him off, and the moon would return," explains Val.&nbsp;</p><p>The platform was inspired by lotus flowers and water channels were added to create a the temple feel and to play with reflections and to add depth.&nbsp;</p><p>The temple structures are mainly there to hide the technical crew, but also added to the temple feel.</p><p>&nbsp;&ldquo;We wanted a magical place where the castaways are immersed in the sanctity of Tribal Council. It is such a pivotal element to the Survivor universe and our art team really executed Val&rsquo;s vision to create this incredible environment, says executive producer Handrie Basson.&nbsp;<br></p><p><strong>THE SET</strong><br><strong></strong></p><p><strong>Fires:</strong><br></p><p>- There is the large fire pit in the middle,<br>- 12 fire altars on the main platform, and<br>- 36 smaller fires on the ramps.<br>- Some of the fires, like the large fire pit, were fuelled by gas, whilst other fires, like the cauldrons and torches, used jet fuel to burn.</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="9161f14b-cf88-4b3f-b320-875b5970776d" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2371/6f737a6d7fd841bc873d450bc3e9ad8e.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2371/04355c4c46df4c7e815c5963c230260f.jpg" style="max-width:620px;"></div><p><p><strong>Dragon:</strong><br></p><p>- Designed in 3 sections - head, spine and tail - each section has a steel skeleton with a polystyrene body that we carved in the shape of the dragon. This was sealed with styroskin and covered with a concrete foundation to create the look of a statue.&nbsp; We then scenic-ed it to look withered, like it has stood there for a very long time, adding moss, caulk stains etc.&nbsp; It had to be strong and absolutely weatherproof.</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="df3315f6-ac1d-4d2a-accc-79dbf59efb2b" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2371/2f239daedba348bfac223a53aa72323b.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2371/7588a4b90e4d4b5fa0d3fc46fe294f48.jpg" style="max-width:620px;"></div><p><p><strong>Tigers:</strong><br></p><p>- The two tigers flanking the voting booth are close to 3m tall.&nbsp;<br>- They each have a wooden skeleton and polystyrene exterior, coated in a tarnished gold. Actual gold dust was used in the process.</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="439fc38e-32a4-45ba-b060-babb489b1e90" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2371/4884649ec80b4918a5664aa870cf3105.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2371/ff97346ad1094c7dbcebaf17d936685a.jpg" style="max-width:620px;"></div>&nbsp; <p><em>Catch Survivor SA: Philippines Thursdays at 19:00 on M-Net (DStv 101)</em></p><p><em>(Photos supplied: M-Net)</em></p>
    
    <div id="foot-video"></div>
    
</div>




<div>
    <ul class="embedded-images">
        
    </ul>
</div>



<div class="spacer clr"><!--horz_space--></div>



<div id="divKeywordsListing" class="keywords">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a href="https://www.news24.com/Tags/Events/survivor_sa:_philippines">
                    survivor sa: philippines 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/tv">
                    tv 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a href="https://www.news24.com/Tags/Topics/reality_tv">
                    reality tv 
                </a>
            </b>                     
        
        
</div>

<div class="read_more_slider"><!--horz_space--></div>

<div class="spacer clr"><!--horz_space--></div>



<script language="JavaScript">
	function openPrintWindow() {
		myPrintWindow = window.open('https://www.channel24.co.za/printArticle.aspx?iframe&aid=c02eeb7a-1bac-4272-b73d-4a1d358fd8dc&cid=5591','myPrintWindow','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=1,resizable=0,width=750,height=600');
	}
</script>
<script type="text/javascript">
    iBox.setPath('https://www.channel24.co.za/');
    iBox.padding = 50;
    iBox.inherit_frames = false;
</script>


<div class="share">
    <ul class="left">
        <li class="left" style="padding-left:0px!important;"><a href="https://www.channel24.co.za/sendToFriend.aspx?iframe&aid=c02eeb7a-1bac-4272-b73d-4a1d358fd8dc&cid=5591" title="Email" class="email group"><img src="https://www.channel24.co.za/images/email_icon.gif" />Email article</a></li>
        <li class="left"><a href="javascript: openPrintWindow();"><img src="https://www.channel24.co.za/images/print_icon.gif" />Print article</a></li>
        <li class="left">GET CHANNEL24 ON:</li>
        <li class="left"><a href="http://mobile.24.com/?p=minisite_news"><img src="https://www.channel24.co.za/images/mobile_icon.gif" />Your mobile</a></li>
        <li class="left"><a href="https://www.facebook.com/channel24" target="_blank">
        <img src="https://www.channel24.co.za/images/art_face.gif" width="21" height="19" border="0" />Your Facebook profile</a></li>
    </ul>    
    <div class="clr">
  </div>  
</div>
<!-- Polar Native ad slot -->
<div id="ad-620x136-1" class="24ad620x136"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x136","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<p></p>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517" data-widget-id="AR_1" data-ob-template="channel24"></div>
<div class="OUTBRAIN" data-src="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517" data-widget-id="AR_2" data-ob-template="channel24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>




<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=3live" ></script>

<script type="text/javascript">
    $j(document).ready(function () {
        var whosWhoLinks = $j("a.tips");

        whosWhoLinks.each(function () {
            var link = $j(this);
            link.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + link.attr("rel"));
        });

        whosWhoLinks.cluetip({
            positionBy: 'fixed',
            topOffset: '-230',
            leftOffset: '-30',
            sticky: true,
            dropShadow: false,
            showTitle: false,
            mouseOutClose: true,
            closeText: '',
            cluezIndex: 5100,
            cluetipClass: 'whoswhoTip'
        });
    });
</script>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        

<style type="text/css">
    #comment_on_story {margin-top:-3px!important;}
</style>
<div style="margin:0 auto; text-align:center;">
    <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<div id="ctl00_ctl00_MainContentPlaceHolder_Column1PlaceHolder_CommentsAd_sponsoredBorder" style="">
    <div style="margin-top:-3px; padding-top:12px;"></div>
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|TV|News" ;
            commentControl.objectId = "c02eeb7a-1bac-4272-b73d-4a1d358fd8dc";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.channel24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>

        
        
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div>
    <div id="cx_d2a089e93805be2b4d47f6695c91cc2a44623ced" class="cxsense_related"></div>
    <div id="cx_temp_d2a089e93805be2b4d47f6695c91cc2a44623ced" style="display: none;">

        <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
        <div class="greyline"></div>
        <div class="item_block">
            <h2 class="bold">Wild Card</h2>
            <!--%
            for (var i = 0; i < items.length; i++) {
            var item = items[i];

            var itemPositionClass = "left";
            var itemClass = "left_item";
            var verticalLineClass="";
            if(i % 2 == 1) {
            itemPositionClass = "right";
            itemClass = "right_item";
            addVerticalLine = true;
            verticalLineClass = "vert_line";
            }

            function formatDate(dateStr) {
            var date = new Date(dateStr);
            var day = date.getDate();
                    //getMonth() returns a number in range 0-11, we must add one to the month
					var month = date.getMonth() + 1;
					var year = date.getFullYear();
					var hour = date.getHours();
					var minute = date.getMinutes();
					
					//Converting UTC to local time results in UTC time + 2 hours
					//if the UTC default time is 00:00 then the resulting local time will be 02:00 
					var isDefault = (hour == 2 && minute == 0) ? true : false;

					if(month < 10) {
						month = "0" + month;
					}
					if(day < 10) {
						day = "0" + day;
					}
					
					if(hour < 10) {
						hour = "0" + hour;
					}
					
					if(minute < 10) {
						minute = "0" + minute;
					}			
					var time = isDefault ? "" : " " + hour+":"+minute;
					return !isDefault ? year+"-"+month+"-"+day+time : "" ;
				}

            var publishtime = item.publishtime ? formatDate(item.publishtime) : ""; 

            %-->
            <div class="{{itemPositionClass}} {{itemClass}} {{verticalLineClass}}">
                <div class="{{itemPositionClass}} headline">
                    <h4 class="bold"><span id="lblArtHeading1"><a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a></span></h4>
                    <span class="datestamp">{{publishtime}}</></span>
                </div>

                <div>
                    <a class="item_img left" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 65, height: 65, cssClass: 'imageContainer' },
                        image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                    <p>
                        <span>{{item.description}} <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">Read More »</a></span>
                        <br />
                    </p>
                </div>
            </div>
            <!--%
            }
            %-->
        </div>
        <!--%
        }
        %-->
    </div>

    <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd2a089e93805be2b4d47f6695c91cc2a44623ced';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
    </script>
</div>



        <!-- Removed Home Inside Channel control -->
        
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
    </div>
 
    </div>
    <!-- right column -->
	<div class="left col321 right_col">
	    <div class="col301" style="margin: 0px auto;">
	        
    <div class="col306 relative" style="margin: 0px auto;">
        <div class="spacer20 clr">
            <!--horz_space-->
        </div>
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.channel24.co.za/Gossip/Royal-News/kensington-palace-releases-a-statement-after-reports-that-meghan-markles-dad-withdraws-from-royal-wedding-20180515" class="item even">Kensington Palace releases a statement after reports that Meghan Markle's dad withdraws from royal wedding</a>
<a href="https://www.channel24.co.za/Movies/News/sa-film-the-harvesters-gets-standing-ovation-at-cannes-20180516" class="item">SA film The Harvesters gets standing ovation at Cannes</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/meghan-markles-father-faces-heart-surgery-ahead-of-the-royal-wedding-20180516-2" class="item even">Meghan Markle's father faces heart surgery ahead of the royal wedding</a>
<a href="https://www.channel24.co.za/Gossip/Royal-News/princess-charlotte-and-prince-george-will-be-take-centre-stage-at-the-royal-wedding-20180516" class="item">Princess Charlotte and Prince George will take centre stage at the royal wedding!</a>
<a href="https://www.channel24.co.za/TV/News/ncis-pauley-perette-says-she-was-the-victim-of-multiple-physical-assaults-on-set-20180516" class="item even">NCIS’ Pauley Perette says she was the victim of ‘multiple physical assaults’ on set</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.channel24.co.za/TV/News/survivor-sas-self-proclaimed-villain-on-being-the-first-to-leave-20180504" class="item even">Survivor SA's self-proclaimed villain on being the first to leave</a>
<a href="https://www.channel24.co.za/TV/Reviews/the-chalet-20180502-2" class="item">This 6-episode thriller is the perfect show to binge this weekend</a>
<a href="https://www.channel24.co.za/TV/News/5-adult-only-animated-shows-to-binge-20180504" class="item even">5 animated shows just for adults to binge</a>
<a href="https://www.channel24.co.za/TV/Reviews/being-bonang-s2-20180504" class="item">Here's what we thought of the first episode of Being Bonang season 2</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr"></div>
        <div id="rhComponents" style="display: none">
            <div class="ad300X600 col300">
                <div id="300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer20 clr">
                <!--horz_space-->
            </div>
            <!-- Polar Native ad slot -->
            <div class="right_ads">
                <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="rhComponentContainer">

                <div class="spacer clr"></div>
                
                <div class="spacer5 clr">&nbsp;</div>
                <div class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_divTvJuice" class="tvplusjuiceDiv thejuice">
    <div class="header">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreTop">
            <img src="/images/thejuice-logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_imgHeader" />
        </a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/quiz-which-miss-south-africa-winner-are-you-20180409" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7245/d6a401337c1944808d66e165b65ff113.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/quiz-which-miss-south-africa-winner-are-you-20180409" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl01_articleTitle">QUIZ: Which Miss South Africa winner are you?</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/sa-photographers-take-snaps-of-david-beckham-looking-cool-in-maboneng-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7404/e33ae0d4bf9d4a3abf2305485a84cc3e.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/sa-photographers-take-snaps-of-david-beckham-looking-cool-in-maboneng-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl02_articleTitle">PICS: Local creatives photograph David Beckham in Maboneng</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-kenny-kunenes-one-year-old-takes-his-first-steps-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/4343/7483b03cd8db4e5cb8208b080200cb6b.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/watch-kenny-kunenes-one-year-old-takes-his-first-steps-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl03_articleTitle">WATCH: Kenny Kunene's one-year-old takes his first steps</a></h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/watch-connie-and-shona-fergusons-daughter-is-equally-as-talented-as-her-parents-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_aArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7404/568a81d1001a4164a0aa4b87c868981b.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold"><a href="https://www.channel24.co.za/The-Juice/News/watch-connie-and-shona-fergusons-daughter-is-equally-as-talented-as-her-parents-20180516" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_articleListTop_ctl04_articleTitle">WATCH: Connie and Shona Ferguson's daughter is equally as talented as her parent...</a></h4>
                    </div>
                </a>
            </div>
        </div>
    <div class="footer">
        <a href="../../../The-Juice" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_1_aReadMoreBottom">Read more from The Juice</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMax" class="showmaxDiv">
    <div class="header">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreTop" style="text-transform: none;">What to Watch Next</a>
    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/ekwxshay-quantico?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Quantico" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7407/de5951451c5443ca85770f6a123b914d.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/ekwxshay-quantico?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Quantico" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl01_articleTitle">Love action? Stream FBI thriller Quantico S1 now »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/twry6acg-the-fosters?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Fosters" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7407/c16ee49fb74c4d798e93fc8f0cb603ee.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/twry6acg-the-fosters?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Fosters" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl02_articleTitle">Rated 97% on Rotten Tomatoes, The Fosters S1-S3 now streaming »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/u06spa8v-the-crossing?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_The_Crossing" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7407/c5d5aa2a64394d02b04de8be01a2400f.jpg" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/u06spa8v-the-crossing?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_The_Crossing" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl03_articleTitle">From the creators of Lost, brand-new series The Crossing is first on Showmax »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.showmax.com/eng/tvseries/ox7wswd5-comedy-central-roast-of-somizi?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Somizi" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7279/abd275623e394880a9fbbae6ebf72bb4.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.showmax.com/eng/tvseries/ox7wswd5-comedy-central-roast-of-somizi?utm_source=Referral_Channel24&utm_medium=Widget&utm_campaign=ZA_NUA_Referral_Channel24___Widget_201805_Somizi" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_articleList_ctl04_articleTitle">Watch the Comedy Central Roast of Somizi online right now »</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
        <a href="https://www.showmax.com/eng/welcome/za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_aReadMoreBottom">
            <img src="/images/show_max_logo.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_ShowMax_showMaxLogo" />
        </a>
    </div>
</div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_JooxWidget_divJoox" class="joox_widget_section" style="display:inline-block">
    <iframe src="https://play.joox.co.za/?by=channel24" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder_JooxWidget_jooxFrame" scrolling="yes" style="width:100%;height:297px"></iframe>
</div>
<div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                <div id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumWidget" class="drumWidgetDiv">
    <div class="header">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreTop">
                <img src="/images/drum.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_drumLogo" />
            </a>

    </div>
    
            <div class="content">
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/james-harden-reveals-why-he-dumped-khloe-kardashian-20180504" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7352/e1160816acbc4036b010d6d036f9f9f7.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/james-harden-reveals-why-he-dumped-khloe-kardashian-20180504" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl01_articleTitle">James Harden reveals why he dumped Khloe Kardashian</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/black-coffees-private-jet-is-a-rental-but-who-cares-20180504" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7352/ea7eccaab55e4fc4abc7eb2f48175d9d.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/black-coffees-private-jet-is-a-rental-but-who-cares-20180504" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl02_articleTitle">Black Coffee’s private jet is a rental, but who cares?</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/akas-top-10-covers-for-his-upcoming-album-revealed-20180508" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7366/dca483a4d3fe4379b541068e310e5cc6.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/akas-top-10-covers-for-his-upcoming-album-revealed-20180508" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl03_articleTitle">AKA’s top 10 covers for his upcoming album revealed</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            <div class="left left_item">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/zodwa-wabantus-reply-to-dj-tira-i-wont-wear-the-panty-20180508" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7366/74784d160842439fad8fcc3ce6cd8610.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_imgArticle" class="left what-to-read-next" />
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/zodwa-wabantus-reply-to-dj-tira-i-wont-wear-the-panty-20180508" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_articleList_ctl04_articleTitle">Zodwa Wabantu’s reply to Dj Tira: ‘I won’t wear the panty’</a>
                        </h4>
                    </div>
                </a>
            </div>
        
            </div>
        
    <div class="footer">
            <a href="http://www.news24.com/Drum" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_3_aReadMoreBottom">
                Read more from DRUM
            </a>
    </div>
</div>
                <div class="spacer clr"></div>
                
                <div class="spacer clr"></div>
                


<div class="newsletter_signup">
    <h3>
        You’ve got mail!</h3>
    <div class="sign_up_text">
        Sign-up to our newsletter and get the hottest news delivered to your inbox!</div>
    <div class="signup">
        <input name="ctl00$ctl00$MainContentPlaceHolder$Column2PlaceHolder$NewsletterBlock$txtEmail" type="text" id="txtEmail" class="email_input" placeholder="Enter e-mail address here. " />
        <a id="lnkNewsletterSignup" class="button" onclick="NewsletterBlock();" href="javascript:void(0);">GO</a>
    </div>
    <span id="emailError" class="email_error" style="display: none;">* Please enter a valid email address to continue.</span>
</div>
<script>
    function NewsletterBlock() {
        var email = jQuery('#txtEmail');
        var emailValue = email.val();
        var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        /* Removed console.log(email) from here */
        if (email !== '' && emailReg.test(emailValue)) {
            jQuery('#emailError').hide();
            window.location.href = "/Newsletter/Subscribe?e=" + emailValue;
        } else {
            jQuery('#emailError').show();
        }
    }
    jQuery(function () {
        jQuery('#txtEmail').keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        })
    });
</script>

                <div class="spacer clr"></div> 
                

<div class="huffpo_widget">
    <div class="huffpo_header">
        <a href="https://www.huffingtonpost.co.za" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_lnkHuffPoLogo">
            <img src="https://cdn.24.co.za/files/Cms/General/d/4940/11f25e950f37436a8bcbff632087efff.png" id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_imgHuffpoHeader" />
        </a>
    </div>
    <div class="huffpo_items">
        
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl00_lnkHuffpoImage" href="https://www.huffingtonpost.co.za/2018/05/17/gqom-and-hip-hop-to-represent-sa-at-this-years-bet-awards_a_23436721/" target="_blank"><img src="https://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fs.aolcdn.com%2fhss%2fstorage%2fmidas%2f9698737a2ea740d80c859c6f679c1e1b%2f206381173%2f32408207_185573735497241_1710417506692235264_n.jpg" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">01</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl00_lnkHuffpoTitle" href="https://www.huffingtonpost.co.za/2018/05/17/gqom-and-hip-hop-to-represent-sa-at-this-years-bet-awards_a_23436721/" target="_blank">Gqom And Hip-hop To Represent SA At This Year's BET Awards</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl01_lnkHuffpoImage" href="https://www.huffingtonpost.co.za/2018/05/17/fergie-rides-the-new-york-city-subway-and-it-will-never-be-the-same_a_23436665/" target="_blank"><img src="https://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fimg.huffingtonpost.com%2fasset%2f5afc66581e00007d038e5b39.png%3fcache%3dLqppI7Bh4b" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">02</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl01_lnkHuffpoTitle" href="https://www.huffingtonpost.co.za/2018/05/17/fergie-rides-the-new-york-city-subway-and-it-will-never-be-the-same_a_23436665/" target="_blank">Fergie Rides The New York City Subway And It Will Never Be The Same</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl02_lnkHuffpoImage" href="https://www.huffingtonpost.co.za/2018/05/17/jameela-jamil-shreds-kim-kardashian-for-promoting-appetite-suppressant-lollipops_a_23436660/" target="_blank"><img src="https://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fimg.huffingtonpost.com%2fasset%2f5afc1f831a0000c704cded5b.jpeg%3fcache%3dbVK1hdwgnk" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">03</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl02_lnkHuffpoTitle" href="https://www.huffingtonpost.co.za/2018/05/17/jameela-jamil-shreds-kim-kardashian-for-promoting-appetite-suppressant-lollipops_a_23436660/" target="_blank">Jameela Jamil Shreds Kim Kardashian For Promoting 'Appetite Suppressant' Lollipops</a></span>
                    </div>
                </div>
            
                <div class="huffpo_item">
                    <div class="huffpo_image">
                        <a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl03_lnkHuffpoImage" href="https://www.huffingtonpost.co.za/2018/05/17/hilary-duff-publicly-drags-neighbor-who-keeps-her-up-all-night_a_23436651/" target="_blank"><img src="https://o.aolcdn.com/dims-shared/dims3/GLOB/crop/50000x50000+0+0/resize/100x64!/format/jpg/quality/85/https%3a%2f%2fimg.huffingtonpost.com%2fasset%2f5afc6ccc2000004100b91af1.jpeg%3fcache%3d3c4Ws8J7zJ" alt="" /></a>
                    </div>
                    <div class="huffpo_synopsis">
                        <span class="number">04</span>
                        <span class="synopsis"><a id="ctl00_ctl00_MainContentPlaceHolder_Column2PlaceHolder__ctrl_5_rptHuffpoFeed_ctl03_lnkHuffpoTitle" href="https://www.huffingtonpost.co.za/2018/05/17/hilary-duff-publicly-drags-neighbor-who-keeps-her-up-all-night_a_23436651/" target="_blank">Hilary Duff Publicly Drags Neighbour Who Keeps Her Up ‘All Night’</a></span>
                    </div>
                </div>
            
    </div>
</div>
<div class="spacer clr"></div>

                <div class="spacer clr"></div>
                <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4978969/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fn9%2ft%2fpsp%7eff.jpg" alt="SAINT758" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4978969/a/17357">SAINT758</a>
                </h5>
                I'm a 48 year old man looking to meet women between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/4978969/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4924306/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fn7%2ft%2fjma%7eg7.jpg" alt="Hartsverlange12" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4924306/a/17357">Hartsverlange12</a>
                </h5>
                I'm a 45 year old man looking to meet women between the ages of 29 and 45.
                <a href="https://love2meet.news24.com/s/d/4924306/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4982084/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fn7%2ft%2fs78%7e5f.jpg" alt="ReenDans" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4982084/a/17357">ReenDans</a>
                </h5>
                I'm a 40 year old man looking to meet women between the ages of 32 and 41.
                <a href="https://love2meet.news24.com/s/d/4982084/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4981286/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fn7%2ft%2frl2%7efg.jpg" alt="Sensie" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4981286/a/17357">Sensie</a>
                </h5>
                I'm a 45 year old woman looking to meet men between the ages of 42 and 63.
                <a href="https://love2meet.news24.com/s/d/4981286/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4982174/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fn7%2ft%2fs9q%7eac.jpg" alt="mnette" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4982174/a/17357">mnette</a>
                </h5>
                I'm a 48 year old woman looking to meet men between the ages of 48 and 62.
                <a href="https://love2meet.news24.com/s/d/4982174/a/17357">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4879666/a/17357"><img src="https://www.channel24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fka%2ft%2fl6a%7e68.jpg" alt="OutThere2018" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4879666/a/17357">OutThere2018</a>
                </h5>
                I'm a 32 year old woman looking to meet men between the ages of 25 and 35.
                <a href="https://love2meet.news24.com/s/d/4879666/a/17357">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17359" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17359">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr"></div>
                <script language="javascript" type="text/javascript">$j(document).ready(function () {var listingsIndex = getCookie("Channel Listings");var randomnum = Math.floor(Math.random() * 2);if (listingsIndex != null && listingsIndex != "") {if (listingsIndex == randomnum) {for (var i = 0; i <= 10; i++){ randomnum = Math.floor(Math.random() * 2); if (listingsIndex != randomnum) { break; } }}setCookie("Channel Listings", randomnum);}else {setCookie("Channel Listings", randomnum);}$j("#accordion").show();$j("#accordion").accordion({event: 'mouseover',autoHeight: false,active: randomnum});$j("#the_accordion").removeClass("tabLoader");});function setCookie(c_name, value) {document.cookie = c_name + "=" + escape(value) + ";";}function getCookie(c_name) {if (document.cookie.length > 0) {c_start = document.cookie.indexOf(c_name + "=");if (c_start != -1) {c_start = c_start + c_name.length + 1;c_end = document.cookie.indexOf(";", c_start);if (c_end == -1) {c_end = document.cookie.length;}return unescape(document.cookie.substring(c_start, c_end));}}return "";}</script><div id="the_accordion">
	<div id="accordion" class="col299 relative">
		<h3 class="toggler">
			<a href="http://www.careers24.com" target="_blank" class="bold">Jobs</a> - Find your dream job
		</h3><div class="element">
			<div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1392649-senior-business-analyst-cape-town/" class="bold" target="_blank">Senior Business Analyst</a>
				</h4><p>Cape Town<br/>One Africa Media (Pty) Ltd<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1386087-network-administrator-cape-winelands/" class="bold" target="_blank">Network Administrator</a>
				</h4><p>Cape Winelands<br/>BI Tech Support<br/></p>
			</div><div class="item">
				<h4 class="bold">
					<a href="https://www.careers24.com/jobs/adverts/1389596-fieldwork-administrator-wellington-wc-cape-winelands/" class="bold" target="_blank">Fieldwork Administrator - Wellington WC</a>
				</h4><p>Cape Winelands<br/>Agri Technovation<br/>R13 000.00 - R15 000.00 Per Month</p>
			</div><div class="item browse bold">
				<a href="http://www.careers24.com" target="_blank">Browse more jobs...</a>
			</div><div class="item">
				<div class="left" style="margin-left: 0px; width: 140px;">
					<ul>
						<li><a href="http://www.careers24.com/polokwane-jobs" title="Polokwane Jobs" target="_blank">Polokwane Jobs</a></li><li><a href="http://www.careers24.com/george-jobs" title="George Jobs" target="_blank">George Jobs</a></li><li><a href="http://www.careers24.com/durban-jobs" title="Durban Jobs" target="_blank">Durban Jobs</a></li>
					</ul>
				</div><div class="left">
					<ul>
						<li><a href="http://www.careers24.com/healthcare-jobs" title="Healthcare Jobs" target="_blank">Healthcare Jobs</a></li><li><a href="http://www.careers24.com/human-resources-jobs" title="Human Resources Jobs" target="_blank">Human Resources Jobs</a></li><li><a href="http://www.careers24.com/sales-jobs" title="Sales Jobs" target="_blank">Sales Jobs</a></li>
					</ul>
				</div><div class="clr">

				</div>
			</div><div class="item bold last">
				<a href='http://www.careers24.com/candidate/register/' target='_blank'>Register your CV...</a><br /><a href='http://www.careers24.com/recruiters/' target='_blank'>Advertise a position</a><br /><a href='http://www.careers24.com/jobs/alert/' target='_blank'>Job alert e-mails...</a>
			</div><div class="clr">

			</div>
		</div><h3 class="toggler">
			<a href="http://www.property24.com" target="_blank" class="bold">Property</a> - Find a new home
		</h3><div class="element">
			<div class="item">
				<a href="https://www.property24.com/for-sale/bloemfontein/free-state/18?ListingNumber=P24-106334834" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=200185343&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/bloemfontein/free-state/18?ListingNumber=P24-106334834" target="_blank">TOWNHOUSES FOR SALE IN Bloemfontein, Lilyvale</a>
				</h4><p><span class="block">Townhouses</span><span class="block bold">R 1 410 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-106334962" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=200187572&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/centurion/gauteng/3?ListingNumber=P24-106334962" target="_blank">HOUSES FOR SALE IN Centurion, Centurion Golf Estate</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 7 160 000</span></p><div class="clr">

				</div>
			</div><div class="item">
				<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-106334924" target="_blank"><img width="128" height="100" class="left" alt="" src="https://images.prop24.com/FetchImage.ashx?uid=200186939&amp;meta=crop237x198" /></a><h4 class="bold">
					<a href="https://www.property24.com/for-sale/sandton/gauteng/109?ListingNumber=P24-106334924" target="_blank">HOUSES FOR SALE IN Sandton, Gallo Manor</a>
				</h4><p><span class="block">Houses</span><span class="block bold">R 2 940 000</span></p><div class="clr">

				</div>
			</div><div class="clr">

			</div>
		</div>
	</div>
</div>
                
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
                <div class="right_ads">
                    <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="right_ads">
                    <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr"></div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	    </div>
	</div>
	<!-- quick links begin -->
	    

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_lnkCategory" href="https://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517">Survivor SA: The secrets behind tribal council</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/News/chrissy-teigen-gives-birth-to-a-baby-boy-20180517">Chrissy Teigen gives birth to a baby boy</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_NewsCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Music/News/samas-2018-set-to-honour-3-lifetime-achievers-and-1-international-achiever-20180517">Samas 2018 set to honour 3 lifetime achievers and 1 international achiever</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Music/News/king-princess-new-video-reminds-us-of-an-old-ryan-gosling-movie-and-were-into-it-20180517">King Princess’ new video reminds us of an old Ryan Gosling movie and we’re into it</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Music/News/samas-2018-set-to-honour-3-lifetime-achievers-and-1-international-achiever-20180517">Samas 2018 set to honour 3 lifetime achievers and 1 international achiever</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MusicCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Music/News/get-ready-guns-n-roses-fans-this-special-collectable-box-set-is-on-its-way-20180516">Get ready Guns N’ Roses fans this special collectable box set is on its way</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Movies/News/lars-von-trier-on-his-controversial-cannes-return-20180517">Lars von Trier on his controversial Cannes return</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.huffingtonpost.co.za/2018/05/15/heres-what-our-sa-stars-got-up-to-in-cannes_a_23434847/?utm_hp_ref=za-entertainment">What SA stars are getting up to at Cannes!</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_MoviesCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Movies/News/sa-film-the-harvesters-gets-standing-ovation-at-cannes-20180516">SA film The Harvesters gets standing ovation at Cannes</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_divCatBucket" class="item left">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_lnkCategory" href="https://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/TV/News/survivor-sa-the-secrets-behind-tribal-council-20180517">Survivor SA: The secrets behind tribal council</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/TV/News/etv-to-launch-opennews-as-a-new-tv-news-channel-20180516">e.tv to launch OpenNews as a new TV news channel</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_TelevisionCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/TV/News/ncis-pauley-perette-says-she-was-the-victim-of-multiple-physical-assaults-on-set-20180516">NCIS’ Pauley Perette says she was the victim of ‘multiple physical assaults’ on set</a></li>
        
    </ul>
</div>
    <div id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_divCatBucket" class="item left last">
    <h4 class="bold"><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_lnkCategory" href="https://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl00_lnkArticle" href="https://www.channel24.co.za/Gossip/News/taraji-p-henson-sells-her-la-villa-home-for-r29-million-20180517">Taraji P Henson sells her LA Villa home for R29 million</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl01_lnkArticle" href="https://www.channel24.co.za/Gossip/News/pinks-perfect-response-to-a-twitter-troll-is-getting-all-the-praise-and-we-are-here-for-it-20180517">Pink’s perfect response to a Twitter troll is getting all the praise and we are here for it!</a></li>
        
            <li><a id="ctl00_ctl00_MainContentPlaceHolder_categoryBucketList_GossipCategoryBucket_repArticles_ctl02_lnkArticle" href="https://www.channel24.co.za/Gossip/News/chrissy-teigen-gives-birth-to-a-baby-boy-20180517">Chrissy Teigen gives birth to a baby boy</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON CHANNEL</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.channel24.co.za/TV/News/heres-when-where-and-how-you-can-watch-the-royal-wedding-live-in-south-africa-20180508' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7267/6619b893568641b8a880ee4e64017d61.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.channel24.co.za/TV/News/heres-when-where-and-how-you-can-watch-the-royal-wedding-live-in-south-africa-20180508' data-track='outbound,nextarticlebox' style='color:#fff;'>Here’s when, where and how you can watch the royal wedding live in South Africa</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-05-08 07:00</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('TV-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('TV-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>

 

                
    

<div class="footer">
    <div class="company">
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2018 24.com. All rights reserved.</li>
            <li>
                
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl00_footerLink" href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl01_footerLink" href="https://www.thespacestation.co.za/portfolio/channel24/">Advertise on 24.com</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl02_footerLink" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a>
                        <span> · </span>
                    
                        <a id="ctl00_ctl00_FooterPlaceHolder_FooterV2_FooterNavRepeater_ctl03_footerLink" class="group" href="/FeedBack.aspx?iframe">Contact Us</a>
                        <span></span>
                    
                
            </li>
        </ul>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>
    </div>
</div>

    <div class="clr"></div>

                <div id="retail_ad_spacer"></div>  
            </div>
            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.channel24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div class="spacer clr">&nbsp;</div>
        </div> 
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636621534191763580&s=4&c=5591&a=c02eeb7a-1bac-4272-b73d-4a1d358fd8dc&t=Survivor+SA%3a+The+secrets+behind+tribal+council&ct=TV/News&u=http%3a%2f%2fwww.channel24.co.za%2fTV%2fNews%2fsurvivor-sa-the-secrets-behind-tribal-council-20180517&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636621534191763580&s=4&c=5591&a=c02eeb7a-1bac-4272-b73d-4a1d358fd8dc&t=Survivor+SA%3a+The+secrets+behind+tribal+council&ct=TV/News&u=http%3a%2f%2fwww.channel24.co.za%2fTV%2fNews%2fsurvivor-sa-the-secrets-behind-tribal-council-20180517&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.channel24.co.za/';//]]>
</script>
</form>
    
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17358" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
        SetupModals("group", 498, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
    </script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <script type="text/javascript" language="javascript" src="/scripts/Nights/common-bottom.js?v=3live" ></script>    
    <script type="text/javascript" language="javascript" src="/scripts/dstv/tv-guide.min.js?v=3live" ></script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>