

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="It was a night most South Africans have been waiting for, but this local reporter wasn&#39;t ready for the reactions. (Warning: Contains strong language)" /><title>
	WATCH: Reporter asks public on Zuma exit and gets effing big surprise | Channel24
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../images/sport24_favicon.ico" /><meta property="article:published_time" content="2018/02/15 9:49:14 AM"/><meta property="article:modified_time" content="2018/02/15 9:49:14 AM"/><meta property="article:expiration_time" content="2018/02/17 4:32:06 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215"/><meta property="twitter:title" content="WATCH: Reporter asks public on Zuma exit and gets effing big surprise"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="It was a night most South Africans have been waiting for, but this local reporter wasn&#39;t ready for the reactions. (Warning: Contains strong language)"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6935/a45f35569f0e46b1a7b5699a75ddc71e.png"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="136198248717261182384068648537284921932"/><meta name="cXenseParse:recs:publishtime" content="2018-02-15T09:49:14.000Z"/><meta name="cXenseParse:recs:category" content="Channel/The-Juice/News"/><meta name="cXenseParse:tss-byline" content="Pam Magwaza"/><meta name="cXenseParse:recs:tss-byline" content="Pam Magwaza"/><meta name="cXenseParse:tss-accreditation" content="Drum"/><meta name="cXenseParse:tss-section" content="The-Juice"/><meta name="cXenseParse:recs:tss-section" content="The-Juice"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="The-Juice/News"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="WATCH: Reporter asks public on Zuma exit and gets effing big surprise"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6935/66a80256e3fe40deb87f3b66ed7ad105.png"/><meta property="og:image:height" content="290"/><meta property="og:image:width" content="620"/><meta property="og:description" content="It was a night most South Africans have been waiting for, but this local reporter wasn&#39;t ready for the reactions. (Warning: Contains strong language)"/><link rel="canonical" href="http://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "99892be3-a35e-4785-94cb-0658980835b4",
url: "http://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215",
text: "WATCH: Reporter asks public on Zuma exit and gets effing big surprise",
categoryid: "16265",
twittersharename: "Channel24"
};
</script>
<link type="text/css" rel="stylesheet" href="/The-Juice/styles/site.css?v=20180111live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22live" /><script type="text/javascript" language="javascript" src="/The-Juice/Scripts/common-top.js?v=20180111live" ></script><script type="text/javascript" language="javascript" src="/The-Juice/scripts/menu.js?v=20180111live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=22live" ></script><script type="text/javascript" language="javascript" src="/The-Juice/scripts/jquery.jcarousel.load.js?v=20180111live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "channel24.co.za";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.channel24.co.za';
            var logoutUrl = 'https://auth.channel24.co.za/DeAuthenticate.aspx?surl=https://www.channel24.co.za//The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215';
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=22live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
	
    <meta name="articleid" content="99892be3-a35e-4785-94cb-0658980835b4"/>

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<script>
	var cX = cX || {};
	var cxSiteId = "1137295542889888932";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /TheJuice/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/TheJuice/News';
za24_DescUrl= 'http://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215'; 
za24_ArticleId= '99892be3-a35e-4785-94cb-0658980835b4'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='99892be3-a35e-4785-94cb-0658980835b4'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='zuma resignationzuma exit'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='drum'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body id="superrugby">
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="k2u7xGvPJ/cTHFphpOWVAiSKt8ftD1/YYc7XYbBQjt8uM9bWHN15q657gA9Qx9h6dPYhG7YVcEqNkGN2oDFWPoVGejI=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="03B7008A" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="MbKrpRr8xql9SoYSi/tQ/HIrOCdwvo5uP84/coxinNTV8AW3py2/ae9Il+Wyuuqrzwc0FMHWOEyacVj6XshBjyN0CuYCtFfvzaK/tA7xJnBmrv64t4cl99X6PFf4iNivhxHKCw==" />
        <script type="text/javascript">if(typeof za24_Keywords != "undefined") za24_Keywords ="zumaresignation,zumaexit";</script>
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=22live"></script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Channel24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
	<script>var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'txtSearchF';
var btnSearchClientId = 'btnSearchB';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>

<header class="drum_head">
    <article class="header_logo_article">
        <a href="/" class="logo">
            <img src="/The-Juice/images/logo.png" width="235" /></a>
    </article>
    <div class="drum_logo">
        <img src="/The-Juice/images/drum.png" />
    </div>
    <div style="clear: both"></div>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$header$txtSearchF" type="text" id="txtSearchF" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$header$btnSearchB" type="submit" id="btnSearchB" onclick="submitSiteSearch(false); return false;" class="btn" value="Search" />
    </section>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,TV-Guide" target="_self" href="/TV/TVGuide">TV Guide</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://sites.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://sites.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/TV/TVGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://sites.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://sites.channel24.co.za/The-Juice","TabLinkIndex":7,"TabLinkToActivate":"tablink7"}];</script>
</header>

<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
 

            
	<!-- Main Content  //-->
	<div id="main_content" class="main_content_top">    
		 <!-- Section Content  //-->
		
    <div id="super_rugby_left_drum" class="column_left">
        <div id="divEvents3rdLevelNav">
	<div class="eventnav">
    <a id="h2ParentLevelName" class="ss-nav-title"></a>
		<ul id="ulThirdLevel">
		</ul>			
	</div>
</div>
        

<div id="hottopicsbar" class="hot_topic">
    <div id="catDisplayNameClass" class="headline left">
        <span class="hot_title_drum">HOT TOPICS:</span>
    </div>
    <div id="divHotTopics" class="hot_content">
        <a href='https://www.channel24.co.za/Viral'>Viral</a> | <a href='https://www.channel24.co.za/The-Juice/'>Local Gossip</a> | <a href='https://www.channel24.co.za/Movies'>Movies</a> | <a href='https://www.channel24.co.za/TV'>TV</a>
    </div>
</div>
        <script type="text/javascript" language="javascript" src="/The-Juice/scripts/jquery.cluetip.min.js?v=20180111live" ></script>

<article>
    <div class="article_header" id="article-body">
        <h1>WATCH: Reporter asks public on Zuma exit and gets effing big surprise</h1>
        <span class="datestamp"><img src="/The-Juice/images/clock.png" width="12" /> 2018-02-15 09:49</span>
        <div class="byline">
            Pam Magwaza
        </div>
        <div class="article-share">
            

<div class="share_tool_24">
    <span class="share_text">share this</span>
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=22live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    
</div>
        </div>
    </div>
    <a id="lnkTxtCredit" class="credit_block" target="_blank"></a>

<div class="credit">
    <a id="lnkImgCredit" href="https://www.news24.com/drum" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5978/d7cb95df670945f0ba6e2ebc8d584689.png" id="imgAccred" /></a>
</div>
    <div id="articleImageContainer" class="article-image">
        <img src="https://cdn.24.co.za/files/Cms/General/d/6935/66a80256e3fe40deb87f3b66ed7ad105.png" id="imgArticleImage" alt=" " />
        <div class="caption">
            PHOTO: Screenshot from video<span class="source"></span>
        </div>
        

<div class="related-links-container">
    <div class="contained">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
        
                <li><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/snaps-jeannie-d-takes-on-new-york-20180215">SNAPS: Jeannie D takes on New York </a></li>
            
                <li class="alt"><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/watch-shekhinah-drops-please-mr-video-20180214">WATCH: Shekhinah drops Please Mr video</a></li>
            
                <li><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/our-favourite-real-life-couples-on-dancing-with-the-stars-sa-20180214">Our favourite real-life couples on Dancing With The Stars SA</a></li>
            
            </ul>
        </div>
    </div>
</div>

    </div>
    <p><strong>Warning: This article contains strong language</strong><br /></p><p>Johannesburg - Wednesday night was a night most South Africans have been waiting for &ndash; President Jacob Zuma finally handed in his resignation.</p><p>So it wasn&rsquo;t surprising that eNCA reporter Nickolaus Bauer headed to the streets to get everyday people&rsquo;s reactions to the president&rsquo;s exit, but there was just one problem &ndash; it was midnight, on Valentine&rsquo;s Day, in Braamfontein.</p><p>In the clip, which was live on eNCA at the time &ndash; Nickolaus had a few failed attempts to get passers to comment. He then finally settled on a young woman who was sitting in the passenger seat of a car &ndash; and her comment would literally make one of TV's funniest moments.</p><p>&ldquo;He must just go, he&rsquo;s just a motherfucker,&rdquo; commented the woman.</p><p>Immediately Nickolaus removed the mic from her and went to another young man who also commented &ldquo;fuck him&rdquo;.</p><p>After the apparent failed attempt to get &lsquo;proper&rsquo; comment from the young people, Nickolaus &ndash; &nbsp;in true reporter style ended the segment and reported back to studio and said that &ldquo;the people are very spirited on the streets of Braamfontein.&rdquo;</p><p><strong>Watch the hilarious clip here:</strong></p><p>*This clip contains strong language.</p><div class="embed twitter"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">You're in Braam....On a Wednesday evening...On Valemtimes...<br /><br />What did you expect? ?????? <a href="https://twitter.com/hashtag/ZumaResigns?src=hash&ref_src=twsrc%5Etfw">#ZumaResigns</a> <a href="https://t.co/Qzkwh1tfKT">pic.twitter.com/Qzkwh1tfKT</a></p>&mdash; BonBon (@BontleModiselle) <a href="https://twitter.com/BontleModiselle/status/963897365248790528?ref_src=twsrc%5Etfw">February 14, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><p></p><p>The clip went viral on Twitter and immediately began trending.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">This chick is officially a national key point. She said what most of us would not say about him on TV.</p>&mdash; Shakes (@shakes_tmt) <a href="https://twitter.com/shakes_tmt/status/963898333709430786?ref_src=twsrc%5Etfw">February 14, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">??????I think she appeared again...stargirl <a href="https://t.co/X7yMEhllNk">pic.twitter.com/X7yMEhllNk</a></p>&mdash; Dipsee (@DipseeM) <a href="https://twitter.com/DipseeM/status/963912897956073472?ref_src=twsrc%5Etfw">February 14, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">????she's officially the country's spokesperson.</p>&mdash; Dipsee (@DipseeM) <a href="https://twitter.com/DipseeM/status/963924588521512961?ref_src=twsrc%5Etfw">February 14, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Bram people ????????can help us get the land <a href="https://t.co/X9FY4W9zVT">pic.twitter.com/X9FY4W9zVT</a></p>&mdash; Zwidiva (@CindyZwide) <a href="https://twitter.com/CindyZwide/status/963934413460529152?ref_src=twsrc%5Etfw">February 15, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">I am moving to Braam angekhe???????? <a href="https://t.co/COKVfRfz0R">pic.twitter.com/COKVfRfz0R</a></p>&mdash; Yezzy. (@Yeezy_Dizzle) <a href="https://twitter.com/Yeezy_Dizzle/status/963972879229636608?ref_src=twsrc%5Etfw">February 15, 2018</a></blockquote><script <="" async="" div="" src="https://platform.twitter.com/widgets.js"></script></div><p></p>
    <div class="share_right">
        

<div class="share_tool_24">
    <span class="share_text">share this</span>
    
    
        <div class="shareBlock" data-twittersharename="Sport24news"></div>

        <script>
            $j(document).ready(function () {
                $j(".shareBlock").share24("dark", null);
            });
        </script>
    
</div>
    </div>
    <div class="bannerads">
        <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div id="divKeywordsListing" class="read_more_slider">
    
            <span>Read more on: </span>
        
            <a href="https://www.news24.com/Tags/Topics/zuma_resignation" id="lnkTag">zuma resignation</a>                     
        
            <a href="https://www.news24.com/Tags/Topics/zuma_exit" id="lnkTag">zuma exit</a>                     
        
</div>
</article>

<script type="text/javascript">
    $j(document).ready(function () { var a = $j("a.tips"); a.each(function () { var a = $j(this); a.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + a.attr("rel")) }); a.cluetip({ positionBy: "fixed", topOffset: "-230", leftOffset: "-30", sticky: true, dropShadow: false, showTitle: false, mouseOutClose: true, closeText: "", cluezIndex: 5100 }) })
</script>

        
<div class="more_juice">
    <h1>More Juice</h1>
    
            <ul>
        
            <li>
                <a href="https://www.channel24.co.za/The-Juice/News/trevor-noah-sits-courtside-with-iggy-azalea-at-nba-basketball-match-20180215" id="lnkarticle">> Trevor Noah sits courtside with Iggy Azalea at NBA basketball match</a>
            </li>
        
            <li>
                <a href="https://www.channel24.co.za/The-Juice/News/snaps-jeannie-d-takes-on-new-york-20180215" id="lnkarticle">> SNAPS: Jeannie D takes on New York </a>
            </li>
        
            </ul>
        
</div>
        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|The-Juice|News" ;
            commentControl.objectId = "99892be3-a35e-4785-94cb-0658980835b4";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/The-Juice/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>



    </div>

		
		 <!-- Aside Widgets  //-->
        <aside class="column300">              
    		
    <div id="super_rugby_right_drum">
        

<script language="javascript" type="text/javascript">
    var tabsClass =
    {
        tabSetArray: new Array(),
        classOn: "active",
        classOff: "disabled",

        addTabs: function (tabsContainer)
        {
            tabs = document.getElementById(tabsContainer).getElementsByTagName("div");
            for (x in tabs)
            {
                if (typeof (tabs[x].id) != "undefined")
                {
                    this.tabSetArray.push(tabs[x].id);
                } else
                { }
            }
        },

        switchTab: function (element)
        {
            for (x in this.tabSetArray)
            {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement)
                {
                    if (dataElement.style.display != "none")
                    {
                        dataElement.style.display = "none";
                    } else
                    { }
                } else
                { }

                tabElement = document.getElementById(tabItem);
                if (tabElement)
                {
                    if (tabElement.className != this.classOff)
                    {
                        tabElement.className = this.classOff;
                    } else
                    { }
                } else
                { }
            }

            document.getElementById(element.id + "_data").style.display = "";
            element.className = this.classOn;
        }
    };
</script>

<div class="most-tab">
    <div id="mostTabContainer" class="tabs-sections">
        <div id="tab_read" class="most_read_tab active" onmouseover="tabsClass.switchTab(this);">Most Read</div>
    </div>
    <div class="tabs-content">
        <div id="tab_read_data" class="most-read active tab-wrapper">
            
                    <ul class="bold">
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/The-Juice/News/hes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215">WATCH: Reporter asks public on Zuma exit and gets effing big surprise</a></li>
                
                    <li class="alt">
                        <a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/12-fierce-facts-about-marvels-black-panther-20180215">12 fierce facts about Marvel's Black Panther</a></li>
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/Music/News/watch-these-olympic-figure-skaters-just-surprised-everyone-with-their-brave-song-choice-20180214">WATCH: These Olympic figure skaters just surprised everyone with their brave song choice</a></li>
                
                    <li class="alt">
                        <a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/i-wish-that-was-my-boy-jason-derulo-on-jordin-sparks-baby-20180214">‘I wish that was my boy’ – Jason Derulo on Jordin Sparks’ baby </a></li>
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/watch-kate-upton-takes-a-nasty-fall-during-si-swimsuit-shoot-20180214">WATCH: Kate Upton takes a nasty fall during SI Swimsuit shoot</a></li>
                
                    </ul>
                
        </div>
        <script type="text/javascript">
            tabsClass.addTabs("mostTabContainer");
        </script>
    </div>
    <div class="tabs-ad">
        <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div>

        <div class="adblocktower noad300x600pos1">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
         
        
 
<div class="spacer5 clr"><!--horz_space--></div> 
<div class="read_next_box">
    
            <div class="read_next_header">What to Read Next</div>
            <div>
                
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/pics-demi-leigh-nel-peters-attends-black-panther-inspired-showcase-at-ny-fashion-week-20180213" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/7018/88f36602e44d41f5a2649c8b334c9c61.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">01</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/pics-demi-leigh-nel-peters-attends-black-panther-inspired-showcase-at-ny-fashion-week-20180213" id="ArticleTitle" data-track="outbound,whattoreadnext">Demi-Leigh attends NYFW Black Panther showcase</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/wowza-check-out-melinda-bam-on-the-cover-of-womens-health-20180213" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/7018/e6e7b8a8fb3e44bdb1e927650d1b84e4.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">02</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/wowza-check-out-melinda-bam-on-the-cover-of-womens-health-20180213" id="ArticleTitle" data-track="outbound,whattoreadnext">Melinda looks red-hot on the cover of Women's Health</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/heres-how-cape-town-carnival-will-not-be-wasting-a-drop-of-water-20180213" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/4964/a31ef8104746416a90157b0dfb497fcb.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">03</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/heres-how-cape-town-carnival-will-not-be-wasting-a-drop-of-water-20180213" id="ArticleTitle" data-track="outbound,whattoreadnext">Cape Town Carnival will not be wasting a drop of water</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/pics-psyfos-bali-baecation-20180213" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/7016/37f61fc70604497d9525ec93519ef9d3.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">04</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/pics-psyfos-bali-baecation-20180213" id="ArticleTitle" data-track="outbound,whattoreadnext">PICS: Psyfo's Bali baecation</a></h4>
                </div>
            </div>
            
            </div>
        
</div>
        <div id="showMax" class="drumwidg_next_box">
    <div class="header">
        <div class="read_next_header">      
             <a href="https://www.news24.com/Drum" id="aReadMoreBottom">
            <img src="/The-Juice/Images/drumLogo.png" id="showMaxLogo" />
        </a>
    </div>
    </div>
    
            <div class="drumwidg_next_box">
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/twitter-reacts-to-reality-tv-regular-lerato-on-uyangthanda-na-20180215" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7032/b7a1681a74b54b26a1c74c87d57cb0f3.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/twitter-reacts-to-reality-tv-regular-lerato-on-uyangthanda-na-20180215" id="articleTitle">Twitter reacts to reality TV regular Lerato on Uyang’thanda Na</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/cassper-nyovest-is-having-a-blast-in-los-angeles-20180215" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7031/65a5a461b7fe45bd883fc8f5e3ee7e9b.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/cassper-nyovest-is-having-a-blast-in-los-angeles-20180215" id="articleTitle">Cassper Nyovest is having a blast in Los Angeles</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/goodbye-jz-the-memes-and-clips-that-made-us-laugh-20180215" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7031/ae44f255aab14aa489be2fc83f23fba7.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/goodbye-jz-the-memes-and-clips-that-made-us-laugh-20180215" id="articleTitle">Goodbye JZ: The memes and clips that made us laugh</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/Local/a-brand-new-channel-for-valentines-day-20180214" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7027/9d04956750d54395b7e3483f867a7cbb.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/Local/a-brand-new-channel-for-valentines-day-20180214" id="articleTitle">A brand new channel for Valentine’s Day</a>
                        </h4>
                    </div>
            </div>
        
            </div>
        
    <div class="read_next_header">
          <a href="https://www.news24.com/Drum" id="aReadMoreTop" style="text-transform: none;">Read more from Drum</a>
    </div>
</div>
        <!-- Removed FiveFm user control -->
        
        <div class="noad300x250pos1">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>

	    </aside>
	
		<div class="clr"></div>        
	</div>
    
    
        

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/The-Juice/News/trevor-noah-sits-courtside-with-iggy-azalea-at-nba-basketball-match-20180215">Trevor Noah sits courtside with Iggy Azalea at NBA basketball match</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/meet-the-10-year-old-drag-kid-paving-the-way-for-lgbtqia-youth-20180215">Meet the 10-year-old ‘drag kid’ paving the way for LGBTQIA youth</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/review-black-panthers-soundtrack-is-full-of-south-african-artists-and-powerful-20180215">Review: Black Panther's soundtrack is full of South African artists and powerful</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/watch-drake-bells-sexy-new-video-is-totally-nsfw-and-the-song-isnt-bad-either-20180215">WATCH: Drake Bell’s sexy new video is totally NSFW and the song isn’t bad either</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/review-black-panthers-soundtrack-is-full-of-south-african-artists-and-powerful-20180215">Review: Black Panther's soundtrack is full of South African artists and powerful</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/dua-lipa-the-youngest-female-artist-ever-to-hit-a-billion-views-on-youtube-20180214">Dua Lipa the youngest female artist ever to hit a billion views on YouTube</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/12-fierce-facts-about-marvels-black-panther-20180215">12 fierce facts about Marvel's Black Panther</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/the-wound-producer-on-x18-classification-we-are-obviously-disappointed-20180214">Inxeba producer on X18 classification: We are obviously disappointed</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/bill-paxtons-family-sues-hospital-and-doctor-for-wrongful-death-20180214">Bill Paxton's family sues hospital and doctor for wrongful death</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/watch-dancing-with-the-stars-sa-sparkles-with-a-live-tv-surprise-engagement-20180212">WATCH: Dancing with the Stars SA sparkles with a live TV surprise engagement</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/jody-abrahams-from-childhood-theatre-actor-to-safta-nominee-20180211">Jody Abrahams: From childhood theatre actor to Safta nominee</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/the-universe-humbled-me-masasa-mbangeni-on-harvest-role-20180211">'The universe humbled me' - Masasa Mbangeni on Harvest role</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left last">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/meet-the-10-year-old-drag-kid-paving-the-way-for-lgbtqia-youth-20180215">Meet the 10-year-old ‘drag kid’ paving the way for LGBTQIA youth</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/liz-hurley-my-son-takes-my-bikini-pics-20180215">Liz Hurley: ‘My son takes my bikini pics!’</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/drake-bell-is-posing-naked-to-promote-his-new-song-and-hot-damn-20180215">Drake Bell is posing naked to promote his new song and hot damn!</a></li>
        
    </ul>
</div> 
</div>
        

<div class="footer">
    <div class="company">        
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2018 24.com. All rights reserved.</li>
            <li><a href="http://sites.channel24.co.za/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a> · 
            <a href="https://www.thespacestation.co.za/channel/channel24/">Advertise on 24.com</a> · 
            <a class="group" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a> · 
            <a class="group" href="http://sites.channel24.co.za/">Contact Us</a> 
            </li>            
        </ul>        
        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>    
    </div>
</div>



    

        </div>
        <div class="main_wrapper">
            
	

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636543091266254332&s=4&c=16265&a=99892be3-a35e-4785-94cb-0658980835b4&t=WATCH%3a+Reporter+asks+public+on+Zuma+exit+and+gets+effing+big+surprise&ct=The-Juice/News&u=http%3a%2f%2fwww.channel24.co.za%2fThe-Juice%2fNews%2fhes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636543091266254332&s=4&c=16265&a=99892be3-a35e-4785-94cb-0658980835b4&t=WATCH%3a+Reporter+asks+public+on+Zuma+exit+and+gets+effing+big+surprise&ct=The-Juice/News&u=http%3a%2f%2fwww.channel24.co.za%2fThe-Juice%2fNews%2fhes-just-a-motherf-encas-zuma-resigns-interview-goes-hilariously-wrong-20180215&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=22live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=22live" ></script>
    <script type="text/javascript" language="javascript" src="/The-Juice/scripts/common-bottom.min.js?v=20180111live" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission) {
                json.permission = permission;
            }

            Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>
