

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="Afrikaans singer Karlien van Jaarsveld shared a video clip of her daughter &#39;playing&#39; a keyboard and it&#39;s adorable.

" /><title>
	WATCH: Karlien van Jaarsveld's daughter 'plays' the keyboard like a little rockstar | Channel24
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2019/01/03 10:54:19 AM"/><meta property="article:modified_time" content="2019/01/03 10:54:19 AM"/><meta property="article:expiration_time" content="2019/01/05 11:09:40 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102"/><meta property="twitter:title" content="WATCH: Karlien van Jaarsveld&#39;s daughter &#39;plays&#39; the keyboard like a little rockstar"/><meta property="twitter:site" content="Channel24"/><meta property="twitter:description" content="Afrikaans singer Karlien van Jaarsveld shared a video clip of her daughter &#39;playing&#39; a keyboard and it&#39;s adorable.

"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7954/987f17647f05401cba455b81586ddeed.jpg"/><meta property="og:site_name" content="Channel"/><meta property="fb:app_id" content="166885289993532"/><meta property="fb:page_id" content="233091425159"/><meta property="og:title" content="WATCH: Karlien van Jaarsveld's daughter 'plays' the keyboard like a little rockstar"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7954/db5b972ef24d4386901446f27c0b7040.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Afrikaans singer Karlien van Jaarsveld shared a video clip of her daughter &#39;playing&#39; a keyboard and it&#39;s adorable.

"/><link rel="canonical" href="http://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c25a8578-b864-46dd-a6d9-4ac84ea7518c",
url: "http://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102",
text: "WATCH: Karlien van Jaarsvelds daughter plays the keyboard like a little rockstar",
categoryid: "16265",
twittersharename: "Channel24"
};
</script>
<link type="text/css" rel="stylesheet" href="/The-Juice/styles/site.css?v=20181213live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" /><script type="text/javascript" language="javascript" src="/The-Juice/Scripts/common-top.js?v=20181213live" ></script><script type="text/javascript" language="javascript" src="/The-Juice/scripts/menu.js?v=20181213live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=27live" ></script><script type="text/javascript" language="javascript" src="/The-Juice/scripts/jquery.jcarousel.load.js?v=20181213live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "channel24.co.za";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.channel24.co.za';
            var logoutUrl = 'https://auth.channel24.co.za/DeAuthenticate.aspx?surl=https://www.channel24.co.za//The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102';
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=27live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.channel24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="c25a8578-b864-46dd-a6d9-4ac84ea7518c" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6b1c5d72-d691-4f96-8aed-dca7b6eebabe');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1010172972	channel24.co.za --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1010172972"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:channel24.co.za/script.js"></script>
<meta property="fb:pages" content="233091425159" />
<!-- Hotjar Tracking Code for http://www.channel24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:308127,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/ygn2v8BsRECPkbfyefEzp1nccKndmr2g161XlmuizGfdEA2Vh1t9Tfi_E5FdRiw_9eYz1Wed6_9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Channel24/, Zone: /TheJuice/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Channel24/'; 
za24_AdZone = '/TheJuice/News';
za24_DescUrl= 'http://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102'; 
za24_ArticleId= 'c25a8578-b864-46dd-a6d9-4ac84ea7518c'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c25a8578-b864-46dd-a6d9-4ac84ea7518c'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='karlien van jaarsveld'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='local celebrities'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='the juice'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='970x250'; za24_AdPositionNo[6]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body id="superrugby">
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="d9ZYa4ZUv7EZlwmaQR2m32e+q9F56IpSKr2TXOSYZ9QhG7c1ZE8LlTduc9iXI0CddJ0gxgc1SNQ6iUXVx1bpTRK+FxY=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C3ED9682" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Votmq14D1/BBeafiDVji7/GS5qd6g3w8vqvAShmjj59/pukagUcosVGBO45udfddz1hee6kL8XxFBH8BJXZ0uRpfu071OB8hPkDY58HxgVuyw8Sj8km/VaMbefuUa/sQf9Cgtw==" />
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    <script>var headerSearchUrl = 'http://search.channel24.co.za/search?s=ENT24&ref=ENT24&q=';
var headerAdvancedSearchUrl = 'http://search.channel24.co.za/advanced?s=ENT24&ref=ENT24&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
</script>

<header>
    <article class="header_logo_article">
        <a href="/" class="logo"><img src="/The-Juice/images/logo.png" width="235" /></a>
    </article>
    <div class="juice_logo">
        <img src="/The-Juice/images/juice.png" width="180" />
    </div>
    <div style="clear: both"></div>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$header$txtSearchField" type="text" id="txtSearchField" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$header$btnSearch" type="submit" id="btnSearch" onclick="submitSiteSearch(false); return false;" class="btn" value="Search" />
    </section>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Gossip" data-track="outbound,nav,1stlevel-Gossip">Gossip</a><ul>
		<li><a data-track="nav,2ndlevel-Gossip,News" target="_self" href="/Gossip">News</a></li><li><a data-track="nav,2ndlevel-Gossip,Paparazzi" target="_self" href="/Paparazzi">Paparazzi</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Movies" data-track="outbound,nav,1stlevel-Movies">Movies</a><ul>
		<li><a data-track="nav,2ndlevel-Movies,News" target="_self" href="/Movies/News">News</a></li><li><a data-track="nav,2ndlevel-Movies,Reviews" target="_self" href="/Movies/Reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Movies,Opening-Soon" target="_self" href="/Movies/OpeningSoon">Opening Soon</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/TV" data-property-one="red" data-track="outbound,nav,1stlevel-TV">TV</a><ul>
		<li><a data-track="nav,2ndlevel-TV,News" target="_self" href="/TV/News">News</a></li><li><a data-track="nav,2ndlevel-TV,Reviews" target="_self" href="/TV/Reviews">Reviews</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Music" data-track="outbound,nav,1stlevel-Music">Music</a><ul>
		<li><a data-track="nav,2ndlevel-Music,News" target="_self" href="/Music/News">News</a></li><li><a data-track="nav,2ndlevel-Music,Reviews" target="_self" href="/Music/AlbumReviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Music,Local-Music" target="_self" href="/Music/Local-Music">Local Music</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Competitions" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Gossip/royal-news" data-track="outbound,nav,1stlevel-Royal-News">Royal News</a></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://video.channel24.co.za/" data-track="outbound,nav,1stlevel-Watch">Watch</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/The-Juice" data-track="outbound,nav,1stlevel-The-Juice">The Juice</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://sites.channel24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://sites.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Paparazzi","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Gossip","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://sites.channel24.co.za/Movies/News","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies/Reviews","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies/OpeningSoon","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/Movies","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://sites.channel24.co.za/TV/News","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/TV/Reviews","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/TV","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://sites.channel24.co.za/Music/News","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music/AlbumReviews","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music/Local-Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Music","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://sites.channel24.co.za/Competitions","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://sites.channel24.co.za/Gossip/royal-news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://sites.channel24.co.za/The-Juice","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
</header>

<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<script>
    //Placeholder methods since the common lib assumes script on the site exists for tab rollovers, not used on the juice
    var defaultTabId;
    function RemoveSelections() { }
    function SetSelections(defaultTabId) { }
</script>

            
    <!-- Main Content  //-->
    <div id="main_content" class="main_content_top">
        <!-- Section Content  //-->
        
    <div id="super_rugby_left" class="column_left">
        <div id="divEvents3rdLevelNav">
	<div class="eventnav">
    <a id="h2ParentLevelName" class="ss-nav-title"></a>
		<ul id="ulThirdLevel">
		</ul>			
	</div>
</div>
        

<div id="hottopicsbar" class="hot_topic">
    <div id="catDisplayNameClass" class="headline left">
        <span class="hot_title">HOT TOPICS:</span>
    </div>
    <div id="divHotTopics" class="hot_content">
        <a href='https://www.channel24.co.za/Viral'>Viral</a> | <a href='https://www.channel24.co.za/The-Juice/'>Local Gossip</a> | <a href='https://www.channel24.co.za/Movies'>Movies</a> | <a href='https://www.channel24.co.za/TV'>TV</a>
    </div>
</div>
        <script type="text/javascript" language="javascript" src="/The-Juice/scripts/jquery.cluetip.min.js?v=20181213live" ></script>

<article>
    <div class="article_header" id="article-body">
        <h1>WATCH: Karlien van Jaarsveld's daughter 'plays' the keyboard like a little rockstar</h1>
        <span class="datestamp"><img src="/The-Juice/images/clock.png" width="12" /> 12 minutes ago</span>
        <div class="byline">
            
        </div>
        <div class="article-share">
            

<div class="share_tool_24">
    <span class="share_text">share this</span>
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    
</div>
        </div>
    </div>
    <a id="lnkTxtCredit" class="credit_block" target="_blank"></a>

<div class="credit">
    <a id="lnkImgCredit" href="https://www.channel24.co.za/The-Juice/" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6127/230c07575d2242038e31f682de52d745.png" id="imgAccred" /></a>
</div>
    <div id="head-video"></div>
    <div id="articleImageContainer" class="article-image">
        <img src="https://cdn.24.co.za/files/Cms/General/d/7954/db5b972ef24d4386901446f27c0b7040.jpg" id="imgArticleImage" alt="Karlien van Jaarsveld" />
        <div class="caption">
            Karlien van Jaarsveld (Photo: Instagram)<span class="source"></span>
        </div>
        

<div class="related-links-container">
    <div class="contained">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
        
                <li><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/chad-da-don-happy-new-year-from-my-wife-and-i-20190102">Chad da Don: 'Happy New Year from my wife and I'</a></li>
            
                <li class="alt"><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/minister-nathi-mthethwa-pays-tribute-to-late-jazz-radio-dj-mesh-mapetla-20190102">Minister Nathi Mthethwa pays tribute to late jazz radio DJ Mesh Mapetla</a></li>
            
                <li><a id="lnkRelatedTitle" href="https://www.channel24.co.za/The-Juice/News/quiz-test-your-knowledge-of-local-headlines-from-2018-20190102">QUIZ: Test your knowledge of local headlines from 2018</a></li>
            
            </ul>
        </div>
    </div>
</div>

    </div>
    <p>Cape Town - Afrikaans singer Karlien van Jaarsveld shared a video clip of her daughter hitting the keys on a keyboard and it's adorable.</p><p>The 1-year-old is seen playfully bopping her head to the music, as she "plays" the instrument with her brother, Eliah.</p><p>Karlien said on Monday that her daughter&nbsp;<strong><a href="https://www.channel24.co.za/The-Juice/News/karlien-van-jaarsvelds-1-year-old-daughter-is-stable-after-being-admitted-to-hospital-20181231">was discharged from hospital</a></strong>, after being admitted on Friday. The singer cancelled several shows to be with her family following the incident.&nbsp;</p><p>"A little live entertainment for the new year. Thank you Elah and Eliah. Looks like daddy, bops her head like mommy," Karlien captioned the video.&nbsp;</p><div id='fourth-par-video'></div><p>We love the joy in Elah's face, and she clearly hit all the right notes with her mother's fans!&nbsp;</p><p><strong>WATCH THE CLIP HERE</strong>:&nbsp;</p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BsFaCMuihiz/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:620px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BsFaCMuihiz/?utm_source=ig_embed&utm_medium=loading" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:50px;margin:0 auto 12px;width:50px;"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BsFaCMuihiz/?utm_source=ig_embed&utm_medium=loading" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">So bietjie live entertainment vir die nuwejaar. Dankie Elah en Eliah. Lyk soos pappa, skud die kop soos mamma ??</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/karlienvanjaarsveld/?utm_source=ig_embed&utm_medium=loading" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> Karlien</a> (@karlienvanjaarsveld) on <time datetime="2019-01-01T08:02:02+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Jan 1, 2019 at 12:02am PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p> </p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
    <div id="foot-video"></div>
    <div class="share_right">
        

<div class="share_tool_24">
    <span class="share_text">share this</span>
    
    
        <div class="shareBlock" data-twittersharename="Channel24"></div>

        <script>
            $j(document).ready(function () {
                $j(".shareBlock").share24("dark", null);
            });
        </script>
    
</div>
    </div>
    <div class="bannerads">
        <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div id="divKeywordsListing" class="read_more_slider">
    
            <span>Read more on: </span>
        
            <a href="https://www.news24.com/Tags/People/karlien_van_jaarsveld" id="lnkTag">karlien van jaarsveld</a>                     
        
            <a href="https://www.news24.com/Tags/Topics/local_celebrities" id="lnkTag">local celebrities</a>                     
        
</div>
</article>

<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181213live" ></script>

<script type="text/javascript">
    $j(document).ready(function () { var a = $j("a.tips"); a.each(function () { var a = $j(this); a.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + a.attr("rel")) }); a.cluetip({ positionBy: "fixed", topOffset: "-230", leftOffset: "-30", sticky: true, dropShadow: false, showTitle: false, mouseOutClose: true, closeText: "", cluezIndex: 5100 }) })
</script>

        
<div class="more_juice">
    <h1>More Juice</h1>
    
            <ul>
        
            <li>
                <a href="https://www.channel24.co.za/The-Juice/News/pics-minki-van-der-westhuizen-and-her-family-vacation-at-the-beach-20190102" id="lnkarticle">> PICS: Minki van der Westhuizen and her family vacation at the beach</a>
            </li>
        
            <li>
                <a href="https://www.channel24.co.za/The-Juice/News/chad-da-don-happy-new-year-from-my-wife-and-i-20190102" id="lnkarticle">> Chad da Don: 'Happy New Year from my wife and I'</a>
            </li>
        
            <li>
                <a href="https://www.channel24.co.za/The-Juice/News/pics-pearl-modiadie-and-cuddle-buddy-rings-in-the-new-year-in-france-20190102" id="lnkarticle">> PICS: Pearl Modiadie and cuddle buddy ring in the new year in France</a>
            </li>
        
            </ul>
        
</div>
        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.channel24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Channel";
            commentControl.breadCrumb = "Channel|The-Juice|News" ;
            commentControl.objectId = "c25a8578-b864-46dd-a6d9-4ac84ea7518c";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.channel24.co.za/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/The-Juice/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>



    </div>


        <!-- Aside Widgets  //-->
        <aside class="column300">
            
    <div id="super_rugby_right">
        

<script language="javascript" type="text/javascript">
    var tabsClass =
    {
        tabSetArray: new Array(),
        classOn: "active",
        classOff: "disabled",

        addTabs: function (tabsContainer)
        {
            tabs = document.getElementById(tabsContainer).getElementsByTagName("div");
            for (x in tabs)
            {
                if (typeof (tabs[x].id) != "undefined")
                {
                    this.tabSetArray.push(tabs[x].id);
                } else
                { }
            }
        },

        switchTab: function (element)
        {
            for (x in this.tabSetArray)
            {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement)
                {
                    if (dataElement.style.display != "none")
                    {
                        dataElement.style.display = "none";
                    } else
                    { }
                } else
                { }

                tabElement = document.getElementById(tabItem);
                if (tabElement)
                {
                    if (tabElement.className != this.classOff)
                    {
                        tabElement.className = this.classOff;
                    } else
                    { }
                } else
                { }
            }

            document.getElementById(element.id + "_data").style.display = "";
            element.className = this.classOn;
        }
    };
</script>

<div class="most-tab">
    <div id="mostTabContainer" class="tabs-sections">
        <div id="tab_read" class="most_read_tab active" onmouseover="tabsClass.switchTab(this);">Most Read</div>
    </div>
    <div class="tabs-content">
        <div id="tab_read_data" class="most-read active tab-wrapper">
            
                    <ul class="bold">
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/pic-bruce-willis-5-daughters-from-ages-30-to-4-share-rare-family-snap-20190102">PIC: Bruce Willis’ 5 daughters from ages 30 to 4 share rare family snap</a></li>
                
                    <li class="alt">
                        <a id="lnkArticle" href="https://www.channel24.co.za/The-Juice/News/rolling-stones-guitarist-keith-richards-daughter-alexandra-set-to-marry-sa-filmmaker-20190102">Rolling Stones guitarist Keith Richards' daughter Alexandra set to marry SA filmmaker</a></li>
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/TV/Reviews/you-s1-20190102">You - S1</a></li>
                
                    <li class="alt">
                        <a id="lnkArticle" href="https://www.channel24.co.za/The-Juice/News/pics-minki-van-der-westhuizen-and-her-family-vacation-at-the-beach-20190102">PICS: Minki van der Westhuizen and her family vacation at the beach</a></li>
                
                    <li>
                        <a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/pics-vampire-diaries-star-kicks-off-2019-in-sunny-south-africa-20190102">PICS: Vampire Diaries star kicks off 2019 in sunny South Africa</a></li>
                
                    </ul>
                
        </div>
        <script type="text/javascript">
            tabsClass.addTabs("mostTabContainer");
        </script>
    </div>
    <div class="tabs-ad">
        <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div>

        <div class="adblocktower noad300x600pos1">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        
 
<div class="spacer5 clr"><!--horz_space--></div> 
<div class="read_next_box">
    
            <div class="read_next_header">What to Read Next</div>
            <div>
                
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/loysio-gola-on-how-to-tell-a-great-joke-thatll-get-big-laughs-20190101" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/6788/69eb49a0c50e4c5e8b8a504cc98fa1ca.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">01</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/loysio-gola-on-how-to-tell-a-great-joke-thatll-get-big-laughs-20190101" id="ArticleTitle" data-track="outbound,whattoreadnext">Loyiso Gola on how to tell a great joke that'll get big laughs</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/minister-nathi-mthethwa-pays-tribute-to-late-jazz-radio-dj-mesh-mapetla-20190102" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/8255/bbe3d321aad04c35b16c4a3fda95b75e.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">02</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/minister-nathi-mthethwa-pays-tribute-to-late-jazz-radio-dj-mesh-mapetla-20190102" id="ArticleTitle" data-track="outbound,whattoreadnext">DJ Mesh Mapetla dies</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/rolling-stones-guitarist-keith-richards-daughter-alexandra-set-to-marry-sa-filmmaker-20190102" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/8258/d2067bf8beed4639bde88d93de86a823.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">03</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/rolling-stones-guitarist-keith-richards-daughter-alexandra-set-to-marry-sa-filmmaker-20190102" id="ArticleTitle" data-track="outbound,whattoreadnext">Keith Richards' daughter to marry SA filmmaker</a></h4>
                </div>
            </div>
            
            <div class="left left_item">
                <a href="http://www.channel24.co.za/The-Juice/News/pics-pearl-modiadie-and-cuddle-buddy-rings-in-the-new-year-in-france-20190102" id="aArticle" data-track="what-to-read-next"><img src="https://cdn.24.co.za/files/Cms/General/d/7170/83cbdb7296e249d3b4597a6544b665e8.jpg" id="imgArticle" class="left what-to-read-next" /></a>
                <div class="read_wrapper">
                    <div class="numbered">04</div>
	                <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/pics-pearl-modiadie-and-cuddle-buddy-rings-in-the-new-year-in-france-20190102" id="ArticleTitle" data-track="outbound,whattoreadnext">Pearl Modiadie rings in the new year in France</a></h4>
                </div>
            </div>
            
            </div>
        
</div>
        <div id="showMax" class="drumwidg_next_box">
    <div class="header">
        <div class="read_next_header">      
             <a href="https://www.news24.com/Drum" id="aReadMoreBottom">
            <img src="/The-Juice/Images/drumLogo.png" id="showMaxLogo" />
        </a>
    </div>
    </div>
    
            <div class="drumwidg_next_box">
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/Gossip/News/2018s-most-eligible-hollywood-bachelors-20181220" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6632/368bceb42baa45d4be02115118030f31.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/Gossip/News/2018s-most-eligible-hollywood-bachelors-20181220" id="articleTitle">2018’s most eligible Hollywood bachelors</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/celebrity-festive-wishes-20181220" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6759/7c47cb5f416a47c4b356b71d40896040.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/celebrity-festive-wishes-20181220" id="articleTitle">DJ Tira and Candy Tsa Mandebele share their festive wishes</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/drums-most-watched-celebrity-interviews-of-2018-20181220" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/6759/53c17d8df19a46a6b479d66b0cda478e.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/drums-most-watched-celebrity-interviews-of-2018-20181220" id="articleTitle">DRUM’s most watched local celebrity interviews of 2018</a>
                        </h4>
                    </div>
            </div>
        
            <div class="left left_item_list">
                <a href="https://www.channel24.co.za/The-Juice/News/get-to-know-local-artist-dimpie-dimpopo-20181220" id="lnkArticle">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8331/c6464665fd47406db103468042de16b3.png" id="imgArticle" class="left left_item" />
                      </a>
                    <div class="read_wrapper">
                        <h4 class="bold">
                            <a href="https://www.channel24.co.za/The-Juice/News/get-to-know-local-artist-dimpie-dimpopo-20181220" id="articleTitle">Get to know Dimpie Dimpopo!</a>
                        </h4>
                    </div>
            </div>
        
            </div>
        
    <div class="read_next_header">
          <a href="https://www.news24.com/Drum" id="aReadMoreTop" style="text-transform: none;">Read more from Drum</a>
    </div>
</div>
        <!-- Removed FiveFm user control -->
        
        <div class="noad300x250pos1">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>

        </aside>

        <div class="clr"></div>
    </div>
    <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div class="quick_links col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/News">Entertainment News</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/The-Juice/News/watch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102">WATCH: Karlien van Jaarsveld's daughter 'plays' the keyboard like a little rockstar</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/beyonce-and-jay-z-advocating-for-vegan-diet-in-new-book-20190103">Beyoncé and Jay-Z would like you to consider going vegan</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/cindy-crawfords-19-year-old-son-arrested-for-dui-reports-20190103">Cindy Crawford’s 19-year-old son arrested for DUI – reports</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Music/News">Music</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/childish-gambino-tame-impala-and-ariana-grande-to-headline-coachella-2019-20190103">Childish Gambino, Tame Impala and Ariana Grande to headline Coachella 2019</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/the-captain-and-tennilles-daryl-dragon-dead-at-76-20190103">The Captain and Tennille's Daryl Dragon dead at 76</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Music/News/5-fresh-local-and-international-artists-for-you-to-listen-to-in-2019-20190102">5 fresh local and international artists for you to listen to in 2019</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Movies/News">Movies</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/sandra-bullocks-reveals-what-drives-her-movie-choices-20190102">Sandra Bullock has shared how having kids changed her career</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/qa-taron-egerton-on-taking-on-the-iconic-role-of-the-hooded-crusader-in-new-robin-hood-flick-20190102">Q&A: Taron Egerton on taking on the iconic role of the hooded crusader in new Robin Hood flick</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Movies/News/bandersnatch-the-film-with-5-endings-and-an-almost-infinite-number-of-storylines-20190101">Bandersnatch: The film with 5 endings and an almost infinite number of storylines</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/TV/News">TV</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/jennifer-hudson-william-olly-murs-and-sir-tom-jones-return-as-coaches-on-the-voice-uk-20190101">Jennifer Hudson, will.i.am, Olly Murs, and Sir Tom Jones return as coaches on The Voice UK</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/louis-ck-mocks-school-shooting-survivors-in-leaked-audio-of-stand-up-set-20190101">Louis CK mocks school shooting survivors in leaked audio of stand-up set</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/TV/News/from-a-netflix-shrek-secret-to-music-concerts-here-are-the-best-tv-specials-as-2018-flips-to-2019-20181231">From a Netflix Shrek secret to music concerts - Here are the best TV specials as 2018 flips to 2019</a></li>
        
    </ul>
</div>
    <div id="divCatBucket" class="item left last">
    <h4 class="bold"><a id="lnkCategory" href="http://www.channel24.co.za/Gossip/News">Celebrities</a></h4>
    <ul>
    
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/john-cena-jokes-about-nikki-bella-split-on-wwe-return-20190103">John Cena jokes about Nikki Bella split on WWE return</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/beyonce-and-jay-z-advocating-for-vegan-diet-in-new-book-20190103">Beyoncé and Jay-Z advocating for vegan diet in new book</a></li>
        
            <li><a id="lnkArticle" href="https://www.channel24.co.za/Gossip/News/cindy-crawfords-19-year-old-son-arrested-for-dui-reports-20190103">Cindy Crawford’s 19-year-old son arrested for DUI – reports</a></li>
        
    </ul>
</div> 
</div>
        

<div class="footer">
    <div class="company">        
        <a href="http://www.24.com" class="twofourdotcom"></a>
        <ul>
            <li>&copy;2019 24.com. All rights reserved.</li>
            <li><a href="/SiteElements/Services/Terms-and-Conditions-Updated-April-2012-20141013">Legal notices</a> · 
            <a href="https://www.thespacestation.co.za/channel/channel24/">Advertise on 24.com</a> · 
            <a class="about" href="https://www.careers24.com/now-hiring/3898-24com/home/">About Us</a> · 
            <a class="contact" href="/FeedBack.aspx?iframe">Contact Us</a> 
            </li>            
        </ul>        
        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="dmma"></a>    
    </div>
</div>



    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636821105806888840&s=4&c=16265&a=c25a8578-b864-46dd-a6d9-4ac84ea7518c&t=WATCH%3a+Karlien+van+Jaarsveld%27s+daughter+%27plays%27+the+keyboard+like+a+little+rockstar&ct=The-Juice/News&u=http%3a%2f%2fwww.channel24.co.za%2fThe-Juice%2fNews%2fwatch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636821105806888840&s=4&c=16265&a=c25a8578-b864-46dd-a6d9-4ac84ea7518c&t=WATCH%3a+Karlien+van+Jaarsveld%27s+daughter+%27plays%27+the+keyboard+like+a+little+rockstar&ct=The-Juice/News&u=http%3a%2f%2fwww.channel24.co.za%2fThe-Juice%2fNews%2fwatch-karlien-van-jaarsvelds-daughter-plays-they-keyboard-like-a-little-rockstar-20190102&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=27live" ></script>
    <script type="text/javascript" language="javascript" src="/The-Juice/scripts/common-bottom.min.js?v=20181213live" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.channel24.co.za' };
            json.scope = this;

            if (permission) {
                json.permission = permission;
            }

            Tina.openLoginWindow(json);
         }
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>